Results 1 to 4 of 4
  1.    #1  
    It seems that as of 1/18/2015, my email has not been working. This morning I discovered that my browser is not working. Both of them behave like they want to work, but they don't seem to connect. The app catalog is not working either. The last time I used email and browser was last week, all was well. Catalog was used about 4-5 months ago, and that was fine. I have no idea what is wrong. I expected that overtime the TP would become a brick, and was considering CM9 or such. Is it time? I would first like to troubleshoot this, but if there are no solutions, I will either check out the other, or purchase a new tablet that requires less modding and cracking.

    Update: It seems that email, browser are up and working. Just suddenly started - I could tell me email had downloaded. However, I'd heard that HP had granted an extension until March 2015, but the HP App Catalog splash page clearly says support ends January 15, 2015.
    Last edited by Alberto Negron; 01/22/2015 at 12:25 PM. Reason: Update information
  2. #2  
    It looks like a temporary connection problem, but if the app catalogue is still inaccessible, have you performed the app catalogue certificate update? Other tips here:
    Guide: Coming (Back) to webOS in 2014, Part 1 | pivotCE
    Guide: Coming (Back) to webOS in 2014, Part 2 | pivotCE

    Don't forget to back up your apps:
    Guide: Saving Apps From The App Catalog Part 1: nodeleteipk patch | pivotCE
    Guide: Saving Apps From The App Catalog Part 2: HP Takeout | pivotCE
  3. #3  
    As of January 15th, I was under the impression that the App Catalog was no longer functioning, yet I just downloaded 2 - albeit free - apps yesterday .... January 28th.

    What gives?
    .
  4. #4  
    Quote Originally Posted by Lansing2002 View Post
    As of January 15th, I was under the impression that the App Catalog was no longer functioning, yet I just downloaded 2 - albeit free - apps yesterday .... January 28th.

    What gives?
    .
    HP keeps the servers open for another two months | pivotCE

Similar Threads

  1. app catalog not working
    By AwesomePalmPre127 in forum webOS Apps & Games
    Replies: 14
    Last Post: 02/14/2013, 10:23 AM
  2. Browser and Catalog problems: Help!
    By j_grouchy in forum HP TouchPad
    Replies: 4
    Last Post: 09/20/2011, 12:09 PM
  3. App Catalog not working
    By abramrickards in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 09/02/2010, 02:26 AM
  4. Palm App Catalog browser to submitted to Apple App Store..is it possible
    By hollabak009 in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 05/10/2010, 10:00 PM
  5. App Catalog not working for anyone else?
    By seekis in forum webOS Discussion Lounge
    Replies: 7
    Last Post: 10/07/2009, 01:31 PM

Posting Permissions