Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
Like Tree1Likes
  1. #21  
    Not "Real" dead. Now you need a full TP battery. Open the back cover and take out TP batteryb carefully. Try do this:

    1. Charge this battery in spare Touchpad device if you have.

    2. Or look for a universal mobile battery charger. It is very cheap (4.2V 200-500mA output). It is better showing red light/green light /yellow light on charger. Connect red wire to "+" and black wire to "-" of TP battery. Charging it over 24 hours until the yellow light turn green light that's full. Or put hand on charger feels hot (that's working). if feels cool (that's no working).

    3. If Battery is full. Put back to TP device and will show "Flower screen" again.

    4. Open NDI 92 and put webos.tar and hp.tar. And flash the device.

    Good luck !
  2.    #22  
    Quote Originally Posted by lemanho View Post
    Not "Real" dead. Now you need a full TP battery. Open the back cover and take out TP batteryb carefully. Try do this:

    1. Charge this battery in spare Touchpad device if you have.

    2. Or look for a universal mobile battery charger. It is very cheap (4.2V 200-500mA output). It is better showing red light/green light /yellow light on charger. Connect red wire to "+" and black wire to "-" of TP battery. Charging it over 24 hours until the yellow light turn green light that's full. Or put hand on charger feels hot (that's working). if feels cool (that's no working).

    3. If Battery is full. Put back to TP device and will show "Flower screen" again.

    4. Open NDI 92 and put webos.tar and hp.tar. And flash the device.

    Good luck !
    My God!! I'll think about it and I'll tell you something. Thank you very much!
  3.    #23  
    finally I have decided to buy another one, but I keep your valuable comments if something goes wrong again in the future. Thanks!!!
  4. #24  
    FYI, I had my TP go dead and it seemed like a goner. It wouldn't take a charge. It was upsetting and I just couldn't bring myself to throw it out, so I left it plugged in for about a week. Finally at one point I noticed the led blinking. I did a hard reboot and it started up. I've using it for over a year since that happened and it works fine. Not sure what exactly happens, but others have speculated that if the battery gets too low the charging circuitry doesn't work correctly and it'll only trickle charge. If so, you might be able to revive yours still.

    Of course, if it does power up again you'll likely still have whatever other problem you had going on and need to correct that, but just because a day of charging doesn't revive it doesn't necessarily mean it's completely dead.

    Good luck
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 5
    Last Post: 11/11/2012, 05:04 PM
  2. Replies: 17
    Last Post: 04/05/2011, 12:54 AM
  3. Replies: 5
    Last Post: 10/23/2010, 11:00 PM
  4. help with </div> Back ground image + top image make one
    By warlord9159 in forum webOS Development
    Replies: 0
    Last Post: 06/20/2010, 05:22 PM
  5. Strange: Image won't display in div when app runs
    By taalibeen in forum webOS Development
    Replies: 7
    Last Post: 07/21/2009, 08:50 PM

Posting Permissions