Results 1 to 8 of 8
  1. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #1  
    So a couple of months ago my TP had an odd out-of-space crash. When I had time to fix it, the battery was dead. I tried all of the charging tricks with little or no success. I used TP, Pre, Android, USB, and touchstone chargers. I figured that I was looking at a trip to the doctor or Ubuntu.

    I figured that I can't put this off anymore and went to see if it had any power; if the PC can see it.
    It doesn't have enough power to start but it will give me the "use the correct charger" message. So I have it plugged into a Pre charger and will eventually move it to a TP charger that works.

    Has anyone seen this before? Any guesses where I stand?

    I haven't seen the incorrect charger message in an incredibly long time. I had forgotten what it looked like.
  2. #2  
    If you're getting some power that is a good sign. Plug it into the original TouchPad charger and let it charge up. Then report back what happens.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  3. #3  
    This happens when the battery charge level dips below the level required to keep the charging circuit alive.

    The Touchpad stops accepting any charger, appears "dead" and the Home button blinks when you plug it in to charge.

    The only "cure" in this case is to charge the Touchpad at 500mA until it comes back to life, and that's exactly what you did by hooking it up to the computer. As soon as it shows the "red battery" icon, it's ready to switch to the full size (2.1Amp) charger
    ...
  4. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #4  
    OK. It is on TP barrel/Palm wire that I know is good.
    I have crossed my fingers and toes.

    Thank you.
  5. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #5  
    Ok. TP seems to have charged.
    Now it is stuck loading at round HP logo.
  6. #6  
    Quote Originally Posted by bs03 View Post
    Ok. TP seems to have charged.
    Now it is stuck loading at round HP logo.
    Great news! If you don't care what's on the device as far as apps and settings goes, just doctor it to get back to stock. If you DO care then...you may want to dig into the logs to find out what's causing the bootloop. Just to be sure it IS a bootloop, you should see the HP logo pulsing. If it's stuck, that's probably a good indication it is time to doctor. The good news is, a doctor will not wipe your USB partition so any downloads or pictures etc. should be intact.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  7. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
       #7  
    Thank you guys.
    I am replying from said TP.
    I wasn't having any luck accessing the system. I am pretty good about backing up so I just took the doctor route. All is good again.

    I only understand some of what went on with this. It seems like part of the remedy is to ignore it for long periods of time.
  8. #8  
    My TP is completely blank and won't charge, do not know what happened? I tried the above suggestions several times. No blinking light when hooked to chargers (I have 3 TP chargers). It is on my laptop hooked up with a good (tested Samsung phone on it) TP USB cord. It was sent back when I first received it while under warranty when this happened before. Even tried webosdoctor which can't locate it bc it won't start. I have not overclocked, or added android. I just noticed this condition yesterday I am guessing after it discharged the battery?

Similar Threads

  1. UK QWERTY Pre 3 Dead! any advice?
    By yaniv79 in forum HP Pre 3
    Replies: 13
    Last Post: 04/22/2012, 02:38 PM
  2. Dead Battery (Completely Dead)
    By theChrisLake in forum Palm Pre and Pre Plus
    Replies: 8
    Last Post: 09/11/2009, 09:37 AM
  3. Dead Phone....Dead Keyboard
    By Mungo27 in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 06/12/2009, 10:11 AM
  4. Need Advice while we wait for the Pre(my phone is almost dead)
    By spectre686 in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 05/19/2009, 05:20 PM
  5. Dead 270 - need advice
    By sprak in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 02/03/2004, 06:59 PM

Posting Permissions