Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22
Like Tree2Likes
  1.    #21  
    Quote Originally Posted by kingshukt View Post
    Just a suggestion.

    make sure that you have downloaded and installed the update for App Catalogue after setting you date to May 2013.

    Go to Software Manager. Pause all downloads and then DELETE all paused downloads.

    Then the downloads will begin (hopefully) again.
    Thank you, yes, I did do the "catalog update" and got all my apps back. There can't be just ONE problem, can there? Had much difficulty getting the hp takeout done because of not being able to email the impostah data. Finally, somehow, it finally went, having the same problem now with a second 'pad. Incoming email OK, outgoing, no. Two went, one did not! Go figure. Tried changing anything I could in the account setup. Remembered that I likely did not do the catalog update on that one, so tried that (after changing the date) and it failed. Turned network time back on, tried again and it said "success"! But, it was current date!!? What?

    Now, I'm fighting adware installed by the downloads I did from these sites (most likely rootzwiki or goo.im) to get cyanogen mod restored! I hadn't renewed Zonealarm, so some stuff gets thru, then I do malwarebytes to kill it. Too bad I can't trust webosnation links . . .
  2.    #22  
    Quote Originally Posted by JuanitaM View Post
    Thank you, yes, I did do the "catalog update" and got all my apps back. There can't be just ONE problem, can there? Had much difficulty getting the hp takeout done because of not being able to email the impostah data. Finally, somehow, it finally went, having the same problem now with a second 'pad. Incoming email OK, outgoing, no. Two went, one did not! Go figure. Tried changing anything I could in the account setup. Remembered that I likely did not do the catalog update on that one, so tried that (after changing the date) and it failed. Turned network time back on, tried again and it said "success"! But, it was current date!!? What?

    Now, I'm fighting adware installed by the downloads I did from these sites (most likely rootzwiki or goo.im) to get cyanogen mod restored! I hadn't renewed Zonealarm, so some stuff gets thru, then I do malwarebytes to kill it. Too bad I can't trust webosnation links . . .
    I apologize to the webOS nation community! That wasn't fair as I'm not really sure that the links came from here. I was everywhere looking for the files I needed--some I got to by googling. If I find a specific example here, I will point it out, in case anyone cares.

    You guys are great! And very helpful -- I do really appreciate that you are here for the rest of us.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Help with doctoring/apps
    By Consequence_9 in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 10/01/2011, 11:46 PM
  2. Trouble restoring Saved Packaged List in Preware from Save Restore--HELP!
    By MikeElmendorf in forum Palm Pre and Pre Plus
    Replies: 9
    Last Post: 12/07/2010, 09:33 PM
  3. Restoring files after Doctoring. To restore backup file or not?
    By pelikan3 in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 09/24/2010, 11:17 AM
  4. Help Pls! Trouble Doctoring [solved]
    By rlanza1054 in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 08/16/2010, 04:39 PM
  5. BT headset trouble after BT DUN hacking and then restoring
    By wontreo in forum Palm OS Devices & Apps
    Replies: 4
    Last Post: 12/26/2004, 10:23 PM

Posting Permissions