Results 1 to 16 of 16
  1.    #1  
    i have a friend's TPad which stopped taking charge from any of her cables or chargers, OeM or not. it revived immediately upon coming to my TStone.

    she has nothing of value on it so i said i'd just doctor it and give it to her fresh. but my win7 pc won't accept it. upon plugging in with Hp UsB cord, whether in recovery (big USB screen) mode or not, the pc says from the system tray: " device not recognized. the device has malfunctioned and windows is refusing to recognize it"

    so this TPad is telling the pc not to connect?? plug in my own TPad and it is successful as typical.

    i've uninstalled the unknown device in my device manager a few times. i've tried uninstalling only the driver. my next step will be to attempt to browse to the driver for the successful Tpad which i have to locate i guess.

    what's up, doc? i thought put in big usb, run doctor and go. and i even did a full erase just for idk.

    suggestions are appreciated! =)
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  2. #2  
    Probably the USB port is loose or broken, it could be that when you tilt the cable slightly up or down when connected the PC will recognize it. I has this on some devices and was able to fix it. The problem with the TP is that you would probably need to open it up to fix it properly...
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  3.    #3  
    the cable port does seem to prefer a downward vs. upward slant. but it just means allowing the cable to hang on its own weight. it is connected and showing the error as an unknown device rather than as a novacom device which is what my good TPad shows. it lists a set of three in the driver page. idk what to do on this one. can i copy these somewhere to force it?

    if it doesn't recognize as a novacom device, how do i run the dr? i haven't yet put it in devmode and tried wosqi but i expect same prob with drivers.

    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  4. #4  
    Quote Originally Posted by TJs11thPre View Post
    the cable port does seem to prefer a downward vs. upward slant. but it just means allowing the cable to hang on its own weight. it is connected and showing the error as an unknown device rather than as a novacom device which is what my good TPad shows. it lists a set of three in the driver page. idk what to do on this one. can i copy these somewhere to force it?

    if it doesn't recognize as a novacom device, how do i run the dr? i haven't yet put it in devmode and tried wosqi but i expect same prob with drivers.

    That's a typical sign of a broken USB port IMHO. You could use WiFi File Sharing from Preware to copy existing files over WiFi, then do a secure full erase maybe? But you'll run into trouble at some point in time....
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  5. #5  
    Quote Originally Posted by Herrie View Post
    That's a typical sign of a broken USB port IMHO. You could use WiFi File Sharing from Preware to copy existing files over WiFi, then do a secure full erase maybe? But you'll run into trouble at some point in time....
    I think eblade has found a way to Novaterm over WiFi, so it's quite possible to write a script that would verify that machine's system integrity and even fix some "stuck at boot logo" devices, if they haven't stalled before the network/WiFi daemon is live. When my TP failed to boot, it would already go online, even before the logo started to pulse.

    I wouldn't have time to do this now, but i'm just putting this out there as "food for thought"...
    ...
  6.    #6  
    This pad boots fine. The problem was fail to charge, which appears resolved by using the Ts.

    But the new problem arises that pc won't recognize as a novacom device and install drivers.or connect to wosqi or webosdoctor.

    Can I email the device folders and copy them to some appropriate folder?

    It does not have Preware yet. Or internalz. I wish there was a self installer I could email it.

    Wish I had not reset this tab if I can't doctor it now.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  7. #7  
    Quote Originally Posted by TJs11thPre View Post
    This pad boots fine. The problem was fail to charge, which appears resolved by using the Ts.

    But the new problem arises that pc won't recognize as a novacom device and install drivers.or connect to wosqi or webosdoctor.

    Can I email the device folders and copy them to some appropriate folder?

    It does not have Preware yet. Or internalz. I wish there was a self installer I could email it.

    Wish I had not reset this tab if I can't doctor it now.
    I'll dig up that article, and see if you can Novaterm over WiFi without making changes to the TP, other than enabling devmode.... hopefully, that's gonna work. If not, in a week's time you and I could work together and set up your laptop to be a WiFi hotspot that imitates the Palm update servers, that is if i still have the time to reverse-engineer OTA updates... and we could send Preware to it as an OTA update, then you can install the WiFi file sharing utility...
    ...
  8.    #8  
    That sounds like a lot of work. I was just trying to help a friend, so low priority.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  9. #9  
    Quote Originally Posted by TJs11thPre View Post
    That sounds like a lot of work. I was just trying to help a friend, so low priority.
    I suppose you're right.

    Maybe when the new Profile server is fully live, i can set up a DNS server that you can enter into her WiFi router and then "restore from profile", which will load Preware alongside of her apps.
    ...
  10.    #10  
    Quote Originally Posted by Remy X View Post
    I suppose you're right.

    Maybe when the new Profile server is fully live, i can set up a DNS server that you can enter into her WiFi router and then "restore from profile", which will load Preware alongside of her apps.
    Yes, if there was a way to restore Preware with other apps, that would work.

    I'm OK with her tablet being a clone of mine. I'd have done a profile restore already if Preware would recover like other apps do.

    This can wait until the big expiration date too.

    I read about replacing the USB board. I am less nervous about hardware than software, but these brittle Tpad cases have me hesitant to pull out the spudgers.

    We need a self installing Preware package.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  11.    #11  
    ok its 530am guess i'll give up. 12 hours of trying and failing is enough.

    i've tried a bunch of cables. holding them in different ways, etc.
    i've tried uninstalling/reinstalling devices and drivers.

    it keeps identifying the TP as an unknown device. i've tried forcing it to be an HP floppy, a generic USB hub, mass storage, etc. and then forcing the driver. device will not start.

    i've tried a number of button combos. power + up will put it into big usb mode. but still no recognition by the PC, or by the doctor.

    the only other thing, in the power diag test, it thinks i'm using a lower power ac adapter when i am using an oem hp - that charges another TP just fine.

    i tried to install wifi sharing. fail
    i looked for ways to install preware or internalz pro without usb. there's none.
    i tried getting internalz but its paid so too late to get from the app cat.
    i tried restoring another profile. it does it, but it doesn't restore preware apps.

    so unless there's a better wireless way, i'm going to have to replace the usb board? does this mean bad usb port = TP is a turd now? i can't install anything to it?

    i will pm eric about this nova over wifi. was really hoping i could help this person save their TP, sort of as a christmas present. i didn't realize the usb port was such an achilles' heel.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  12.    #15  
    yeah, i've found those and studied them quite a while. both of those are above my pay grade, but i could probably do the hardware fix if i knew where to get a new replacement usb port.

    the link to the discussion about novacomd is out of my league. "login to a shell?" no idea how.

    thanks for providing those links though.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  13. #16  
    Quote Originally Posted by TJs11thPre View Post
    yeah, i've found those and studied them quite a while. both of those are above my pay grade, but i could probably do the hardware fix if i knew where to get a new replacement usb port.

    the link to the discussion about novacomd is out of my league. "login to a shell?" no idea how.

    thanks for providing those links though.
    Quote Originally Posted by TJs11thPre View Post
    yeah, i've found those and studied them quite a while. both of those are above my pay grade, but i could probably do the hardware fix if i knew where to get a new replacement usb port.

    the link to the discussion about novacomd is out of my league. "login to a shell?" no idea how.

    thanks for providing those links though.

    Depends on what is installed on the Touchpad, did not read all. So with webOS still running, but as I understand it is now quite fresh?

    So no internalz pro, to edit files on device?

    because that would be the other way, just edit the file on device, but you need a tool for that.

    Concerning the USB, who says you need a replacement part? It might be a bad connection, which you might be able to repair? Unless the small board itself has cracked?

Similar Threads

  1. Recognizes device but pairing fails
    By eslimmer in forum webOS Accessories
    Replies: 3
    Last Post: 12/02/2009, 12:52 AM
  2. Windows no longer recognizes pre
    By sracercelica in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 09/01/2009, 10:23 AM
  3. ActiveSync - sometimes it recognizes 800, sometimes it doesn't?
    By Kaivorb in forum Palm Windows Mobile Devices & Apps
    Replies: 21
    Last Post: 08/12/2008, 12:06 PM
  4. my PC no longer recognizes my TREO 650
    By drosselli in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 08/28/2007, 09:42 AM
  5. Treo recognizes SD card, but sees no files
    By neptunerh in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 08/04/2004, 05:26 PM

Posting Permissions