Results 1 to 7 of 7
Like Tree4Likes
  • 4 Post By cbosdell
  1.    #1  
    This afternoon I decided I would after all take advantage of the nodeketeipk patch and delete and reinstall a bunch of my apps on my TouchPad so I had the original IPK files for them. Everything seemed to be going well then about half way through my TouchPad randomly apparently had Luna crash and restart but ever since has been stuck in a boot loop.

    I have Android and LuneOS running perfectly fine on here. Is there a way to reinstall webOS but maintain the ability to triple boot with the other two or do I just need to doctor and start all over?

    Thanks.
    Devices: Pre3 16GB (AT&T - webOS 2.2.4) | White TouchPad 4G 32GB (AT&T - webOS 3.0.5 + LunaCE)
  2.    #2  
    Since I couldn't find any suggestions or information I went ahead and doctored this morning with the 3.0.5 doctor for the TouchPad 4G. It didn't fix the issue and now the device is in a constant bootloop. Any suggestions are appreciated. Everything I've read so far seems to just be for the Wi-Fi touchpad. :/
    Devices: Pre3 16GB (AT&T - webOS 2.2.4) | White TouchPad 4G 32GB (AT&T - webOS 3.0.5 + LunaCE)
  3. #3  
    A little birdie told me that we might soon have wifi working on the 4G TP as well in LuneOS :-) LuneOS worked on TP4G before but without wifi ;-)

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  4.    #4  
    Quote Originally Posted by Herrie View Post
    A little birdie told me that we might soon have wifi working on the 4G TP as well in LuneOS :-) LuneOS worked on TP4G before but without wifi ;-)

    -- Sent from my TouchPad using Communities

    That's awesome! Can't wait.

    Since I know just enough to be dangerous I decided to do a complete filesystem creation which apparently isn't totally compatible with the 4G. I figured it would be an easy way to wipe everything and start over so I could get webOS usable again with no boot loop. After doing that I couldn't get the doctor to run. I tried a bunch of things (turns out most recovery tools and instructions aren't compatible with the 4G) and was close to giving up when I found this thread:

    No Frills webOS Doctor (command line)

    I downloaded the TouchPad 4G 3.0.2 doctor and ran it with the command

    java -jar /path/to/doctor.jar --auto
    which forced it to continue the install (the 3.0.2 and 3.0.5 doctors both stopped at 8% after recreating the filesystem) and completed successfully. Then I ran the 3.0.5 doctor and my TouchPad 4G is working again.
    Devices: Pre3 16GB (AT&T - webOS 2.2.4) | White TouchPad 4G 32GB (AT&T - webOS 3.0.5 + LunaCE)
  5. #5  
    at least an annoying bootloop was avoided, im kinda dreading that ever happening.
    Touchpad Keyboard Themes - >> Click Me <<
  6. #6  
    stupid question but... has anyone tried this -auto with those pre3 that failed ? Just wondering if the -auto option does a bit more than just a normal reflash...
  7. #7  
    Quote Originally Posted by mazzinia View Post
    stupid question but... has anyone tried this -auto with those pre3 that failed ? Just wondering if the -auto option does a bit more than just a normal reflash...
    It wipes the whole SSD, including the "USB drive" partition, and rebuilds the partition table

    But you need the oldest-available doctor to do this. It turns out that for TP 4G it's 3.0.2, while for WiFi-only, the baseline doctor is an earlier 3.0.0
    ...

Similar Threads

  1. Jellybean (CM10) For the HP Touchpad.
    By Ventus221 in forum Android on webOS
    Replies: 239
    Last Post: 05/31/2016, 08:53 PM
  2. Replies: 3
    Last Post: 11/03/2014, 09:09 AM
  3. Replies: 5
    Last Post: 09/04/2014, 08:52 AM
  4. Reset Touchpad (WebOS and CM10) and remove data
    By touchpadtom in forum HP TouchPad
    Replies: 14
    Last Post: 10/17/2013, 09:28 PM
  5. At Wit's End w/ WebOS -> CM10...Please help!
    By vassilixxx in forum Android on webOS
    Replies: 9
    Last Post: 10/12/2013, 12:16 PM

Posting Permissions