Results 1 to 11 of 11
  1. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
       #1  
    I just got a new TP to replace my quickly fading older TP. I was able to find and load the current certificate. I loaded Preware and was in the process of updating apps. Everything appeared to be proceeding along slowly. But now, I think my TP thinks it's a Pre! When I open the App catalog, I get the phone screen, not the catalog. When I try to manually update an app, I get the phone screen. The phone screen is blank, there is nothing on I and I can't do anything with it. I've done a hard reset a couple of times, with no change. In fact I think that the hard reset may have been what triggered the confusion.

    I am also unable to link my email accounts. Yahoo appears to be linked, but it is always syncing. Gmail won't link and when I try to update Hotmail, I get a blank screen and can't even delete it. When I try MS Exchange, I get account already exists. I'm stuck.

    Any ideas on how to fix this? This was a new TP fresh out of the box.

    Thanks.
  2. #2  
    could it be you somehow installed the wrong app catalog update? Go to s
    Software-Manager and scroll to App Catalog, if it says v. 2.1.10000 it's the wrong update (for 2.2.4 phones).
  3. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
       #3  
    Hmmm. It is now showing the 2 bars like it needs to be updated. There is no version number. However, when I tap to open, I am getting the blank Pre screen and am unable to get any further. Any ideas?
  4. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
       #4  
    Can anyone tell me how to check my certificate, other than using App Catalog? And if I have the wrong one, how do I get the correct one without using App Catalog?

    My App Catalog is not functional right now.
  5. #5  
    Have you tried uninstalling the app cat and rebooting the tp?. I once tried to update the app cat on my pre3 with the tp version. It didn't work. Got the same behavior you are experiencing. Removing the app cat and rebooting the phone fixed it for me. YMMV.
  6. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
       #6  
    Quote Originally Posted by fabianlanco View Post
    Have you tried uninstalling the app cat and rebooting the tp?. I once tried to update the app cat on my pre3 with the tp version. It didn't work. Got the same behavior you are experiencing. Removing the app cat and rebooting the phone fixed it for me. YMMV.
    I am still a relative novice to all of this. I think that I should try to do this, but don't know how to go about it. Can you provide easy instructions on how to remove and reinstall? Appreciate it.
  7. #7  
    I just had this happen on my backup touchpad.

    I did this:
    App Catalog not working? Missed the update? Try this! - HP Support Forum - 2823109

    adding reboots after step 1 and step 2
  8. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
       #8  
    Already did that. Initially looked good, then something happened. Don't know what though.

    Also something odd I noticed yesterday. I had loaded a number of homebrew apps on Sunday, inlcuding Internalz and a few others. They're all gone. I haven't done anything with the TP since loading them, so I don't know what made them all disappear. Strange.
  9. #9  
    Quote Originally Posted by traveld View Post
    I am still a relative novice to all of this. I think that I should try to do this, but don't know how to go about it. Can you provide easy instructions on how to remove and reinstall? Appreciate it.
    To uninstall: iirc do a long tap on the app icon. This should give you a litte "x" in the top right corner of the app icon. Press it and it uninstalls.
    To uninstall: method 2: go to software manager and swipe to delete. Select "delete" or "remove".

    To reboot: press and hold down your power button fo a few seconds. Press "reboot" oe "power off". If shut your tp down you have to turn it on by pressing and holding down the power button.

    Edit: upon reboot the tp SHOULD reinstall the app cat. You might need to install some updates again.
    Again: YMMV.
  10. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
       #10  
    Quote Originally Posted by fabianlanco View Post
    To uninstall: iirc do a long tap on the app icon. This should give you a litte "x" in the top right corner of the app icon. Press it and it uninstalls.
    To uninstall: method 2: go to software manager and swipe to delete. Select "delete" or "remove".

    To reboot: press and hold down your power button fo a few seconds. Press "reboot" oe "power off". If shut your tp down you have to turn it on by pressing and holding down the power button.

    Edit: upon reboot the tp SHOULD reinstall the app cat. You might need to install some updates again.
    Again: YMMV.
    Thank you. I will give it a try and see what happens.
  11. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
       #11  
    Quote Originally Posted by fabianlanco View Post
    To uninstall: iirc do a long tap on the app icon. This should give you a litte "x" in the top right corner of the app icon. Press it and it uninstalls.
    To uninstall: method 2: go to software manager and swipe to delete. Select "delete" or "remove".

    To reboot: press and hold down your power button fo a few seconds. Press "reboot" oe "power off". If shut your tp down you have to turn it on by pressing and holding down the power button.

    Edit: upon reboot the tp SHOULD reinstall the app cat. You might need to install some updates again.
    Again: YMMV.
    Unfortunately, that doesn't work. App Catalog cannot be deleted. Is there a way to find the correct file and load it in using a PC connection?

Similar Threads

  1. confused about open source WebOS and touchpad
    By slicetwo in forum HP TouchPad
    Replies: 3
    Last Post: 02/14/2012, 09:26 AM
  2. Replies: 4
    Last Post: 10/21/2011, 11:31 AM
  3. WiFi TouchPad and GPS - I'm Confused
    By hparsons in forum HP TouchPad
    Replies: 16
    Last Post: 07/13/2011, 12:55 PM
  4. Confused
    By haeffb in forum webOS Development
    Replies: 0
    Last Post: 08/13/2009, 07:23 PM
  5. Really confused...
    By petesamprs in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 12/01/2003, 10:25 AM

Posting Permissions