Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By Kevin Hernandez9
  1.    #1  
    I have two touchpads and I have the same problem with both machines. When I set up a new profile it automatically says I live in the United States. I don't, I live in Canada.

    I linked one of the touchpads to my old Palm Pre profile which says Canada. For several weeks the paid apps would not work. Then today they started working. I have no idea why.

    The second touch pad is for my step father. I tried twice to set up his profile and both times is says united states. His payed apps does the same thing mine did. Error code PMT03043 and if you go to preferences and accounts to set up a credit card, I just get another error: "This action could not be completed. Try again later."

    I talked to HP tech support and there solution was to set up another profile. They said they could not change the country or delete any of the duplicate profiles created along the way.

    Can anyone help with this problem.
  2. #2  
    I think that you should be able to accomplish a country change by using Impostah. You can download it from Preware, or just straight from WebOS Quick Install
    HP Think Beyond event link
    http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
    If You Have A WindsorNot Hit Me Up
  3. #3  
    Quote Originally Posted by boovish View Post
    I think that you should be able to accomplish a country change by using Impostah. You can download it from Preware, or just straight from WebOS Quick Install
    I'm having the same problem with my new TP. I've done a reset with Erase Apps & Data, started over but never got asked for the country or credit card. I have Impostah installed but can't really see how to use it for this issue.
    Any step-by-step help on changing my country? Thanks.

    Just an update: I did a webOS Doctor and created a new account, I was able to change my country this time, but still can't buy apps.
    Never was prompted to enter a credit card, and still can't access Preferences & Accounts.
    Last edited by ValorSolo; 05/24/2014 at 11:43 AM.
    HP TouchPad 16GB Wifi - WebOS 3.0.5/CyanogenMod 10.1
    3 x HP TC1100 - 1 @ Win7 - 2 @ XP Tablet Edition
    2 x Compaq TC1000 XP Tablet Edition
  4. #4  
    I'm having the same problem with my touchpad, was consistently crashing having too many errors and bugs that I doctored my whole device in order to return it to factory settings. The installation process was easy with no problems, reinstalled the whole operating system on my device. After everything is installed, problem now starts with the HP catalog and paid apps that don't download and a yellow exclamation point pointing out with a message of "fail to download".

    I was able to log into my profile, but can't re-download all of my apps and can't installed preware on my device can someone help me fix this issue?
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
  5. #5  
    Possibly the root certificate issue?

    Root certificate fix for WebOS- A MUST FOR EVERYONE
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  6. #6  
    Quote Originally Posted by imfallen_angel View Post
    Possibly the root certificate issue?

    Root certificate fix for WebOS- A MUST FOR EVERYONE
    Thanks Imfallen_angel for the tip, I totally forgot about that and after updating the root certificate all of my apps came back and are downloading properly. I was afraid that I might have to re-doctor my TouchPad, but luckily wasn't necessary to do that. Only thing weird is the portal to download preware, which it not showing any feeds only themes which makes impossible to re-download preware on my device.
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
  7. #7  
    Quote Originally Posted by PalmPixi_User23 View Post
    Thanks Imfallen_angel for the tip, I totally forgot about that and after updating the root certificate all of my apps came back and are downloading properly. I was afraid that I might have to re-doctor my TouchPad, but luckily wasn't necessary to do that. Only thing weird is the portal to download preware, which it not showing any feeds only themes which makes impossible to re-download preware on my device.
    I think I see what you mean...

    I just installed WebOS quick install and there's no catalog showing... not cool,

    Found this that's probably the issue.

    Preware 1.x

    EDIT:
    AAAAAAAAAAAAAAAAND there's more.

    Here's how to make your life easier as it took me a while to find it.

    http://pivotce.com/2014/08/31/tip-pr...eware-v1-9-13/

    I couldn't get the 4.5.1 to download, but saving it to my dropbox worked.

    All the thanks goes to Jason yet again!
    Last edited by imfallen_angel; 09/10/2014 at 09:20 AM.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  8. #8  
    was the problem fixed? I can't seem to add my credit card information via the app catalog>preferences and accounts. It just says"unable to complete this action. Please try again later.'" I can install free apps but not purchase paid apps because I can't add my CC. I also get the error PMT03043.
    Last edited by Kevin Hernandez9; 09/16/2014 at 11:50 PM.
  9. #9  
    Quote Originally Posted by Kevin Hernandez9 View Post
    was the problem fixed? I can't seem to add my credit card information via the app catalog>preferences and accounts. It just says"unable to complete this action. Please try again later.'" I can install free apps but not purchase paid apps because I can't add my CC. I also get the error PMT03043.
    Googling that error code suggested confirming your country code is set to US if you are in the US of course.
    Impostah, app cat tab, select device info, will report what country you have, and select check paid access should= true.

    If these settings are correct, search results suggested waiting a day/try again, and redoctoring. If not use the country code changer tool by gmmman.
  10. #10  
    Quote Originally Posted by TJs11thPre View Post
    Googling that error code suggested confirming your country code is set to US if you are in the US of course.
    Impostah, app cat tab, select device info, will report what country you have, and select check paid access should= true.

    If these settings are correct, search results suggested waiting a day/try again, and redoctoring. If not use the country code changer tool by gmmman.
    I live in the US so I don't think that's the problem. I've also doctored my touchpad 2 times already and "tried" a dozen but no luck. I guess my choice is to wait a day judging from what you said of course. I'll get back as soon as I can. I just got a Touchpad again 2 days ago, but funny thing is I've owned one before, about 3 years ago but decided to get another one because I missed using WEBOS. If anyone else can offer any help that'll be greatly appreciated.
  11. #11  
    Quote Originally Posted by TJs11thPre View Post
    Googling that error code suggested confirming your country code is set to US if you are in the US of course.
    Impostah, app cat tab, select device info, will report what country you have, and select check paid access should= true.

    If these settings are correct, search results suggested waiting a day/try again, and redoctoring. If not use the country code changer tool by gmmman.
    thanks! I just had to wait a couple hours and it worked. Problem solved!
    TJs11thPre likes this.

Similar Threads

  1. Question Selling Pre with paid apps and profile
    By michaelrj in forum webOS Discussion Lounge
    Replies: 1
    Last Post: 10/17/2011, 02:37 PM
  2. Replies: 1
    Last Post: 10/06/2011, 07:18 PM
  3. what happens to my paid apps after webOS doctor??
    By quadrinka4 in forum HP TouchPad
    Replies: 4
    Last Post: 09/27/2011, 09:15 AM
  4. Paid apps to a new profile
    By Syphon in forum Palm Pre and Pre Plus
    Replies: 13
    Last Post: 08/18/2010, 08:08 PM
  5. WebOs Paid apps coincide w/winmo 6.5 apps release
    By stockh in forum webOS Discussion Lounge
    Replies: 0
    Last Post: 10/05/2009, 05:06 PM

Posting Permissions