Results 1 to 2 of 2
  1.    #1  
    I apologize in advance if this subject has been covered before. Believe me I have searched and searched for something that might apply to my situation but have come up empty handed.

    I have a 32GB Touchpad that has the WiFi turned off after running WebOS Doctor 3.05. The Touchpad was working fine prior to my running the Doctor but I wanted to take it completely back to stock as I was going to sell it. After running the Doctor and starting setup I get a message telling me that WiFi is turned off. I found a way to bypass the initial set up screen and get to the default screen. The WiFi shows that it is turned off and I can click it to on but nothing happens.

    Has anyone else experienced this and is there a way to get the WiFi working again? I'm pretty baffled about this since it was working fine prior. I have an identical Touchpad that I did the same thing to and it works just fine.

    Any help is appreciated.
  2. #2  
    Quote Originally Posted by shearne View Post
    I apologize in advance if this subject has been covered before. Believe me I have searched and searched for something that might apply to my situation but have come up empty handed.

    I have a 32GB Touchpad that has the WiFi turned off after running WebOS Doctor 3.05. The Touchpad was working fine prior to my running the Doctor but I wanted to take it completely back to stock as I was going to sell it. After running the Doctor and starting setup I get a message telling me that WiFi is turned off. I found a way to bypass the initial set up screen and get to the default screen. The WiFi shows that it is turned off and I can click it to on but nothing happens.

    Has anyone else experienced this and is there a way to get the WiFi working again? I'm pretty baffled about this since it was working fine prior. I have an identical Touchpad that I did the same thing to and it works just fine.

    Any help is appreciated.
    Re-Doctor?

    I have had a similar issue with a Phone, after doctoring the Phone, Bluetooth would not start, no matter what I tried it failed, so I re-doctored and boom it worked...

    Did you attempt to re-doctor?

Similar Threads

  1. No Wifi - WebOS Setup
    By DerSmu in forum HP TouchPad
    Replies: 9
    Last Post: 12/12/2012, 04:22 PM
  2. Replies: 4
    Last Post: 10/21/2011, 11:31 AM
  3. Setup HP Touchpad Without WiFi
    By jaksmith in forum HP TouchPad
    Replies: 8
    Last Post: 08/25/2011, 12:28 AM
  4. WiFi shuts off when screen turned off
    By joelvds in forum Palm Pre and Pre Plus
    Replies: 17
    Last Post: 03/10/2010, 09:29 AM
  5. Replies: 10
    Last Post: 07/20/2009, 12:22 AM

Posting Permissions