Results 1 to 11 of 11
  1.    #1  
    So after a while being turned on, my 4G TP decides it doesn't want to rotate the screen. Whatever orientation it is in when it decides this, it gets stuck. A Luna restart will reset the orientation to whatever orientation it is in during the Luna restart. But it sticks there too. The only thing that "wakes it up" is a device restart. Then it rotates fine...for a while. I noticed that the TP has to be placed very carefully on the touchstone to charge too. There's a "sweet spot" I have to hit or it won't charge. I've noticed that while it's on the touchstone there are times when I'm using it and suddenly the screen will flicker like it's trying to rotate and then right itself. It might do that a few times in a row.

    I tried running the diagnostics when it was stuck but the rotation had a definite problem. Once I rebooted and everything reset the diagnostic worked flawlessly. Is there a way to recalibrate the accelerometer? Herrie mentioned that the accelerometer info is written into the token.dat which if you've read this thread of mine http://forums.webosnation.com/hp-tou...m-profile.html you'll know I had quite the token problem so I suppose it could be related but I'm not sure how.

    webOS 3.0.5, LunaCE 4.9.10, Uberkernel not overclocked
    Last edited by Alan Morford; 04/08/2014 at 09:35 AM. Reason: device info
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  2.    #2  
    It seems that intermittent might not be the right word either. Pretty much if I leave it alone for a while, when I come back it's locked and won't rotate anymore. And I've never seen it regain the capability either.

    I'm removing LunaCE to test.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  3.    #3  
    35 minutes passed and it's still rotating normally without LunaCE.

    I'm going to leave it for as long as I can resist touching it now to see what happens.
    Last edited by Alan Morford; 04/08/2014 at 10:11 AM. Reason: added time
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  4.    #4  
    Ok I came back an hour later and my rotation is stuck. I guess up next is uninstalling uberkernel.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  5. #5  
    Why you need UK on the 4G? Runs 1,5Ghz out of the box already instead of 1,2 for regular TP ;-)

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  6.    #6  
    It was saved in my saved packages list from Save/Restore. So when I restored my data it auto-installed. Didn't really think about it, I guess. So I'm restarting now after uninstalling UK. Guess I'll see if it freezes on me again.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  7.    #7  
    Well that was only 10 minutes and my rotation is stuck again. Help! I need a smart person!
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  8. #8  
    Did your Token-swapping by any chance also get your 4G//Wifi TP wires 'crossed' do you suppose?
    Software & hardware are "same but different".


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  9.    #9  
    I'd love to know what the accelcal token is for a 4G TP. Mine was different from Herrie's but I'm willing to try anything.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  10.    #10  
    I checked out a friend's token.dat (thank you) and compared it to mine. Here’s the output:
    His……
    ALSCal {"lux_50":{"c":39}, "lux_100":{"c":78}, "lux_400":{"c":318}}

    ACCELCAL {"faceup_0":{"x":-700,"y":78,"z":-16128},"faceup_180":{"x":-236,"y":-8,"z":-16170}}

    Mine……
    ALSCal {"lux_50":{"c":32}, "lux_100":{"c":73}, "lux_400":{"c":226}}

    ACCELCAL {"faceup_0":{"x":-288,"y":-108,"z":-16008},"faceup_180":{"x":-146,"y":-382,"z":-15912}}

    I’m not sure what ALSCal is but ACCELCAL must be the accelerometer calibration, right? Why would it be baked into the tokens though? I’d imagine each device has a slightly different token for the accelerometer though since each has its own device for it. I am wary to change it in the HEX editor from mine to his because the lengths are different and I don’t want to screw it up! I can bake the change in and rebuild the doctor and wipe again if I have to I suppose. Pain in the ****. What do you think? Is it more likely that it’s a hardware issue? Here’s a forum post that mentions the tokens of a 16GB TouchPad and you can see the ACCELCal is different http://forums.webosnation.com/hp-tou...ml#post3366079.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  11.    #11  
    By having The Helicopter Game and Lumberjack open at the same time I can force the TouchPad to bounce back and forth from landscape to portrait and then lock the rotation just fine. They're both phone apps running in the TPs phone emulator. But autorotate never comes back.
    Follow me on Twitter
    For the latest webOS news check out pivotCE

Similar Threads

  1. screen orientation bug/stuck - anyone else?
    By tcurtin in forum HP TouchPad
    Replies: 4
    Last Post: 04/09/2014, 07:19 PM
  2. I get 2G but not 3G (intermittent)
    By daexpression in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 06/03/2010, 09:10 PM
  3. SSH is Intermittent
    By madmacs in forum webOS Development
    Replies: 7
    Last Post: 07/31/2009, 09:18 PM
  4. SMS on Verizon intermittent?
    By helicop1 in forum Palm OS Devices & Apps
    Replies: 13
    Last Post: 05/21/2007, 06:35 PM
  5. Intermittent resets
    By MobileGuy in forum Palm OS Devices & Apps
    Replies: 15
    Last Post: 10/09/2003, 11:16 AM

Posting Permissions