Results 1 to 3 of 3
  1.    #1  
    Hi everyone,

    I recently get a palm pre3 but when I tried to launch it for the first time I was blocked by the HP Accound log in because my phone don't have internet and I can't activate Wifi.

    I looked a bit on internet to know what to do and I find out that I could try to bypass this step with the original process (using this : https://developer.palm.com/content/r...ed_device.html and a post from here also )

    Actually the boot on restore works but when I launch the devicetool.jar I ALWAYS get this error :
    Found device: mantaray-bootie
    Error: missing resource images/nova-installer-image-mantaray.uImage

    I found out that I can get this nova-installer-image-mantaray.uImage from webOSDoctor so I downloaded the 2.4 on this ( WebOS Doctor Versions - WebOS Internals -->
    version 2.2.4 http://downloads.help.palm.com/webos...224mantawr.jar )

    After that, I took the nova-installer-image-mantaray.uImage that I put on my folder and also in a folder images as in the command error

    23/03/2014 20:47 <DIR> .
    23/03/2014 20:47 <DIR> ..
    23/03/2014 20:22 26 458 829 devicetool.jar
    23/03/2014 20:45 <DIR> images
    30/11/2011 03:36 14 225 729 nova-installer-image-mantaray.uImage

    And

    23/03/2014 20:45 <DIR> .
    23/03/2014 20:45 <DIR> ..
    30/11/2011 03:36 14 225 729 nova-installer-image-mantaray.uImage

    but even with this, I get that same and exact error ...

    Could you please help me.
    Thanks a lot everyone.
  2. Dobrodan's Avatar
    Posts
    50 Posts
    Global Posts
    36 Global Posts
    #2  
    Quote Originally Posted by clad58 View Post
    Hi everyone,

    I recently get a palm pre3 but when I tried to launch it for the first time I was blocked by the HP Accound log in because my phone don't have internet and I can't activate Wifi.

    I looked a bit on internet to know what to do and I find out that I could try to bypass this step with the original process (using this : https://developer.palm.com/content/r...ed_device.html and a post from here also )

    Actually the boot on restore works but when I launch the devicetool.jar I ALWAYS get this error :
    Found device: mantaray-bootie
    Error: missing resource images/nova-installer-image-mantaray.uImage

    I found out that I can get this nova-installer-image-mantaray.uImage from webOSDoctor so I downloaded the 2.4 on this ( WebOS Doctor Versions - WebOS Internals -->
    version 2.2.4 http://downloads.help.palm.com/webos...224mantawr.jar )

    After that, I took the nova-installer-image-mantaray.uImage that I put on my folder and also in a folder images as in the command error

    23/03/2014 20:47 <DIR> .
    23/03/2014 20:47 <DIR> ..
    23/03/2014 20:22 26 458 829 devicetool.jar
    23/03/2014 20:45 <DIR> images
    30/11/2011 03:36 14 225 729 nova-installer-image-mantaray.uImage

    And

    23/03/2014 20:45 <DIR> .
    23/03/2014 20:45 <DIR> ..
    30/11/2011 03:36 14 225 729 nova-installer-image-mantaray.uImage

    but even with this, I get that same and exact error ...

    Could you please help me.
    Thanks a lot everyone.
    Did you ever figure this out? I can't find the mantaray.uimage file anywhere in any Doctor version. I'm getting the same message.
  3. #3  
    There is a way to bypass the account activation. Just search around a bit. The downside is that actually using an account and accessing the app catalog might prove to be a bit tricky.
    The other possibility is to just pop in an old SIM card and create an account with that. After you have created an account and used your Pre3 with it, it is safe to remove the SIM. The SIM should still be active with your carrier.

Similar Threads

  1. Replies: 5
    Last Post: 08/27/2011, 02:20 PM
  2. Problems with creating GSM Pre account
    By relex in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 01/19/2011, 08:06 AM
  3. Creating a new account for Synergy...
    By clacombe in forum webOS Development
    Replies: 0
    Last Post: 01/30/2010, 09:04 PM
  4. Creating account for application
    By ldj in forum webOS Development
    Replies: 0
    Last Post: 10/30/2009, 01:25 PM

Posting Permissions