Page 8 of 21 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 417
Like Tree134Likes
  1. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #141  
    Quote Originally Posted by HelloNNNewman View Post
    Bluetooth not being supported is killer. Must be something with those stacks that causes major troubles. It's the same with CM9 and CM10 - no bluetooth (yet). I'm really hoping there is a solution to this!
    on both of my TPs BT is working with CM9, I'm using an external BT-GPS receiver with it.

    While BT support with ACL would be fine, it would be even "finer" when the network stack would work correctly and location services would be supported, on the TP-4G (or Go) including GPS.

    And the stability is still not as good as it should, some time my TP just reboots and if I want to reboot or shut down it manually, it often does not want to do it. I only see a black screen with the rotating ring in the middle and after long waiting and many tries by pressing home and on, it finally reboots ...
    KoaFeliciano likes this.
  2. #142  
    Quote Originally Posted by thg View Post
    on both of my TPs BT is working with CM9, I'm using an external BT-GPS receiver with it.

    While BT support with ACL would be fine, it would be even "finer" when the network stack would work correctly and location services would be supported, on the TP-4G (or Go) including GPS.

    And the stability is still not as good as it should, some time my TP just reboots and if I want to reboot or shut down it manually, it often does not want to do it. I only see a black screen with the rotating ring in the middle and after long waiting and many tries by pressing home and on, it finally reboots ...
    My wife and I have been having the same problems. Our Touchpads shut down without notice. My wife is getting annoyed and is blaming me for installing ACL on her machine.

    -Koa-
  3. #143  
    Quote Originally Posted by KoaFeliciano View Post
    My wife and I have been having the same problems. Our Touchpads shut down without notice. My wife is getting annoyed and is blaming me for installing ACL on her machine.

    -Koa-

    Guys.. this is NOT the 'Public' release of ACL yet! Maybe try to find a little more patience still (from somewhere!

    Perhaps, rather than face the Wife's wrath, you would be safer UNinstalling ACL again, until such time?

    Last edited by Mutoidi; 02/24/2014 at 06:48 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  4. dqle's Avatar
    Posts
    4 Posts
    #144  
    Quote Originally Posted by Mutoidi View Post
    Guys.. this is NOT the 'Public' release of ACL yet! Maybe try to find a little more patience still (from somewhere!

    Perhaps, rather than face the Wife's wrath, you would be safer UNinstalling ACL again, until such time?

    Well, might as well prep those pads once again since ACL released publicly roughly 45 minutes ago from this post!

    I wonder how many more will be joining in besides those who've preordered since this time. (I belong to the pubilc ordering bunch since I had no funds to back the Kickstarter or the preorder) Welp, let's see what this baby can do!

    NOTE: For those who just bought the license key through phxdevices, update ACL Documentation through WebOS Quick Install. (the HP App Catelog version hasn't updated just yet) Through it, the app will let you download the IPK, but it's probably best to download said IPK on the compy and install through WebOS Quick Install instead.
  5. #145  
    Quote Originally Posted by Mutoidi View Post
    Guys.. this is NOT the 'Public' release of ACL yet! Maybe try to find a little more patience still (from somewhere!

    Perhaps, rather than face the Wife's wrath, you would be safer UNinstalling ACL again, until such time?

    It is the public release actually. Go check their webpage. Emails were just sent out and it is now 'officially public'.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  6. #146  
    Quote Originally Posted by Mutoidi View Post
    Guys.. this is NOT the 'Public' release of ACL yet! Maybe try to find a little more patience still (from somewhere!

    Perhaps, rather than face the Wife's wrath, you would be safer UNinstalling ACL again, until such time?

    It's the public release. We just got the e-mail today.

    Bad timing on your post. Sorry.

    -Koa-
  7. #147  
    Quote Originally Posted by Mutoidi View Post
    Guys.. this is NOT the 'Public' release of ACL yet! Maybe try to find a little more patience still (from somewhere!

    Perhaps, rather than face the Wife's wrath, you would be safer UNinstalling ACL again, until such time?

    He is correct we got V1.2.0...

    Quote Originally Posted by dqle View Post
    Well, might as well prep those pads once again since ACL released publicly roughly 45 minutes ago from this post!

    I wonder how many more will be joining in besides those who've preordered since this time. (I belong to the pubilc ordering bunch since I had no funds to back the Kickstarter or the preorder) Welp, let's see what this baby can do!

    NOTE: For those who just bought the license key through phxdevices, update ACL Documentation through WebOS Quick Install. (the HP App Catelog version hasn't updated just yet) Through it, the app will let you download the IPK, but it's probably best to download said IPK on the compy and install through WebOS Quick Install instead.
    New Release is V1.2.0.3 and it is different, according to diff lots of files have changed including the version of the ACL...

    Quote Originally Posted by Rennat View Post
    It is the public release actually. Go check their webpage. Emails were just sent out and it is now 'officially public'.
    No the pre-release was V1.2.0 not V1.2.0.3

    Quote Originally Posted by KoaFeliciano View Post
    It's the public release. We just got the e-mail today.

    Bad timing on your post. Sorry.

    -Koa-
    Not bad timing he was correct KickStarters and Pre-Release got V1.2.0 what was released today was V1.2.0.3...

    Some of the updates were related to uninstall/upgrade functionality...

    Please don't beat the messenger just trying to set the records straight...

    Also System Image in V1.2.0 was built on 2/12/2014 and V1.2.0.3 was built on 2/18/2014, 6 days later, the test keys are different and some of the files in the frameworks are different, not sure if it is just the test-keys signing or if anything else changed...
    Last edited by John Steffes; 02/24/2014 at 09:32 PM.
  8. #148  
    Funny. I signed up three months ago to be notified of the public release, and I've not received an email. And the topper is that when I go to the Open Mobile World Wide website on my TP it won't render their page.
  9. #149  
    Quote Originally Posted by John Steffes View Post
    He is correct we got V1.2.0...



    New Release is V1.2.0.3 and it is different, according to diff lots of files have changed including the version of the ACL...

    Some of the updates were related to uninstall/upgrade functionality...


    Also System Image in V1.2.0 was built on 2/12/2014 and V1.2.0.3 was built on 2/18/2014, 6 days later, the test keys are different and some of the files in the frameworks are different, not sure if it is just the test-keys signing or if anything else changed...
    So hopefully upgrading works fine for those 1.2.0. installers and cuspie finds a way for beta users without having to doctor: ACL - Release Thread
  10. jrv331's Avatar
    Posts
    32 Posts
    Global Posts
    84 Global Posts
    #150  
    Quote Originally Posted by blm22 View Post
    In the webOS terminal

    type su

    then

    mount -o remount,rw /opt/omww/android/system

    download gapps for gingerbread and extract the zip

    copy vendor, OneTimeInitializer, and GoogleServicesFramework to /opt/omww/android/system/apps/

    reboot

    open the playstore and it'll ask you to setup your google account. It'll take forever and seem unresponsive. After awhile it'll show to add your account and it'll work.

    the play store works pretty fast.

    the above is for 1.0.1 of acl. newer versions are located at /media/omww/android/system
    I tried following the instructions, but when I type "su" it comes back and says should be suid, then when I type that I get a command error. Im guessing that means I need to somehow get root access first. Is there a "for dummies" guide?
    Thanks
  11. #151  
    Quote Originally Posted by jrv331 View Post
    I tried following the instructions, but when I type "su" it comes back and says should be suid, then when I type that I get a command error. Im guessing that means I need to somehow get root access first. Is there a "for dummies" guide?
    Thanks
    Not really a dummies guide, sorry it is straight forward though...

    From: ACL - Release Thread

    Quote Originally Posted by John Steffes View Post
    I detailed in the first ACL beta thread how to root, and it works fine in version 1.0.1 I have not updated to 1.2.0 so I can not speak to that, but once rooted (if done right) you do not need RW on the mounted volume?

    PIC Kick Starts the TouchPad with Open Mobile ACL

    Make sure you CHMOD it right with gu+s su

    PIC Kick Starts the TouchPad with Open Mobile ACL
  12. #152  
    You shouldn't have to "su" if you're logged into the device via a ssh terminal.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  13. #153  
    Quote Originally Posted by KoaFeliciano View Post
    Three more ACL issues:

    1) It seems that ACL has knocked out the the "Timed" Exhibition mode on the TP while using ACL. You can go into Exhibition manually but the auto timer no longer works.

    2) The TP completely chuts down and re-starts while playing the game "Bubble Pop Star".

    3) My wife reports that the charge on her Touchpad drains much quicker than usual. I have not experienced that on my machine. Then again, my machine is on the Touchstone all day.
    Hello KoaFeliciano,

    1) Exhibition mode is working well on my TP, are you experiencing this issue even after a normal reboot, or it was a single time thing?

    2) I'm currently playing to this game without issues. Is it something random or after "tot" time...? You may also send an email to support@openmobileww.com and see if explaining better these details, they can help you.

    3) With Android apps running or even once they are closed?

    Anyway I would advice you to open a ticket sending an email to the Support Center (OpenMobile).

    Quote Originally Posted by KoaFeliciano View Post

    ACL seems to have disabled the Screen Lock.

    -Koa-
    What you mean?

    Quote Originally Posted by thg View Post

    some time my TP just reboots and if I want to reboot or shut down it manually, it often does not want to do it. I only see a black screen with the rotating ring in the middle and after long waiting and many tries by pressing home and on, it finally reboots ...
    Uhm.. After lot of use, I have not experienced those reboots, but I know that, actually with this version, once you reboot the TP equipped with ACL using the Device Info app, it requires a little more than usually (maybe due it's "closing" the ACL - I'm not the developer here! ) but it should work with no issues.
    You may open a ticket to the Support Center sending an email to support@openmobileww.com to get assistance on your case.

    Quote Originally Posted by dqle View Post
    NOTE: For those who just bought the license key through phxdevices, update ACL Documentation through WebOS Quick Install. (the HP App Catelog version hasn't updated just yet) Through it, the app will let you download the IPK, but it's probably best to download said IPK on the compy and install through WebOS Quick Install instead.
    Right! The new ACL Documentation 1.3.2 gives all of you the possibility to install the ACL directly from the app (if you have Preware installed), and - together with the normal link method - is actually the preferred method to install the ACL, respect than WebOS Quick Install (that works anyway!).
    webOS Italia Community Manager

    User of webOS 2.2.4 on Pre-/ Pre3 & webOS 3.0.5 on HP TouchPad
    KoaFeliciano likes this.
  14. jrv331's Avatar
    Posts
    32 Posts
    Global Posts
    84 Global Posts
    #154  
    I saw that thread but didnt really understand it.
    Thanks
  15. #155  
    Hi everyone!

    It is with great excitement that we announce that the time is here: ACL for webOS is available to the public for purchase in the PIC store (ACL for webOS HP TouchPad - Phoenix International Communications Store)! TODAY all TouchPad owners can finally run Android apps straight from the device they know and love. We said that MWC is always bursting with announcements and we are thrilled that ACL for webOS is here for you!

    This release is ACL for webOS v1.2.0.3, which includes some minor improvements over the version released on February 13th to pre-order customers and Kickstarter backers. Please refer to the OpenMobile Support Center (support.openmobileww.com) for more information regarding ACL for webOS and the OpenMobile AppMall, or contact our support team at support@openmobileww.com to submit a ticket with a specific issue. We're here to help!

    As always, thank you all for your excitement! Now, go! Get started downloading your favorite Android apps on your webOS TouchPad!
  16. #156  
    yeah, i got my discount coupon in the mail today.

    but i'm scared. my TP works really nice. i don't want to mess it up.

    can we have a colored threat level indicator or something? that would make me feel much safer. is it below orange? it doesn't feel green. i may wait for some public reviews of this latest release.

    sorry, i've waited for this day for so long it seems impossible it could actually be here.
  17. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #157  
    Quote Originally Posted by hulickr View Post
    So, (unlike eblade) this issue has remained for me. Each day when I return home from work, and each morning after waking up, the system was bogged with the flood of netd and zygote, requiring reboot to clear up.
    So, since UK was claimed to not be supported, I decided to set my UK back to UK default profile in Govnah.

    This morning, my TP was still clear, and running "normally" (it seems, since ACL installed) with a 3-4 load. (my normal idle load w/o ACL was ~2)

    Leaving on TS all day, when I returned home this evening, it is still "normal".

    This makes me wonder if the UK overclock profiles are what contributed to this issue. I will have to see if this continues. I haven't seen any other complaints of this issue (other than eblade), so either others heeded the warnings of UK incompatibility and reverted to the standard kernel before installing ACL, or its a unique issue with my particular config.

    I'll report back with my results in a few days, to see if this is significant or just a fluke.. But if anyone has experienced extremely slow TP's or flakey screen behavior, please report.

    Cheers,
    So I've left my Uberkernel on UK default profile for a few days now, and I've experienced no further occurrences of the aforementioned runaway process issues. Govnah load avg. is running 3-6 on average. Rather high, but still acceptably functional.
    So last night I decided to kick it up to On-Ondemand 1.5 to see if maybe it would be ok with only partial "boost". Almost instantly the load started climbing and the screen issues (status bar and keyboard going black for several seconds at a time) reocurred. I set the profile back to default and waited for 10 -15 minutes, but it didn't settle back, so I rebooted.

    So my lesson is: ACL does work with Uberkernel installed, as long as its in the default profile. However there does seem to be issues when allowing UK to overclock. (or possibly from another kernal setting that is altered in OC'd profiles). And remember I also am still running Lunace 4.9.5, which may also be part of the issue. It occurred to me as I write this that the screen functions that "black out" may be the pieces that LunaCE also modifies.

    One persons experience, YMMV etc. Could be another patch or config entirely, but for me it seems I need to leave UK at default setting and forego the joy of 1.7G on my touchpad
    if anyone has similar config or experience, feel free to post your experiences.

    Cheers,
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre
  18. #158  
    Sorry if this has been mentioned, but how do we update acl if we had the 1.2.0 release?

    Sent from my VS980 4G using Tapatalk
  19. #159  
    Quote Originally Posted by DMeister View Post
    Hello KoaFeliciano,

    1) Exhibition mode is working well on my TP, are you experiencing this issue even after a normal reboot, or it was a single time thing?

    2) I'm currently playing to this game without issues. Is it something random or after "tot" time...? You may also send an email to support@openmobileww.com and see if explaining better these details, they can help you.

    3) With Android apps running or even once they are closed?

    Anyway I would advice you to open a ticket sending an email to the Support Center (OpenMobile).



    What you mean?



    Uhm.. After lot of use, I have not experienced those reboots, but I know that, actually with this version, once you reboot the TP equipped with ACL using the Device Info app, it requires a little more than usually (maybe due it's "closing" the ACL - I'm not the developer here! ) but it should work with no issues.
    You may open a ticket to the Support Center sending an email to support@openmobileww.com to get assistance on your case.



    Right! The new ACL Documentation 1.3.2 gives all of you the possibility to install the ACL directly from the app (if you have Preware installed), and - together with the normal link method - is actually the preferred method to install the ACL, respect than WebOS Quick Install (that works anyway!).
    Exhibition mode works fine as long as I am using a webOS app. Example. webOS iHeart app playing, the exhibition mode works fine. Android iHaet RAdio, exhibition is disabled.

    Screen lock. Screen orientation lock works under webOS. Screen orientation lock is disabled under ACL (screen flips, will not lock into vertical or horizonal)

    Another issue which just popped up an all three Touchpads... WiFi is now disabled. The touchpad shows that it is connected and receiving a signal but nothing that uses WiFi will work. If it was just my machine, I can see. But it's all three machines with ACL. I'm writing this from my laptop and the WiFi signal is very good. My Touchpad is two inches away from the laptop and nothing, no signal at all.

    I have turned WiFi on and off several times. No effect
    I have turned the unit off several times, no change
    I have performed a hard re-start on the unit and still no WiFi

    Also, as mentioned in a few posts above, there is a NEW version of ACL available which was released just a few days after to the one I have installed. Will my version of ACL be upgraded?

    If so, how and when?

    Will it be an automatic upgrade or will we have to do it manually?

    Will we have to Doctor our machines to accomplish the upgrade?

    I may have to open a ticket in regards to the above WiFi situation. It just seems odd all three machines went down at the same time. Does not make sense. I thought it was my Internet provider but since my laptop is working fine, it's back to ACL.

    Thanks for the help, it is very much appreciated.

    -Koa-
    Last edited by KoaFeliciano; 02/25/2014 at 06:41 PM. Reason: Correction
  20. #160  
    Installed the new acl over my 1.2.0 and now all my acl apps are gone.

    Sent from my VS980 4G using Tapatalk
Page 8 of 21 FirstFirst ... 34567891011121318 ... LastLast

Similar Threads

  1. ACL for Touchpad beta release tomorrow?
    By Steven Celebre in forum HP TouchPad
    Replies: 83
    Last Post: 08/21/2013, 12:49 PM
  2. Navit release thread (legacy)
    By noradtux in forum Navit
    Replies: 0
    Last Post: 10/03/2012, 08:36 AM
  3. Pent up thread for release of new WebOS device
    By kkhanmd in forum General News & Discussion
    Replies: 13
    Last Post: 10/04/2010, 11:47 PM
  4. [Official] 1.4 Release Anticipation Thread. (Consolidated)
    By beachboy in forum webOS Discussion Lounge
    Replies: 458
    Last Post: 02/09/2010, 07:49 PM
  5. Treo 650 GSM / Unlocked release thread...
    By viper0775 in forum North American Carriers (GSM)
    Replies: 10
    Last Post: 02/01/2005, 10:54 PM

Posting Permissions