Page 5 of 21 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 417
Like Tree134Likes
  1. #81  
    Quote Originally Posted by MikeN68 View Post
    Check post #68 above from John Steffes!
    I tried following the guide.. Doesn't make much sense to me. I'm not a total noob but still!

    Sent from my VS980 4G using Tapatalk
  2. #82  
    After reading all of the problems in the earlier ACL thread, I decided not to install the Beta.
    So I finally installed the pre-release version a couple of days ago. My experience...

    1. Clicking on the download link in the email installed android via preware without any glitches. Smooth as silk.
    2. After re-booting, all of the supplied Android apps performed beautifully, with slight lags in opening and closing, but the apps behaving well once opened, each running in its own Webos card. Cool!!
    3. The Android apps used the Webos notifications seamlessly. Nice to see Webos and Android shaking hands so well.
    4. I downloaded several apps from the supplied App Mall. Its selection is limited, but the ones I selected worked fine.
    5. I downloaded the Amazon Market App and it loaded correctly, providing access to many additional Google applications.
    6. I downloaded Skype from there, which doesn't coexist very well. It would never bring me to a screen where I could register my Skype account. It also generated "forced close" errors. My suspicion too was that it was always polling for incoming calls, which was draining my Touchpad's battery more rapidly than necessary. I deleted Skype.
    7. I downloaded the Chrome Browser APK, but it wouldn't load correctly to go through the install routine.
    8. I have the Shorter English Oxford dictionary, Foxit PDF, Flipboard, Kingsoft Office, Android Docs, Dropbox, a couple of file managers, zip managers, and memory management utilities installed. All of them seem to behave well, running nicely in their little Webos windows.
    Generally, this has been a very interesting and successful install, with minor glitches along the way. I've had to reboot a couple of times when it came off the charger and tried to wake from exhibition mode. This is what prompted me to delete Skype and a couple of others that I thought were running background services.
    Haven't tried Netflix yet, even though it installed easily. The Android music player is behaving well, using the volume control buttons and giving me WebOs notifications about the song playing. The Android Gallery is currently doing a nicer job displaying images than WebOs's own Photo app.
    After all of the frustrations expressed on this Forum, I thought some might like to hear of a successful experience. Not perfect, but successful, nonetheless.
  3. #83  
    I want to buy ACL for the touchpad i never use to make it a viable tablet again since i got it on fire sale. Has anyone posted a full step by step video/article for taking a stock webOS touchpad (no homebrew/enyo) to a android ACL enabled tablet?
    Thanks for the help

    -Shaine
  4. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #84  
    Quote Originally Posted by hulickr View Post
    Same just happened to me, only I wasn't resourceful enough to remember command to ck the processes... :-)

    Govnah showed spikes up to 102, working down and re-spiking every few minutes to 50, or 80, or 100+.

    I tried to open settings to get to app usage in ACL, but received a message that the system was not ready or available (didn't write it down), but no ACL apps could be opened. Gave up and restarted touchpad.. After the now obligatory 4 minute reboot, things are mostly back to normal, though BOA app can't attain connection, and Mint just closes immediately and showed in settings that it stoped unexpectedly.

    other apps, TeamViewer, browser, app mall are ok. Amazon Appstore won't even respond. In fact the first several times I tried to install it, all ACL apps caused instant reboot of the TP. (before the runaway process issue). Though eventually it started working after the 3rd or 4th try.

    Curious if Amazon might be contributing... Does seem to keep its service running along with app mall on TP startup.

    will report back if this recurs, and might see if Amazon removal changes behavior, should it recur.

    Fyi... my TP is running UKernal and Lunace 4.9.5. No doctor or patches removed prior to installing ACL.

    fyi2... BOA Finally connected after posting this. 3o min or so after reboot... (maybe not related, can't be sure)
    Removed Amazon last night since it wouldn't respond. When I came home today, same runaway process issue. Same netd and zygote processes as eblade mentioned. Guess its not related to Amazon, but I'm sure curious what is triggering this. I also notice the screen goes dark every few seconds, but a tap re-displays it. Omww sensord process spikes every few seconds, so perhaps that is causing the screen dark issue when this is happening. Regardless, I'm curious if anyone else has experienced this and if so, what is the source config of their TP when installing ACL. Or if I should try to remove and reinstall ACL, or if I truly need to doctor to make it work reliably :-(
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre
  5. #85  
    I haven't had problems restarting the amazon app although sometimes it does take a very long time to start. I haven't had the netd problem since then either, but I did pick up my touchpad out of my travel bag to find the battery at 4%and my sound completely nonfunctional. It was a full battery when I put it in my bag about 8hrs prior and it was in airplane mode. I've had weird sudden battery drain like that a few times before, but usually could locate a cause. This time I had no obvious cause unless the netd thing went insane again but cleared itself up before I found it maybe...


    Sent from my iPad using Tapatalk
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  6. #86  
    I don't get how to do this whole mount and remount thing.

    Sent from my VS980 4G using Tapatalk
  7. MikeN68's Avatar
    Posts
    332 Posts
    Global Posts
    333 Global Posts
    #87  
    Quote Originally Posted by Mattecko77 View Post
    I don't get how to do this whole mount and remount thing.

    Sent from my VS980 4G using Tapatalk
    now done over at Google market and Amazon apps for ACL
  8. xtro83's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #88  
    garfonso, thank you so much (from france) for the #27
  9. #89  
    My TouchPad is all fine today, so far. I did try to run "reddit is fun" on it yesterday, and it kept rebooting, though.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  10. #90  
    Sorry if someone has asked this already.
    Is there a way to view the appmall from my pc so I can check all the apps and just look for them in my TP, because directly in there is sooooo slow...
    Thanks
    WDPage likes this.
  11. #91  
    Hello, everyone. Two things to get out of the way.

    1) Apologies for the unprofessional manner in which I acted earlier. Military ways die hard but they should at least be tamed to a tolerant level.

    2) I finally did receive a response about all three ACL Activation Keys not working. They asked if I had followed all the directions for Doctoring the machines in order to clean out my previous installations of ACL and their Activation Keys.

    My response was that I never had ACL installed on any of the machines nor had any of them been set up to dual boot webOS/Android. I informed them the most I had done with the machines was to add Preware to all three.

    Their message came in around 11pm and I responded back promptly. But I understand these folks have need of sleep just like the rest of us so I will just be patient and hope this situation is resolved quickly.

    -Koa Feliciano-
  12. #92  
    Ok, so I followed the directions in the email I received and everything seems to have downloaded and installed but I can't find the activation key in the email they sent. Am I blind or do I have to do something or go some where to get it?
  13. #93  
    Quote Originally Posted by KoaFeliciano View Post
    Hello, everyone. Two things to get out of the way.

    1) Apologies for the unprofessional manner in which I acted earlier. Military ways die hard but they should at least be tamed to a tolerant level.

    2) I finally did receive a response about all three ACL Activation Keys not working. They asked if I had followed all the directions for Doctoring the machines in order to clean out my previous installations of ACL and their Activation Keys.

    My response was that I never had ACL installed on any of the machines nor had any of them been set up to dual boot webOS/Android. I informed them the most I had done with the machines was to add Preware to all three.

    Their message came in around 11pm and I responded back promptly. But I understand these folks have need of sleep just like the rest of us so I will just be patient and hope this situation is resolved quickly.

    -Koa Feliciano-

    please note that ACL sent me a completely different activation code than what was in my original email, i contacted them to say my original serial was not recognized, they said it all looked fine from their end and asked me to try a key which was included in their response, it worked first time, hope this may help some people out.
    ps just like to add my thanks to the posters and information on this forum, its been amazing and the Touchpad has a new lease of life!
  14. #94  
    Finally tried this on one of my TouchPads...install and activation worked fine. So far I have installed Netflix and one game. The game seems to work fine, Netflix has video issues, but works. Tried to download Zinio from the AppMall, but the download is corrupt. I sent an e-mail to OM...hopefully, they can correct the Zinio problem as I would like to get it working since the WebOS version is no longer updating!
    TouchPad 4G, TouchPad 32GB w/4.4.4
  15. #95  
    Zinio probably requires Android 3.x+ due to DRM which wasn't available in 2.3.x if I'm correct.

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  16. #96  
    First, I have lurked these many months following the various threads on OpenMobile. Never installed the prior version. I joined these forums just to comment that (a) post #53 of this thread was the only 'how-to install' suggestion that made sense to me and (b) everything I've tried so far is working just fine. Netflix is the only app I've run into that is absolutely subpar - way too much stuttering - but overall, I am a happy camper.

    Thanks to everyone...
  17. #97  
    Quote Originally Posted by mmervine View Post
    Finally tried this on one of my TouchPads...install and activation worked fine. So far I have installed Netflix and one game. The game seems to work fine, Netflix has video issues, but works. Tried to download Zinio from the AppMall, but the download is corrupt. I sent an e-mail to OM...hopefully, they can correct the Zinio problem as I would like to get it working since the WebOS version is no longer updating!
    But i think there is already a zinio file reader for webos.
    Why install the android version?
  18. #98  
    Quote Originally Posted by mmervine View Post
    Finally tried this on one of my TouchPads...install and activation worked fine. So far I have installed Netflix and one game. The game seems to work fine, Netflix has video issues, but works. Tried to download Zinio from the AppMall, but the download is corrupt. I sent an e-mail to OM...hopefully, they can correct the Zinio problem as I would like to get it working since the WebOS version is no longer updating!
    Use the Kindle version, sideload it after downloading it following the steps at the link below.
    Kindle Fire FAQs
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  19. #99  
    Quote Originally Posted by George Boudouris View Post
    But i think there is already a zinio file reader for webos.
    Why install the android version?
    The webOS version can't view interactive magazines and is no longer supported so new issues don't appear in it.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  20. #100  
    Quote Originally Posted by broncot View Post
    Use the Kindle version, sideload it after downloading it following the steps at the link below.
    Kindle Fire FAQs
    Thanks...that worked...now I can read my new magazines again!!!
    TouchPad 4G, TouchPad 32GB w/4.4.4
Page 5 of 21 FirstFirst 1234567891015 ... LastLast

Similar Threads

  1. ACL for Touchpad beta release tomorrow?
    By Steven Celebre in forum HP TouchPad
    Replies: 83
    Last Post: 08/21/2013, 12:49 PM
  2. Navit release thread (legacy)
    By noradtux in forum Navit
    Replies: 0
    Last Post: 10/03/2012, 08:36 AM
  3. Pent up thread for release of new WebOS device
    By kkhanmd in forum General News & Discussion
    Replies: 13
    Last Post: 10/04/2010, 11:47 PM
  4. [Official] 1.4 Release Anticipation Thread. (Consolidated)
    By beachboy in forum webOS Discussion Lounge
    Replies: 458
    Last Post: 02/09/2010, 07:49 PM
  5. Treo 650 GSM / Unlocked release thread...
    By viper0775 in forum North American Carriers (GSM)
    Replies: 10
    Last Post: 02/01/2005, 10:54 PM

Posting Permissions