Page 22 of 22 FirstFirst ... 12171819202122
Results 421 to 426 of 426
Like Tree134Likes
  1. #421  
    Oh!
    "Patience Grasshopper!"
    I reckon the same may still apply.. cancel Activation and re-activate using your license number - whilst on-line?


    Update ~ Shortly Later: Just booted up my ACL TP to check and recieved the same Activation notice.
    De-activated-->Rebooted a couple of times (whilst on-line) and ACL returned, without apparently requiring Re-activation!

    Maybe their Server has finally de-activated itself & gone up in smoke - and there's no one still @ 'Home' to fix it!
    Last edited by Mutoidi; 09/06/2017 at 08:04 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  2. MikeN68's Avatar
    Posts
    333 Posts
    Global Posts
    334 Global Posts
    #422  
    I have occasionally had to copy and paste my activation code over the last year or so, but it is quite infrequent. Coincidentally, the last time was last night. Hopefully nothing too sinister is happening as I do find ACL useful.
  3. #423  
    Quote Originally Posted by MikeN68 View Post
    I have occasionally had to copy and paste my activation code over the last year or so, but it is quite infrequent. Coincidentally, the last time was last night. Hopefully nothing too sinister is happening as I do find ACL useful.
    What do you use it for?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  4. #424  
    Amazingly my ACL finally let me put in the activation code and began working again. However I am having to reinstall all the apps I had which no longer appear on the screen. The touchpad still has to be restarted every time I want to use ACL after one program runs. It will not run again until I restart.
  5. #425  
    Good. So if de-activation occurs again, you may now be aware that a full UNinstall is not necessarily required?

    Maybe something is now 'caught up' from that process, which is why you are having to restart?

    Did you do a full reboot (immediately) after uninstalling ACL?

    Last edited by Mutoidi; 09/14/2017 at 05:11 PM. Reason: (Qualified)

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  6. #426  
    Have restarted, luna restarted, multiple times. Still working at it.
Page 22 of 22 FirstFirst ... 12171819202122

Similar Threads

  1. ACL for Touchpad beta release tomorrow?
    By Steven Celebre in forum HP TouchPad
    Replies: 83
    Last Post: 08/21/2013, 12:49 PM
  2. Navit release thread (legacy)
    By noradtux in forum Navit
    Replies: 0
    Last Post: 10/03/2012, 08:36 AM
  3. Pent up thread for release of new WebOS device
    By kkhanmd in forum General News & Discussion
    Replies: 13
    Last Post: 10/04/2010, 11:47 PM
  4. [Official] 1.4 Release Anticipation Thread. (Consolidated)
    By beachboy in forum webOS Discussion Lounge
    Replies: 458
    Last Post: 02/09/2010, 07:49 PM
  5. Treo 650 GSM / Unlocked release thread...
    By viper0775 in forum North American Carriers (GSM)
    Replies: 10
    Last Post: 02/01/2005, 10:54 PM

Posting Permissions