Page 19 of 21 FirstFirst ... 91415161718192021 LastLast
Results 361 to 380 of 417
Like Tree134Likes
  1. #361  
    Quote Originally Posted by lucia cepeda View Post
    I manged to download Mobile1 one market they have nice apps. Thanks George but how .I changed too android..SORRY no very savvy
    After you installed ACL there are these icons.

    ACL for webos
    ACL documentation

    and Settings.

    click the settings icon (image)
    HelloNNNewman likes this.
  2. #362  
    Thanks George for all your help you help me more then the ACL members I found it yes now I know ..thanks so much
  3. #363  
    Quote Originally Posted by lucia cepeda View Post
    Thanks George for all your help you help me more then the ACL members I found it yes now I know ..thanks so much
    I thank you too because i didn't know about mobile 1 market and it has some applications from my country that i wanted

    Thank you very much

    Cheers
  4. #364  
    Anybody had the issues that the webOS keyboard won't show up anymore? I had this on three different TPs (all with luna ce, admittedly and german keyboard layout with tab, umlaut and the joystick-thingy). The only solution was to uninstall ACL, after that keyboard wen't back to normal.
    Reboots usually did not help... in fact everything was OK on these devices, until at some point (usually after a reboot) the webOS keyboard was just gone. On one of the devices no android app was ever run, ACL was just installed and activated once... quite strange.
  5. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #365  
    Quote Originally Posted by Garfonso View Post
    Anybody had the issues that the webOS keyboard won't show up anymore? I had this on three different TPs (all with luna ce, admittedly and german keyboard layout with tab, umlaut and the joystick-thingy). The only solution was to uninstall ACL, after that keyboard wen't back to normal.
    Reboots usually did not help... in fact everything was OK on these devices, until at some point (usually after a reboot) the webOS keyboard was just gone. On one of the devices no android app was ever run, ACL was just installed and activated once... quite strange.
    Mine does that frequently as well. Have to restart Luna and it comes back. Usually gone on reboot and have to restart Luna as soon as it reboots. Then it's fine, until the TP reboots itself arbitrarily the next time...
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre
  6. #366  
    Quote Originally Posted by hulickr View Post
    Mine does that frequently as well. Have to restart Luna and it comes back. Usually gone on reboot and have to restart Luna as soon as it reboots. Then it's fine, until the TP reboots itself arbitrarily the next time...
    + 1 with that issue.


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  7. #367  
    well add me to the list of folk who need to enter the license key after booting webos. Very annoying as it takes over 5 min for acl to be good (that includes time it takes to boot/reboot into webos as well as the time it takes to find my key and type it in.

    What a nuisance!
  8. #369  
    Quote Originally Posted by hulickr View Post
    Mine does that frequently as well. Have to restart Luna and it comes back. Usually gone on reboot and have to restart Luna as soon as it reboots. Then it's fine, until the TP reboots itself arbitrarily the next time...
    Yup, same here. As well, I have problems with the WebOS Email app not displaying messages, and most apps then telling me they have no Internet connection. Have to reboot the TP to restore functionality. Kind-of sucks, actually, because it's fairly frequent. As well, the ACL environment ignores TP's MUTE.
  9. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    778 Global Posts
    #370  
    Quote Originally Posted by synchron View Post
    well add me to the list of folk who need to enter the license key after booting webos. Very annoying as it takes over 5 min for acl to be good (that includes time it takes to boot/reboot into webos as well as the time it takes to find my key and type it in.

    What a nuisance!
    Same here!

    ... Could someone write a macro/script/app to auto-load it?
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  10. #371  
    Hallo OpenMobile anyone there?

    No news on updates, bugfixes... since months...
  11. #372  
    I wonder if they're gone?

    I just doctored my Touchpad in an attempt to get ACL working better. I had weird bugs after installing on a "non-fresh" Touchpad. Dug out my old Phoenix/OpenMobile email and all the links are dead. Now I'm hesitant to try a reinstall if the activation server is dead too.
  12. #373  
    LOL...

    I've been away for a bit, but not surprised to hear the crickets chirping when Open Mobile is called.

    I hate to say I told you so...
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  13. adebo's Avatar
    Posts
    32 Posts
    Global Posts
    102 Global Posts
    #374  
    As I just returned to webOS and opened a new touchpad, I was so excited to install ACL and then I read this entire thread.

    Has anyone heard from OM?
  14. #375  
    I've seen nothing. I am not taking a chance with it. Android tablets are cheap.

    -- Sent from my Palm Pre3 using Forums
  15. #376  
    I guess we can put it to The Zombie & Dead app list

    Perhaps at least the Phoenix guys could post a line about ACL. Italy, anyone there?
  16. MikeN68's Avatar
    Posts
    331 Posts
    Global Posts
    332 Global Posts
    #377  
    LOL Obviously they are scouring their own forums to assist everyone and don't have time to look here anymore - or they've closed the shutters and gone home. Job done!

    Did anyone post on their forum and actually get a response?
  17. GiffordT's Avatar
    Posts
    39 Posts
    Global Posts
    41 Global Posts
    #378  
    The good thing that came out of this for me was after using ACL and being so disappointed with performance, support, and security, I finally moved on and installed CM android and am running KitKat. Glad I did, my Touchpad is relevant once again, updates for apps are from Google and the TP is running better than it ever did.

    RIP ACL.
    Pre 2, TouchPad 32
    Mutoidi and hulickr like this.
  18. #379  
    Quote Originally Posted by adebo View Post
    As I just returned to webOS and opened a new touchpad, I was so excited to install ACL and then I read this entire thread.

    Has anyone heard from OM?
    It seems the app is still available. But you might want to bear in mind that you may not get any updates. OTOH, I expect they are working on Tizen - there's always a chance that improvements in that project could be rolled into the webOS version. But given the 'hardware tweaking' that seems to be required for this product, they might decide it's not worth bothering.

    Quote Originally Posted by gizmo21 View Post
    I guess we can put it to The Zombie & Dead app list
    If it's still available and functional, then it's not dead. I guess technically, it will never die as long as you want to run app mall approved Android 2.3 apps (and anything else that happens to work). The only problem I see is if you ever reinstall and have trouble getting the licence to work. If more apps get written or updated solely requiring later versions of android or new APIs, then the app mall might start to resemble HP's catalogue... but the ACL would still technically work.
  19. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #380  
    Quote Originally Posted by GiffordT View Post
    The good thing that came out of this for me was after using ACL and being so disappointed with performance, support, and security, I finally moved on and installed CM android and am running KitKat. Glad I did, my Touchpad is relevant once again, updates for apps are from Google and the TP is running better than it ever did.

    RIP ACL.
    Yeah.. 'fraid i'm looking to do the same. I have cm9 which only take 60 seconds to boot into, whereas ACL takes that long just to open an app, and the rest of webOS is so slow it's difficult to use any more. Plus ACL doesn't play well with UberKernal and LunaCE, so having to remove them to get ACL to work right, really detracts from webOS.

    Sadly the idea was great, but the implementation was inadequate. Cool proof of concept, but not good enough to be a practical product.
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre

Similar Threads

  1. ACL for Touchpad beta release tomorrow?
    By Steven Celebre in forum HP TouchPad
    Replies: 83
    Last Post: 08/21/2013, 12:49 PM
  2. Navit release thread (legacy)
    By noradtux in forum Navit
    Replies: 0
    Last Post: 10/03/2012, 08:36 AM
  3. Pent up thread for release of new WebOS device
    By kkhanmd in forum General News & Discussion
    Replies: 13
    Last Post: 10/04/2010, 11:47 PM
  4. [Official] 1.4 Release Anticipation Thread. (Consolidated)
    By beachboy in forum webOS Discussion Lounge
    Replies: 458
    Last Post: 02/09/2010, 07:49 PM
  5. Treo 650 GSM / Unlocked release thread...
    By viper0775 in forum North American Carriers (GSM)
    Replies: 10
    Last Post: 02/01/2005, 10:54 PM

Posting Permissions