Page 15 of 21 FirstFirst ... 51011121314151617181920 ... LastLast
Results 281 to 300 of 417
Like Tree134Likes
  1. #281  
    Quote Originally Posted by John_OM_Tech View Post
    Hi Mutoidi,

    Sorry to hear that happened to you. I can't imagine losing all my files like that. The action of swiping away the ACL app screen should not cause a TouchPad's files to be completely deleted. Honestly, this is the first time we have heard of something like this from a user. Also, our QA team has never experienced this in their extensive testing on non-CM TouchPads.

    We do want to help you and investigate this issue further. Please log a support request with us so we can take a closer look.

    Thank you,

    John
    Well...the same thing just happend to my TP!!! :-(
    ACL (1.2.0.3) has been working with out any big problems for about a month. I have installed a lot of android apps, and they usally work. Last night I wanted to use the Firefox browser, but it wouldn't start. I then tried Opera and Dolphine but they did'nt start either, so I thought that maybe a device restart would help those apps to work again. My TP rebooted (it didn't take longer than usally) and when it was finish booting up it was wiped clean of everything!!!! Only the standard WebOS apps was present. I don't have pictures, documents and music on it. I only use it for mail, browsing and movies, so the lose is not that big - but it's pretty anoing to start all over again installing everything.
    I use LunaCE 4.9.10 and default kernel.

    Martin :-)
  2. #282  
    Wow, two wiped Touchpads is enough for me to stay away. Sorry to hear this happened to you.

    -- Sent from my Palm Pre using Forums
  3. #283  
    I have had to delete several Android apps because they:

    1) Would no longer open
    2) Would keep shutting down and restarting the TP during use

    We have three Touchpads in the house. The above problems happen on all of them so it is not an isolated incident.

    I'm about to cut my losses and simply dump ACL and buy some Android tablets.

    -Koa-
  4. #284  
    So ACL Open Mobile was slow, causing hang ups & loosing WiFi connection. Researched & uninstalled UberKernall to no avail. Now I get reboots out of the blue.
  5. #285  
    Quote Originally Posted by martinjochimsen View Post
    Well...the same thing just happend to my TP!!! :-(
    ACL (1.2.0.3) has been working with out any big problems for about a month. I have installed a lot of android apps, and they usally work. Last night I wanted to use the Firefox browser, but it wouldn't start. I then tried Opera and Dolphine but they did'nt start either, so I thought that maybe a device restart would help those apps to work again. My TP rebooted (it didn't take longer than usally) and when it was finish booting up it was wiped clean of everything!!!! Only the standard WebOS apps was present. I don't have pictures, documents and music on it. I only use it for mail, browsing and movies, so the lose is not that big - but it's pretty annoying to start all over again installing everything.
    I use LunaCE 4.9.10 and default kernel.

    Martin :-)
    My sincere commiserations to you! This is an extremely unpleasant experience is it not!
    I presume your device which suffered this, was a 'Wifi-only' model and also 'non-CM Touchpad'?
    (I was running LunaCE 4.9.5).
    If so, then we can rule out CM/ACL mal-interaction as a cause and start to assume the worst - which is that OM ACL 1.2.0.3 can - and does - randomly wipe all your 'media' files (including itself!) from your (non-CM) drive, whilst only a basic reboot of webOS then remains?
    NOT good!
    I advise you to lodge a support note with Openmobile - as I have now done - and then keep us updated here please.
    Last edited by Mutoidi; 03/30/2014 at 09:44 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  6. #286  
    Quote Originally Posted by KoaFeliciano View Post
    I have had to delete several Android apps because they:

    1) Would no longer open
    2) Would keep shutting down and restarting the TP during use

    We have three Touchpads in the house. The above problems happen on all of them so it is not an isolated incident.

    I'm about to cut my losses and simply dump ACL and buy some Android tablets.

    -Koa-

    Certainly I had experienced 2 years worth of totally trouble-free 'Android' enjoyment with the CM10 installs on both a Wifi and a 4G TP and would thoroughly recommend it to anyone - but ACL has done much more *damage* than good, so far - I agree!

    I had hoped that within the time framework available to them, the 'Public Release' of OM's ACL would have been developed & tested beyond such basic, random & errant behaviours - this despite the fervent re-write that took place as a result of their 'Licensing' issues!

    Last edited by Mutoidi; 03/31/2014 at 12:27 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
    KoaFeliciano likes this.
  7. #287  
    Quote Originally Posted by HerrSchwarz5 View Post
    Hi,

    yesterday my OpenMobile AppMall stopped working. When I hit the icon, it lights up and goes off again, but nothing happens. Is there any log system, that I can access to try to find out, what may cause this?
    I did not do a reboot yet, because I'd like to learn, how to analyse such a problem first. Other acl apps still work as does the amazon store.
    Edit after a reboot due to a crash, the AppMall started working again (as expected). However, I'd still like to learn, where I could find some logs. /Edit

    One additional question: What is the "Notification" Android app supposed to do? It opens a minimised card with the moon glowing, but never seem to finish initializing and never maximizes the card.

    Do I need to visit the support center?

    Regards,
    UW
    Hello,

    Yes, please visit our Support Center and click the "Submit a request" link at the top of the page so we can troubleshoot this for you: Support Center

    Regards,

    John
    OpenMobile Support
  8. #288  
    Ever since installing ACL, my WebOS Photos&Videos app shows empty media folders yet the Gallery app in ACL works fine. Has ACL taken over the media indexing? Or is it just me?

    Thanks in advance.
  9. #289  
    Quote Originally Posted by synchron View Post
    Ever since installing ACL, my WebOS Photos&Videos app shows empty media folders yet the Gallery app in ACL works fine. Has ACL taken over the media indexing? Or is it just me?

    Thanks in advance.
    Actually I prefer the Android Gallery Alphabetical Indexing over that of webOS.. but
    webOS does this Picture indexing-failure stunt of it's own accord anyway sometimes.
    Try this:

    1). Run Internalz Pro.
    2). Delete: - ' /var/luna/data/filenotify.db3 '
    3). Reboot the device
    4). Start Photo App.
    ( + "..Take a Photo - click on the preview to view - Close Camera -
    Close & Re-open Photo app.. " if nec.)
    5). Photos *should* now begin re-loading/indexing correctly. Can take ages depending on the amount of pics etc.

    I hope this fixes it (ACL MAY also confuse the webOS indexing service - not sure yet!)

    Last edited by Mutoidi; 04/04/2014 at 06:43 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  10. #290  
    Hi,

    I can not say, that ACL disturbs the webOS indexing. I see the same pics in the stock webOS as in the ACL Gallery.

    But I have a question concerning music.
    I learned, that the ACL Music app expects the files to be in /media/internal/download which is why I thransfered all my mp3 there. Now they are all detected but when I want to play a file, I get a "Sorry, the player does not support this type of audio file"
    As far as I can tell, my mp3s are quite normal.
    Anyone has an audio file, that plays?
    Regards,
    Uwe
    Handspring Visor -> Palm Centro -> HP Pre 3 / HP TP 4G -> amazon fire phone 64GB
  11. #291  
    Quote Originally Posted by HerrSchwarz5 View Post
    Hi,

    I can not say, that ACL disturbs the webOS indexing. I see the same pics in the stock webOS as in the ACL Gallery.

    But I have a question concerning music.
    I learned, that the ACL Music app expects the files to be in /media/internal/download which is why I thransfered all my mp3 there. Now they are all detected but when I want to play a file, I get a "Sorry, the player does not support this type of audio file"
    As far as I can tell, my mp3s are quite normal.
    Anyone has an audio file, that plays?
    Regards,
    Uwe
    Hello Uwe,

    I suggest submitting a support request with us and letting us know the ACL enabled app you are using for your music files. We will look into this for you: Support Center

    Thank you,

    John
    OpenMobile Support
  12. #292  
    Quote Originally Posted by Mutoidi View Post
    My sincere commiserations to you! This is an extremely unpleasant experience is it not!
    I presume your device which suffered this, was a 'Wifi-only' model and also 'non-CM Touchpad'?
    (I was running LunaCE 4.9.5).
    If so, then we can rule out CM/ACL mal-interaction as a cause and start to assume the worst - which is that OM ACL 1.2.0.3 can - and does - randomly wipe all your 'media' files (including itself!) from your (non-CM) drive, whilst only a basic reboot of webOS then remains?
    NOT good!
    I advise you to lodge a support note with Openmobile - as I have now done - and then keep us updated here please.
    Hello Everyone,

    Just to reassure you, we are looking into this issue where files are being deleted. The difficult part is trying to reproduce this event without concrete, consistently reproducible steps. So far, we have not been able to reproduce this. If we can reproduce it, we can run logs to capture what is happening. This appears to be a random issue, yet it is trending with a few users running CM or LunaCE. Has anyone else experienced this while running a clean TouchPad, without CM and LunaCE? If so, please log a support request at the top of our Support Center page and provide details and steps for us:

    Support Center

    Regarding TouchPads running CM, we are aware of some past defects that have caused files/folders to be deleted:

    https://code.google.com/p/cmtouchpad...s/detail?id=69

    https://code.google.com/p/cmtouchpad...s/detail?id=88

    The above are just examples of problems caused by variables outside of ACL. WebOS users are making changes to their TouchPads all the time and it would be very difficult for us to develop and test ACL for every custom scenario out there. If core ACL functionality and behavior is causing files to be deleted, we want to know about it.

    We want to help, so please contact us with reproducible steps, preferably on a TouchPad not running CM or LunaCE as we haven't developed and quality tested ACL with that software installed.

    Thanks,

    John
  13. #293  
    Quote Originally Posted by John_OM_Tech View Post
    Hello Everyone,

    Just to reassure you, we are looking into this issue where files are being deleted. The difficult part is trying to reproduce this event without concrete, consistently reproducible steps. So far, we have not been able to reproduce this. If we can reproduce it, we can run logs to capture what is happening. This appears to be a random issue, yet it is trending with a few users running CM or LunaCE. Has anyone else experienced this while running a clean TouchPad, without CM and LunaCE? If so, please log a support request at the top of our Support Center page and provide details and steps for us:

    Support Center

    Regarding TouchPads running CM, we are aware of some past defects that have caused files/folders to be deleted:

    https://code.google.com/p/cmtouchpad...s/detail?id=69

    https://code.google.com/p/cmtouchpad...s/detail?id=88

    The above are just examples of problems caused by variables outside of ACL. WebOS users are making changes to their TouchPads all the time and it would be very difficult for us to develop and test ACL for every custom scenario out there. If core ACL functionality and behavior is causing files to be deleted, we want to know about it.

    We want to help, so please contact us with reproducible steps, preferably on a TouchPad not running CM or LunaCE as we haven't developed and quality tested ACL with that software installed.

    Thanks,

    John
    John I have also noticed quite frequent LunaCE (or even device) restarts with ACL on the Touchpad4G, while I never had this before. It seems to happen when memory usage gets too high somehow?
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  14. #294  
    Quote Originally Posted by Herrie View Post
    John I have also noticed quite frequent LunaCE (or even device) restarts with ACL on the Touchpad4G, while I never had this before. It seems to happen when memory usage gets too high somehow?
    I pretty much get a device reboot anytime I'm using a ACL app. I've given up on it.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  15. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #295  
    Quote Originally Posted by John_OM_Tech View Post
    Just to reassure you, we are looking into this issue where files are being deleted. The difficult part is trying to reproduce this event without concrete, consistently reproducible steps. So far, we have not been able to reproduce this. If we can reproduce it, we can run logs to capture what is happening.
    I didn't lost my files on the flash, but I lost my profile twice.

    And unfortunately there was no log or anything else after the automatic device-reboot :-(

    We want to help, so please contact us with reproducible steps, preferably on a TouchPad not running CM or LunaCE as we haven't developed and quality tested ACL with that software installed.
    First time ACL killed my profile was without LunaCE and CM9 with ACL 0.6.0 (as far as I remember), second with LunaCE and CM9 and the latest ACL 1.0.2.3 (or so).

    So think about what are you doing, that could interfere the system so deep, that it destroys parts of the webOS-system?

    If it is the copy-protection, just kick it out of ACL, you will not sell any license less without it, but you save a lot of money not paying for the activation-service!
  16. #296  
    thg, i would ask what android software you are using ...
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  17. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #297  
    Quote Originally Posted by eblade View Post
    thg, i would ask what android software you are using ...
    I tested a lot, but I only was using Firefox frequently and sometimes Adobe.

    Here is a list of the apps I probably had installed, I'm not 100% sure anymore which one I really had installed and which ones where working, because after the last profile-lost, I didn't yet restored my TouchPad completely. In addition I installed and tested several Opera-versions, don't know which ones anymore.

    Most of them I only installed to check the compatibility of ACL, like network services or location services (BTW: both are not working with ACL, but at least the Android 2.3-compatible are doing good on my BB PlayBook).

    Adobe Reader_11.1.3
    Akku_1.32
    Bash X_X 18
    CPU-Z_1.04
    Compass_2.1.1 (not working correctly)
    File Expert_2.0.8
    Fing - Network Tools_2.8 (network info incomplete/wrong)
    Firefox_25.0
    Firefox_26.0
    Firefox_27.0
    Flugbuch_0.1 Beta
    Flugwetter_2.1
    Foxit PDF_1.7.0.0809
    Foxit PDF_2.0.0.1115
    GPS Status_4.3.83 (no location services)
    GPS Test Plus_1.2.1 (no location services)
    GPS Test_1.2.9 (no location services)
    GTech Net Tools_1.2.0 (network info incomplete/wrong)
    JuiceSSH_1.4.7
    OsmAnd_1.6.5 beta (no location services)
    P.M. Magazin_1.0 (not working)
    RegenRadar_2.0.5,17 (no location services)
    RegenRadar_3.0.0 (no location services)
    Root Browser_1.4.0
    Terminal Emulator_1.0.54
    Titanium Backup_6.1.4.3
    Total Commander_2.04
    VFRnav_2.22.3 (no location services, no registration)
    VFRnotam_0.4 Beta
    Xabber_0.9.30b
    com.potente.apk.installer
    ct Magazin_1.0.4 (needs Android 3.0)
    heise online_2.1
    wetter.com_1.4.8.1 (no location services)
    wetter.de_2.0.1 (no location services)
    yaxim_0.8.6b
    Last edited by thg; 04/03/2014 at 03:03 PM.
  18. #298  
    Having to many issues with the media player, (my touchpad crashed mostly using shuffle play), I had my Acl desactivated

    How can I stpp the spam notifications that still appear all the time?
  19. #299  
    Quote Originally Posted by TJs11thPre View Post
    yeah, i got my discount coupon in the mail today.

    but i'm scared. my TP works really nice. i don't want to mess it up.

    can we have a colored threat level indicator or something? that would make me feel much safer. is it below orange? it doesn't feel green. i may wait for some public reviews of this latest release.

    sorry, i've waited for this day for so long it seems impossible it could actually be here.
    Well...
    A month later and it STILL DOESN'T FEEL EVEN CLOSE TO GREEN.

    sorry, OM. I can't get on board with this. The feed back here sounds too negative.
  20. #300  
    Quote Originally Posted by TJs11thPre View Post
    Well...
    A month later and it STILL DOESN'T FEEL EVEN CLOSE TO GREEN.

    sorry, OM. I can't get on board with this. The feed back here sounds too negative.
    I guess if you have a bog-standard, unpatched, un-CM'd, un-re-kernelled, un-LunaCE'd and freshly Doctored device, then OM anyway, would consider ACL 1.2.0.3 @ level 'Green'.. but,. how many of us here have, or are even willing to have, such devices still?

    Hhmm.. 'niche' market?

    Last edited by Mutoidi; 04/04/2014 at 07:13 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.

Similar Threads

  1. ACL for Touchpad beta release tomorrow?
    By Steven Celebre in forum HP TouchPad
    Replies: 83
    Last Post: 08/21/2013, 12:49 PM
  2. Navit release thread (legacy)
    By noradtux in forum Navit
    Replies: 0
    Last Post: 10/03/2012, 08:36 AM
  3. Pent up thread for release of new WebOS device
    By kkhanmd in forum General News & Discussion
    Replies: 13
    Last Post: 10/04/2010, 11:47 PM
  4. [Official] 1.4 Release Anticipation Thread. (Consolidated)
    By beachboy in forum webOS Discussion Lounge
    Replies: 458
    Last Post: 02/09/2010, 07:49 PM
  5. Treo 650 GSM / Unlocked release thread...
    By viper0775 in forum North American Carriers (GSM)
    Replies: 10
    Last Post: 02/01/2005, 10:54 PM

Posting Permissions