Results 1 to 3 of 3
  1.    #1  
    Hi
    My first thread. I flashed a 10.2 rom over my 10.1 using Goo Manager which I have used before with success. I wiped cache before flashing. I thought all had gone well until I discovered that there was no longer a boot menu (no Webos etc)! I can no longer access the SD card but it is visible on my PC. After trawling forums it seemed that I needed to remount SD card. I used Command Prompt instructions but each time I got "not a valid argument". In short in updating to 10.2 I have lost the ability to use a boot menu, it boots straight to 10.2 OS without being able to use SD card. I can no longer access Goo manager or TWRP (where I made a backup). I also can't use Play Store to download a new version of Goo Manager etc. Can anyone help!!:Thanks in advance.
  2. MikeN68's Avatar
    Posts
    332 Posts
    Global Posts
    333 Global Posts
    #2  
    Hiya,

    1st - welcome and good luck.

    2nd - this probably should have been posted in the Android section and not the main Touchpad section. I'm sure someone will either tell me off for saying that or move to the correct forum :-)

    3rd - Can you boot to webOS at all? It looks like you (Goo) may have messed up the boot folder a little if it boots straight to CM 10.2. Can you access the /boot folder via a terminal session? There should be lots going on in there.
  3.    #3  
    Quote Originally Posted by MikeN68 View Post
    Hiya,

    1st - welcome and good luck.

    2nd - this probably should have been posted in the Android section and not the main Touchpad section. I'm sure someone will either tell me off for saying that or move to the correct forum :-)

    3rd - Can you boot to webOS at all? It looks like you (Goo) may have messed up the boot folder a little if it boots straight to CM 10.2. Can you access the /boot folder via a terminal session? There should be lots going on in there.
    Thank you for your reply. I managed with a sequence of button pressing to get it to a boot menu where I booted into TWERP and installed my backup of the previous setting. Thank goodness I did take advice and backed up. I will do more research before I try updating again.

Similar Threads

  1. If I upgrade my MicroSd Card, can I just copy applications over to new card?
    By ughlogins in forum Palm Windows Mobile Devices & Apps
    Replies: 3
    Last Post: 07/09/2009, 04:11 PM
  2. sd card mounting issues
    By smileyboy in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 02/03/2007, 09:31 AM
  3. Card Export - Mounting Your 650 as SD Drive?
    By sanny in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 02/18/2005, 12:50 AM
  4. Missing Sync for PalmOS (OS X SD Card mounting +)
    By Conrad in forum Palm OS Devices & Apps
    Replies: 21
    Last Post: 12/17/2003, 01:51 PM
  5. Problems after 1.1 Upgrade
    By spittle in forum North American Carriers (GSM)
    Replies: 1
    Last Post: 10/11/2002, 10:09 PM

Posting Permissions