Results 1 to 5 of 5
  1.    #1  
    Familiar story....done all the button combo pressings to no avail. Can't find any way to contact hp for repair. it's not under warranty anymore. Is it worth sendind in? If so, where?
    Any of you miracle revivalists want to take a crack at mine?!?! Pretty please?
  2. #2  
    Quote Originally Posted by Catherine Washburn View Post
    Familiar story....done all the button combo pressings to no avail. Can't find any way to contact hp for repair. it's not under warranty anymore. Is it worth sendind in? If so, where?
    Any of you miracle revivalists want to take a crack at mine?!?! Pretty please?
    <edited by moderator>.

    There is a list of things that can be done, and if you look at my thread about how I revived mine, it might shed some idea.

    The usual approaches:

    Hold power + home for 30 seconds,
    Hold power and click home 30 times quickly
    Hold Power+home+volume up for 30 seconds or a few time quickly
    Hold Power+home+volume down for 30 seconds or a few time quickly

    Try different chargers, low power, computers

    Plug and unplug over and over (a few seconds between each)

    Put the Touchpad on a warm surface like a electric blanket for 1/2 hour.

    The question is... are you getting anything?... the home button flashing? anything?

    If still nothing, read my thread: Revived Touchpad... my story, full instructions...

    Or this one: http://forums.webosnation.com/hp-tou...rn-charge.html
    Last edited by HelloNNNewman; 11/13/2013 at 10:05 PM. Reason: unnecessary comment removed
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  3. #3  
    For me worked using different micro usb cable a Nokia micro USB (I tried 4 different ones)
  4. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #4  
    Some new ideas in that list. Warming it up to recover a little power in the battery? I haven't seen anyone try that. Did it work?

    It occurs to me to wonder if some of these people who had success trying a different charger and cable are actually suffering from a loose microUSB power connector, and we're conflating that problem with other battery problems. Even if you also have a Touchstone, the battery might have become too dead to charge on the Touchstone, but still would charge via USB if not for the loose connector.
  5. #5  
    Quote Originally Posted by Semma2 View Post
    Some new ideas in that list. Warming it up to recover a little power in the battery? I haven't seen anyone try that. Did it work?

    It occurs to me to wonder if some of these people who had success trying a different charger and cable are actually suffering from a loose microUSB power connector, and we're conflating that problem with other battery problems. Even if you also have a Touchstone, the battery might have become too dead to charge on the Touchstone, but still would charge via USB if not for the loose connector.
    I'm sure that this is possible for some people, but for example, in my case of my dead Touchpad, I tried several chargers and would use a couple of cables, I would test all of them on my other Touchpad first to ensure that power was working and the Touchpad would register incoming power (and get the message about not it's proper charger and not enough power to charge correctly, etc.).

    Then I'd made sure that the port was clean, and pushed the cable firmly and would do the plugging and rotate the plugging and unplugging between at the port and at the charger, as the last thing I wanted was to break the port.

    Micro USB ports scare me for their fragile appearances, which is why I love the Touchstones (for both my Pre2 and my Touchpads) and will use WIFI File sharing to transfer files over, and only use an actual cable when I have no other choice.

    But for my Touchpad, after the TPdebrick, the port worked as normal and the "start" charging was via the cable (as per the TPdebrick is done via having the USB cable connected), and moved it to the Touchpad (while still having it plugging in) until I was certain that the Touchstone was feeding it correctly, which was once I had a screen back.

    For the question about warming it up, I read about that in other threads where some stated that it DID work for them, as they used heating blankets/pads or such to have a "gentle" heat.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...

Similar Threads

  1. PILOT 2.0, Project "Eden" and Open WebOS... The Saga Continues.
    By chris3illiams in forum Upcoming & Rumored webOS Devices
    Replies: 38
    Last Post: 02/17/2013, 05:14 PM
  2. "Media Sync" gone? Pre only acts as USB Drive or Just Charge
    By CvTech in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 03/25/2010, 03:47 PM
  3. "Checking for updates...", won't move beyond that, won't erase
    By acercantes in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 10/04/2009, 06:50 AM
  4. Pre email won't work with the Gmail "From" or "Send as" feature :(
    By hopfrog in forum webOS Synergy and Synchronization
    Replies: 10
    Last Post: 08/10/2009, 01:48 PM
  5. Replies: 17
    Last Post: 06/09/2006, 06:06 AM

Posting Permissions