Results 1 to 7 of 7
  1.    #1  
    I had picked up a 16GB TouchPad which wouldn't charge, found out it had a bad usb port, power and volume buttons, but it would charge on a Touchstone, but the previous owner had set a pin and I couldn't get past it. I bought a TouchPad off ebay to get working buttons, but when I put it back together the backlight comes on, but there's nothing else on the screen. I've opened and re-checked everything, it makes sound when plugged into my computer, what did I do?!?
    Thanks
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  2. #2  
    Quote Originally Posted by broncot View Post
    what did I do?!?Thanks
    Dunno!
    But buying (busted?) TPs off ebay etc, I guess you need to know roughly what you are doing anyway?
    ~ Try cleaning/re-plugging any screen cables etc? 'Doctor' it?

    Last edited by Mutoidi; 10/17/2013 at 08:13 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  3.    #3  
    I should clarify, the only parts from the ebay TouchPad are the power/volume button assembly and the usb port. The screen is original and was working before.
    Can I doctor without seeing the screen?
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  4. #4  
    Quote Originally Posted by broncot View Post
    I should clarify, the only parts from the ebay TouchPad are the power/volume button assembly and the usb port. The screen is original and was working before.
    Can I doctor without seeing the screen?
    OK.
    So did you need to disconnect the screen in your work? Maybe just a dodgy/loose screen connection somewhere now?
    If the 'Doctor' panel buttons on PC aren't 'greyed-out' with TP connected, I believe it should process OK anyhow, yes.
    It should switch TP to 'recovery mode' for you, if all else is good..

    Last edited by Mutoidi; 10/17/2013 at 08:14 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  5. MikeN68's Avatar
    Posts
    331 Posts
    Global Posts
    332 Global Posts
    #5  
    Broncot, how did this go? Did you figure out the problem and get it working properly?

    My main TP has just started 'flashing' to a blank screen, but swiping brings it all back for the moment. It is not a power save issue or exhibition mode issue. I noticed this after going back to it when I had spent a day doctoring my spare TP ready for another fresh install of ACL.

    Maybe it's just jealous?!?!
  6.    #6  
    I'm not sure what the problem was, after a few more times of opening and closing the case, unplugging & re-plugging everything in, it started working.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  7. MikeN68's Avatar
    Posts
    331 Posts
    Global Posts
    332 Global Posts
    #7  
    Thanks. I booted into CM10 and there were no issues there at all so I'm thinking my webOS is a little on the Fritz! I'll check my recent patches/installs and uninstall one by one to see if that sheds any light on it.

    Maybe just wait for the ACL v1.0 release and do a Doctor to have a nice base to start from.

Similar Threads

  1. Keyboard backlight stopped working
    By booty900 in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 06/20/2010, 01:01 AM
  2. Display backlight not working
    By BigMike806 in forum Palm Windows Mobile Devices & Apps
    Replies: 0
    Last Post: 12/25/2008, 10:36 PM
  3. keypad backlight not working in some situations
    By siriusbliss in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 06/06/2005, 08:51 AM
  4. Replies: 19
    Last Post: 03/22/2005, 05:57 AM
  5. Keyboard backlight not working, or am I missing something?
    By gekz in forum Palm OS Devices & Apps
    Replies: 9
    Last Post: 07/11/2004, 10:22 PM

Posting Permissions