Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By Semma2
  1. horn34's Avatar
    Posts
    29 Posts
    Global Posts
    41 Global Posts
       #1  
    Everything is failing and I can't find a fix that works. Following the directions to roll back the clock and turn off network time did noithing. The catalog update fails. I can't "delete" it from Software Updates as people have suggested. I can't go to the app catalog, I just get taken to an index.html page. Please help.
  2. thebigbosss's Avatar
    Posts
    4 Posts
    Global Posts
    3 Global Posts
    #2  
    Quote Originally Posted by horn34 View Post
    Everything is failing and I can't find a fix that works. Following the directions to roll back the clock and turn off network time did noithing. The catalog update fails. I can't "delete" it from Software Updates as people have suggested. I can't go to the app catalog, I just get taken to an index.html page. Please help.
    I am having the same exact issue as you just described above. I tried changing the date, manually installing the new certificate and the same issue occurs. What can we do?
  3. thebigbosss's Avatar
    Posts
    4 Posts
    Global Posts
    3 Global Posts
    #3  
    Can someone put some insight into this?
  4. horn34's Avatar
    Posts
    29 Posts
    Global Posts
    41 Global Posts
       #4  
    I don't know but this is f*ng BS. HP support for this issue is non-existent.

    Oh, just change that date and everything will be fine. There is no chance of this not working so we have no other advice for you.
  5. thebigbosss's Avatar
    Posts
    4 Posts
    Global Posts
    3 Global Posts
    #5  
    It is not fine, I tried their instructions posted on their website but nothing works. I hope somebody has a solution for this
  6. #6  
    Went to the forum today; realized I was really late for the catalogue update. Followed the initial instructions to set back the date & time. After several unsuccessful attempts to update, kept getting Download failed messages; decided to revert to network time on and opened HP Catalogue, searched; and downloaded. This time success.
  7. horn34's Avatar
    Posts
    29 Posts
    Global Posts
    41 Global Posts
       #7  
    Quote Originally Posted by a3xflybygrl View Post
    Went to the forum today; realized I was really late for the catalogue update. Followed the initial instructions to set back the date & time. After several unsuccessful attempts to update, kept getting Download failed messages; decided to revert to network time on and opened HP Catalogue, searched; and downloaded. This time success.
    What does that have to do with the "install failed" issue? That's not helpful.
  8. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #8  
    Check the date of your existing certificate. This update stupidly reports "install failed" if your certificate was already updated earlier this year.
    RumoredNow likes this.
  9. #9  
    Quote Originally Posted by Semma2 View Post
    Check the date of your existing certificate. This update stupidly reports "install failed" if your certificate was already updated earlier this year.

    +1001


    If it seems like it failed, this might be a false negative which has been happening to many users.


    Don't Panic. Just verify the certificate.


    If you have the Internalz Pro file manager (Internalz Pro v1.5.0) you can use it to navigate to the certificate and open it to read the expiry date...

    If you have WOSQI - a.k.a. webOS Quick Install - (http://forums.webosnation.com/canuck...-v4-5-0-a.html) you can use it to pull a copy of the certificate to your computer for examination...

    Here is the relevant location to navigate to/pull from. /etc/ssl/certs/trustedcerts/PalmWebOS.pem


    Your New Certificate should look like this:



    If your certificate did not update, go to the HP help page and follow the instructions again. I believe that setting the date exactly to July 1st 2013 is critical due to reports on other threads. That specific date might be a trigger to HP servers.
    https://developer.palm.com/support/applicationupdate
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  10. #10  
    Quote Originally Posted by RumoredNow View Post
    +1001


    If it seems like it failed, this might be a false negative which has been happening to many users.


    Don't Panic. Just verify the certificate.


    If you have the Internalz Pro file manager (Internalz Pro v1.5.0) you can use it to navigate to the certificate and open it to read the expiry date...

    If you have WOSQI - a.k.a. webOS Quick Install - (http://forums.webosnation.com/canuck...-v4-5-0-a.html) you can use it to pull a copy of the certificate to your computer for examination...

    Here is the relevant location to navigate to/pull from. /etc/ssl/certs/trustedcerts/PalmWebOS.pem


    Your New Certificate should look like this:
    Click to view quoted image



    If your certificate did not update, go to the HP help page and follow the instructions again. I believe that setting the date exactly to July 1st 2013 is critical due to reports on other threads. That specific date might be a trigger to HP servers.
    https://developer.palm.com/support/applicationupdate
    OK, totally displaying my ignorance, here, but how do I navigate to that location? I just got my touchpad this week, and it was set to factory default when I got it. I can't download ANYthing, so trying to use Instalzpro or OSDoctor - or whatever they're called - is impossible. help!
  11. #11  
    Thanks for the explanation. I have installed Internalz Pro and the certificate show 23 jul 2013. So it didn't updated it. I have set the dat exactly to the 1st of july, but keep getting 'Install Failed'.
  12. #12  
    Because I wanted to test CM10 today, I decided to uninstall CM9. To be sure every remainder of it were gone, I also did a secure full erase of the device, and ran WebOS Doctor 3.0.5 to start from scratch.

    Shortly after, the certificate hell began. I installed it correctly in the past, but now it's rebelling against me.
    Everything started when after going through the setup, the tablet started downloading data and apps from the online backup on the palmws servers or something. Of course, the app updates failed one after the other.
    I restored them to the last working version by pressing the yellow triangle, turned off network date, set it to 1-jul-2013, rebooted and fired up the app catalog.

    When I try to install the App Catalog Update, it simply said the installation failed. I rebooted and tried several times without success.

    After installing preware and internalz pro, I checked the certificate and it is valid until 7/2023. Great!
    But that failed app catalog update still hangs in there. I removed it and wanted to update some of the existing apps. They still fail

    I'm doctoring the tablet again atm to give it another try, but I'm afraid it will be the same all over again.

    Also, is there a way to deactivate the restoration of that backup? Or completely get rid of it?
  13. #13  
    Quote Originally Posted by Randi McGee View Post
    OK, totally displaying my ignorance, here, but how do I navigate to that location? I just got my touchpad this week, and it was set to factory default when I got it. I can't download ANYthing, so trying to use Instalzpro or OSDoctor - or whatever they're called - is impossible. help!
    Your best bet is to install WOSQI (also known as webOS Quick Install) as it installs on your desktop - not your device... http://forums.webosnation.com/canuck...-v4-5-0-a.html

    Use that (WOSQI) to install Preware (THE Homebrew installer for all things webOS). The tutorial is here: Application:Preware - WebOS Internals And, trust me - you will want both of these moving forward anyway.

    Then, via WOSQI you can install Internalz Pro. It's a file manager. When installing on the device it will ask you if you want it to open and install files - select YES/OK whatever the positive choice is. Use Internalz to navigate to /etc/ssl/certs/trustedcerts/PalmWebOS.pem Internalz Pro will open the cert if you tap on it.



    Quote Originally Posted by gespy View Post
    Thanks for the explanation. I have installed Internalz Pro and the certificate show 23 jul 2013. So it didn't updated it. I have set the dat exactly to the 1st of july, but keep getting 'Install Failed'.
    I saw a report from a member that he had success installing the cert on his TouchPad by:
    Disable network time
    Set date to July 1, 2013
    Enable network time
    Install cert

    YMMV
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  14. #14  
    Quote Originally Posted by RumoredNow View Post

    I saw a report from a member that he had success installing the cert on his TouchPad by:
    Disable network time
    Set date to July 1, 2013
    Enable network time
    Install cert

    YMMV
    Thanks for the response, but I already tried that. Keep getting install failed. If I read the other messages about this problem, it looks like this trick isn't working anymore since last thursday.
  15. #15  
    Quote Originally Posted by RumoredNow View Post
    Your best bet is to install WOSQI (also known as webOS Quick Install) as it installs on your desktop - not your device... http://forums.webosnation.com/canuck...-v4-5-0-a.html

    Use that (WOSQI) to install Preware (THE Homebrew installer for all things webOS). The tutorial is here: Application:Preware - WebOS Internals And, trust me - you will want both of these moving forward anyway.

    Then, via WOSQI you can install Internalz Pro. It's a file manager. When installing on the device it will ask you if you want it to open and install files - select YES/OK whatever the positive choice is. Use Internalz to navigate to /etc/ssl/certs/trustedcerts/PalmWebOS.pem Internalz Pro will open the cert if you tap on it.





    I saw a report from a member that he had success installing the cert on his TouchPad by:
    Disable network time
    Set date to July 1, 2013
    Enable network time
    Install cert

    YMMV
    Thanks so much! Unfortunately, when I tried to install WOSQI, it told me I needed to reinstall Novacom - when I clicked on the button to do that, I got the error message attached below.

    I tried - with trepidation - to connect my TP to the computer, but it didn't recognize it, and kept telling me I needed to connect a device (I backed out of the installation, connected the TP, and re-started the installation - same message).

    When I clicked on "Reinstall Novacom," a download window popped up, and almost immediately, another error message popped up that said: "ERROR: driver installation failed."

    Admittedly, my computer is a bit glitchy, and needs some attention itself, so it may be a computer issue. Ideas? Advice?
    Attached Images Attached Images
  16. #16  
    Is your TP in Developer Mode?

    Otherwise WOSQI fails to see it...
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  17. #17  
    Quote Originally Posted by Randi McGee View Post
    Thanks so much! Unfortunately, when I tried to install WOSQI, it told me I needed to reinstall Novacom - when I clicked on the button to do that, I got the error message attached below.

    I tried - with trepidation - to connect my TP to the computer, but it didn't recognize it, and kept telling me I needed to connect a device (I backed out of the installation, connected the TP, and re-started the installation - same message).

    When I clicked on "Reinstall Novacom," a download window popped up, and almost immediately, another error message popped up that said: "ERROR: driver installation failed."

    Admittedly, my computer is a bit glitchy, and needs some attention itself, so it may be a computer issue. Ideas? Advice?
    No, I'll try that - If I understand you correctly, the TP *should* be attached to the computer when I install WOSQI on my desktop ... right?
  18. #18  
    Quote Originally Posted by Randi McGee View Post
    No, I'll try that - If I understand you correctly, the TP *should* be attached to the computer when I install WOSQI on my desktop ... right?
    WOSQI is a Java executable... It's not really installed. It just runs under Java.

    Yes the TP should be in Developer Mode and attached via USB when you execute the WOSQI file.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  19. #19  
    Quote Originally Posted by RumoredNow View Post
    Your best bet is to install WOSQI (also known as webOS Quick Install) as it installs on your desktop - not your device... http://forums.webosnation.com/canuck...-v4-5-0-a.html

    Use that (WOSQI) to install Preware (THE Homebrew installer for all things webOS). The tutorial is here: Application:Preware - WebOS Internals And, trust me - you will want both of these moving forward anyway.

    Then, via WOSQI you can install Internalz Pro. It's a file manager. When installing on the device it will ask you if you want it to open and install files - select YES/OK whatever the positive choice is. Use Internalz to navigate to /etc/ssl/certs/trustedcerts/PalmWebOS.pem Internalz Pro will open the cert if you tap on it.





    I saw a report from a member that he had success installing the cert on his TouchPad by:
    Disable network time
    Set date to July 1, 2013
    Enable network time
    Install cert

    YMMV
    Just wanted to get back to you to thank you for your help! I was able to get WOSQI installed on my computer, do a couple of other things. I was able to update the app catalog, but I haven't had much time to go on from there. Crazy week, with another one on the way - so for now, just thanks for getting me this far. I'm sure you'll be hearing from me again! Really appreciate your patience, and the detailed explanations of stuff that's probably like breathing for you!

    Cheers!

Similar Threads

  1. How Can I Get an Install Failed App to Install?
    By vandy1997 in forum webOS Apps & Games
    Replies: 4
    Last Post: 10/21/2011, 05:46 PM
  2. Set tone to clock
    By crowning73 in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 02/01/2011, 10:34 AM
  3. [Fix] Failed Install - Roll Back Date
    By SportingLions in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 05/15/2010, 02:07 PM
  4. Failed to set wallpaper
    By mrjcarter in forum webOS Apps & Games
    Replies: 7
    Last Post: 09/10/2009, 04:11 PM
  5. Set clock from network
    By FletchFFletch in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 02/04/2005, 03:12 PM

Posting Permissions