Results 1 to 5 of 5
  1. jools1976's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
       #1  
    Hey. recently I went to reboot my touchpad and it froze on the HP splash screen. I checked around through a bunch of forums and stuff and the general opinion was that I needed to run WebOS Doctor to repair it. The problem I am having is that WebOS Doctor (v 3.0.0) gets to 12%, then quits, giving the message "We were unable to reset your phone". I had run it from the command prompt, and the final line there said "Flashing Failed, Moved To Failed Card". I found quite a few posts that suggested using novaterm while is was frozen at 12%, but mine doesn't freeze, it quits. Ive tried using a few different versions of WebOS Doctor, but they are all doing the same thing. Can anybody give me a hand with this? Thanks.
  2. #2  
    Hi jools1976,

    There are a lot of threads about the same issue. Try this link:

    WebOS Doctor - 12% Issue - Fixed!!!



    If that one doesn't work, there are many more:
    web doctor fails at %12 every time. Doh!
    Help Needed...stuck at 12% in WebOS Doctor
    Please HELP!!! My touchpad 64gbs stucks at 12% in WebOS Doctor
  3. jools1976's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
       #3  
    Quote Originally Posted by HelloNNNewman View Post
    Hi jools1976,

    There are a lot of threads about the same issue. Try this link:

    WebOS Doctor - 12% Issue - Fixed!!!



    If that one doesn't work, there are many more:
    web doctor fails at %12 every time. Doh!
    Help Needed...stuck at 12% in WebOS Doctor
    Please HELP!!! My touchpad 64gbs stucks at 12% in WebOS Doctor
    Yeah I had looked at that one before I posted this thread... That particular post addresses the 12% issue when it freezes. mine doesn't freeze, it quits though.
  4. jools1976's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
       #4  
    Elaborate.
  5. jools1976's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
       #5  
    Thanks for the links.... I dug through them all and still can't get this thing going though. Anybody feel like having a go at my device specifically? I can post any pertinent logs etc....

Similar Threads

  1. Pre 3 Doctor quits at 8%. Please Help!!!
    By browryan in forum HP Pre 3
    Replies: 32
    Last Post: 01/18/2013, 10:22 AM
  2. Replies: 1
    Last Post: 01/01/2012, 11:29 PM
  3. Replies: 2
    Last Post: 03/03/2011, 04:34 PM
  4. WebOS Doctor a full wipe and overlay of original WebOS?
    By danootz in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 06/18/2009, 07:42 AM

Posting Permissions