Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By TJs11thPre
  1. brucelc's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
       #1  
    There seem to be two incompatible App Catalog updates, both issused on June 6, 2013. I'm probably getting "Install Failed" messages when I try to install one of the updates when I already have the other valid update installed. This is just a theory about what I think is happening. Here is what actually happened.

    First I updated my original Palm Pre by searching for "App Catalog Update" and it installed fine. When I tried the same thing on my Touchpad, it said "Install failed". After repeated attemps to install the update, I remembered that I had installed the Preware App Catalog. So I went to Preware.

    Preware said I version 5.0.2900 of the App Catalog installed, and there was an update to version 5.0.3400. So I clicked the Update button in Preware. That took me to a page in the App Catalog for the update. The version on that page was 5.0.3500 and was dated June 6 2013. The green button said "Launch". So I launched it. It seems that this update of June 6 is installed on my Touchpad.

    Then I tried once more to install the update that failed. It took me to a page in the App Catalog for an update that was also issued June 6. However, the version number was 35.0.0.

    Questions: (1) Am I OK? (2) If I go to the Software manager and try to swipe away the App Catalog Update that doesn't work, it says all my accounts will be deleted. Is this true? I'd like to swipe it away if it is not needed. (3) There is a problem with Preware, which doesn't always have the correct version number of my installed software. Preware thought I had App Catalog version 5.0.2900 when I really had version 5.0.3400. The same problem occurs with the Maps App. Preware thinks I have an old version and wants me to update, but I already have the updated version. So how can I fix Preware?

    Thanks for any help you can give
  2. #2  
    Quote Originally Posted by brucelc View Post
    There seem to be two incompatible App Catalog updates, both issused on June 6, 2013. I'm probably getting "Install Failed" messages when I try to install one of the updates when I already have the other valid update installed. This is just a theory about what I think is happening. Here is what actually happened.

    First I updated my original Palm Pre by searching for "App Catalog Update" and it installed fine. When I tried the same thing on my Touchpad, it said "Install failed". After repeated attemps to install the update, I remembered that I had installed the Preware App Catalog. So I went to Preware.

    Preware said I version 5.0.2900 of the App Catalog installed, and there was an update to version 5.0.3400. So I clicked the Update button in Preware. That took me to a page in the App Catalog for the update. The version on that page was 5.0.3500 and was dated June 6 2013. The green button said "Launch". So I launched it. It seems that this update of June 6 is installed on my Touchpad.

    Then I tried once more to install the update that failed. It took me to a page in the App Catalog for an update that was also issued June 6. However, the version number was 35.0.0.

    Questions: (1) Am I OK? (2) If I go to the Software manager and try to swipe away the App Catalog Update that doesn't work, it says all my accounts will be deleted. Is this true? I'd like to swipe it away if it is not needed. (3) There is a problem with Preware, which doesn't always have the correct version number of my installed software. Preware thought I had App Catalog version 5.0.2900 when I really had version 5.0.3400. The same problem occurs with the Maps App. Preware thinks I have an old version and wants me to update, but I already have the updated version. So how can I fix Preware?

    Thanks for any help you can give
    I'm pretty sure you can do either method, direct update to the cat, or download the Updater as an app, but not both.

    fyi: Software Mgr on my Pre2, with the separate "App Cat Update", lists the App Cat version as 2.1.1000 and the App Cat Update version as 2.0.0

    Software Mgr on my TPad lists the HP App Cat as 5.0.3500 and the App Cat Update as 3.0.0

    My backup Pre2 (without the separate Update "app", but was updated as a direct update to the App Cat) lists the App Cat version as 2.1.1000 as well.

    so it looks like the .3400 you have is still not the latest version. i recommend updating thru the App Cat, not thru Preware, since these updates are from HP.

    Also, my Maps version on TP and Pre2 is 3.1.32.
    Last edited by TJs11thPre; 07/21/2013 at 01:18 PM.
    koukourou likes this.

Similar Threads

  1. App catalog app updates - wishful thinking
    By Grabber5.0 in forum webOS Discussion Lounge
    Replies: 8
    Last Post: 01/03/2013, 07:32 PM
  2. App Catalog Fix (Says App Updates but no App to Update)
    By demetry14 in forum webOS Apps & Games
    Replies: 97
    Last Post: 10/21/2010, 10:56 PM
  3. Updates and App catalog
    By todivefor in forum Palm Pre and Pre Plus
    Replies: 57
    Last Post: 10/18/2010, 04:25 PM
  4. App catalog updates
    By jjeffcoat in forum webOS Apps & Games
    Replies: 4
    Last Post: 10/18/2010, 04:13 PM
  5. 2 new updates in the app catalog
    By yaniv79 in forum webOS Apps & Games
    Replies: 3
    Last Post: 07/31/2009, 07:07 PM

Tags for this Thread

Posting Permissions