Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
Like Tree3Likes
  1. #21  
    Hi,

    from my experience it is enough to hide the directory from webOS and un-hide it again. After some time the media indexer starts picking up the files.
    I do this using Inernalz Pro to "Mask from webOS", so don't even need an USB connection.

    My use case is to mount a samba drive holding my mp3s using Network Drives.
    The I hide the /media/internal/music folder, go back and then unhide the .music folder and wait.
    Eventually in the build in player, the number of songs start to change as the indexer picks up the mounted folder.

    Unfortunately every reboot requires this hide / unhide procedure, which takes quite a while.

    The indexer is also re-indexing the photos on the device, I think.

    Regards,
    UW
    Last edited by HerrSchwarz5; 02/11/2014 at 04:58 AM. Reason: adding "Mask from webOS"
    Handspring Visor -> Palm Centro -> HP Pre 3 / HP TP 4G -> amazon fire phone 64GB
  2.    #22  
    John,
    It's not working anymore, I've gone through the steps twice, and it doesn't rebuild the Thumbnails, no pictures. Still have videos and music though....
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  3.    #23  
    Quote Originally Posted by broncot View Post
    John,
    It's not working anymore, I've gone through the steps twice, and it doesn't rebuild the Thumbnails, no pictures. Still have videos and music though....
    I got the indexer to refresh by using Internalz Pro to mask each folder from webOS and unmask it.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
    Grabber5.0 likes this.
  4. #24  
    I found a solution on another thread:
    using xecutah, find the filenotifyd process & send it the HUP signal

    ps -ef | grep file

    identify the process number for filenotifyd, then

    kill -HUP xxxxx (where xxxxx is the process no.)

    Only thing that's worked for me.
    Rnp likes this.
  5. #25  
    maybe a corrupt video/music/picture file making the indexer go mental?
    Touchpad Keyboard Themes - >> Click Me <<
  6.    #26  
    Still having issues with the indexer. I have removed all music, video and pictures from my TouchPad (that I can manually find anyway), and still the indexer sees all the music and picture folders. How do I reset the indexer (without doctoring please!). I am using ACL and CM11, if it matters.
    Interestingly enough, when I boot into CM, it shows the folders there too, some of the thumbnails are there. I've used novaterm to delete the .photosApp file, there's got to be another file that's storing this stuff.
    Last edited by broncot; 08/02/2014 at 02:03 PM. Reason: found new info in CM
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  7. #27  
    Quote Originally Posted by gizmo21 View Post
    i deleted /var/luna/data/filenotify.db3 and all works fine now. but as said by Remy x it's your decision but backup first and then reboot instantly delete the file (OR just rename to undo it) and reboot again.
    Just did this on my Pre+. Worked like a charm.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  8.    #28  
    Well, just had my first issue with this old problem on my Pre3, after never being able to solve it on my TouchPad. At least there I can boot into CM and see the pictures. Any thoughts? I've tried renaming the thumbnail file, it didn't recreate. I've masked folders, etc with no success.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  9. #29  
    Seems I had to copy all the media to a new folder in the root & delete the original media folder that was no good preserving the name... then rename the media folder in the root holding all the copied media to that name & move the folder back where it belongs... maybe reboot between steps... can be done on desktop if not enough space on fone... desktop backup first is always a good idea...old memories... snif,snif
  10.    #30  
    Yea, this is looking like my TouchPad, I delete pictures and the thumbnails still show. One folder now shows almost 5000 of the same picture-just in thumbnails, half my music is missing, moving stuff doesn't work.
    I'm going to fire up my backup and build it as a clone, then doctor this.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Media indexer
    By knobbysideup in forum webOS Discussion Lounge
    Replies: 0
    Last Post: 09/03/2012, 08:08 PM
  2. Reset media indexer webOS 2.1?
    By rmausser in forum webOS Discussion Lounge
    Replies: 2
    Last Post: 08/30/2011, 04:15 PM
  3. Media Indexer Acting like webos 2.1.0?
    By RyanCell in forum HP TouchPad
    Replies: 3
    Last Post: 07/10/2011, 07:00 AM
  4. How do you refresh the music indexer on your 2.1 Pre- when you're not at home?
    By sledge007 in forum webOS Tips, Info & Resources
    Replies: 4
    Last Post: 04/30/2011, 07:09 AM
  5. Media Sync doesn't work
    By gage006 in forum webOS Synergy and Synchronization
    Replies: 4
    Last Post: 09/05/2009, 03:21 PM

Posting Permissions