Results 1 to 5 of 5
  1.    #1  
    This just started happening. I've had the 64gb white touchpad for almost 2 years, and recently, when I use the browser, regular not advanced browser, if I click "add to launcher" nothing happens. Clicking "share link" takes me to email as it should, but "add bookmark" also doesn't work.

    Any Ideas?
  2. #2  
    Have you tried rebooting?

    If that doesn't fix it, this might be a database issue, if for example, there is a limit on the number of bookmark entries
  3.    #3  
    Quote Originally Posted by Remy X View Post
    Have you tried rebooting?
    100 times.

    Quote Originally Posted by Remy X View Post
    If that doesn't fix it, this might be a database issue, if for example, there is a limit on the number of bookmark entries
    I don't have very many things in my favorites. I've seen people with 5 times as many as me. Deleting 1 didn't change anything.
  4. #4  
    Looks like we're going to have to set logging to maximum, reboot and then use Lumberjack to look for any useful error message as we try to add another bookmark

    I'm not sure that I'll be able to help you further, but any sort of useful error message can point to the cause of this..
  5. #5  
    I'm uninstalling the Advanced Browser that I paid for in the HP app catalogue. It's useless for many reasons. Now the stock browser isn't automatically running without clicking a particular option EACH TIME!

    I can see the need to reset the browser so if it's possible please post a reply with the solution.

Similar Threads

  1. Touchpad's Add Launcher Tabs package not working for me
    By PickleFart9 in forum WebOS Internals
    Replies: 14
    Last Post: 09/26/2011, 04:52 AM
  2. Add contact to Launcher
    By kkhanmd in forum HP TouchPad
    Replies: 2
    Last Post: 08/29/2011, 08:42 AM
  3. Add Documents to Launcher
    By crawfpm in forum webOS Discussion Lounge
    Replies: 1
    Last Post: 10/15/2010, 10:44 PM
  4. Add Pages To Launcher
    By knicks5171 in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 10/04/2009, 01:38 PM
  5. Trying to add launcher pages
    By Eckoman518 in forum webOS Development
    Replies: 14
    Last Post: 07/08/2009, 12:36 PM

Posting Permissions