Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By RumoredNow
  1. erykah's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
       #1  
    I recently had a dead TP... Like many others I found a fix that worked for me :-):-):-)

    Just a day before it died hubby upgraded the ol' CPU to Windows 8. When I went to desperately back-up my 'Zombie TP' Windows 8 won't recognize it!

    Ack! I use it for work and want to at least get my stuff off of it--- HELP, please

    Do I need to install Enyo? If so can someone point me to the link? TIA.
  2. #2  
    Your files are in the USB partition and the main database (which has notes, call history and other stuff) is in /var/db/main/objects.db (you can retrieve it by using "webOS Quick Install" to "receive file", if the Touchpad has "developer mode" turned on)

    That said, i don't really know how to help with your "device not recognized" problem, since i don't have a copy of Windows 8 (it sounds horrid TBH) to test with. And by "Enyo" you probably meant "Novacom". Yes... Novacom drivers are needed, and hopefully that will fix your problem.

    Oh and if you don't mind me asking what's your issue, is it a dead screen?
  3. #3  
    Looking over my old thread from when I started using Windows 8 (Windows 8 PC and webOS Legacy Devices) jogged my recollection...

    Try opening Task Manager and seeing if novacomd is running.

    Ctrl+Alt+Del > Task Manager > Processes Tab > scroll down the list and see if novacomd Application shows up on the list.

    If not...

    According to me from 8 months ago (Windows 8 PC and webOS Legacy Devices) I had a problem getting weOS devices recognized... Universal novacom Installer failed, but starting up a Doctor got the files installed for me. You don't have to run the Doctor, just initialize it with your TouchPad connected via USB and it will seek out the novacom for you and get it installed... Then the Doctor will recognize the TP and you can cancel out of the Doctor if you don't want to wipe your device yet.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
    Remy X likes this.
  4. #4  
    Quote Originally Posted by RumoredNow View Post
    Looking over my old thread from when I started using Windows 8 According to me from 8 months ago (Windows 8 PC and webOS Legacy Devices) I had a problem getting weOS devices recognized...
    also, Novacom not working with Windows 8 might be a helpful thread (I linked to one of my own posts, because that worked for me, but you might want to read the other posts as well)
  5. namgod's Avatar
    Posts
    150 Posts
    Global Posts
    162 Global Posts
    #5  
    Here is the driver I've used. I believe it's Jason Robitaille work.

    https://code.google.com/p/universal-novacom-installer/
    Pilot 1000 w/5000 upgrade > Palm Pilot Pro w/2meg hand soldered ram > M130 > TX > VZPre+ oc1ghz webOS 2.1 +classic +flash +2.2.4 Bluetooth > VZPre 2 oc 1.2ghz webOS 2.2.4 (Super Verizon) > TouchPad 32gb LunaCE w/cyanogen dual boot > Motorola Bionic ( What the hell was I thinking?)the Bionic sucked > VZPre 2 oc 1.2ghz webOS 2.2.4 (Super Verizon) > BlackBerry Q10 > HP VZPre 3
  6. #6  
    Quote Originally Posted by Misj' View Post
    also, Novacom not working with Windows 8 might be a helpful thread (I linked to one of my own posts, because that worked for me, but you might want to read the other posts as well)
    LOL - so according to the thread you linked I did get Universal Novacom to work...

    Sucks being old, can't remember straight any more... I DO know I climbed Everest that one time.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  7. #7  
    Quote Originally Posted by RumoredNow View Post
    LOL - so according to the thread you linked I did get Universal Novacom to work...

    Sucks being old, can't remember straight any more... I DO know I climbed Everest that one time.
    Air's thin up there eh?

Similar Threads

  1. Accidentally upgraded Docstogo on Palm Centro now it won't sync
    By truspark in forum Palm OS Devices & Apps
    Replies: 13
    Last Post: 06/02/2008, 12:35 PM
  2. Syncing when the computer won't let you
    By Abu Alfie in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 03/09/2006, 10:41 AM
  3. Upgraded TCPMP from 0.66 to 0.66j - ogm won't play
    By shneor in forum Palm OS Devices & Apps
    Replies: 4
    Last Post: 11/08/2005, 10:00 AM
  4. Upgraded to XP now Treo 650 won't sync
    By uscpsycho in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 11/07/2005, 01:54 PM
  5. New Computer / Win 98 or ME?
    By BobbyMike in forum The 'Off Topic' Lounge
    Replies: 27
    Last Post: 06/16/2001, 05:32 PM

Posting Permissions