Results 1 to 5 of 5
  1.    #1  
    Lately I experience 3 problems:

    1. When I try to send a message it gets stuck in the outbox despite the fact that I have an internet connection. From the outbox I also cannot send it.

    2. After about 24 hours new messages do not come into my inbox. Only after I shut down the touch pad and reboot I get new messages for about 24 hours.

    3, I use a lot of folders but just a few get populated with all the messages. Most show no content.

    I do not have similar issues on my hp laptop, my iphone or my ipad. This worked perfect before on the touch pad.

    What can I do to get this fixed?

    Thanks,
    Dieter
  2. #2  
    See also here: Older Versions of Yahoo! Mail and ‘Mail Classic’ are Shutting Down, Upgrade Your Accounts Now

    And here: http://siliconangle.com/blog/2013/06...it-tough-luck/

    Chances are, to clarify, this means API/authentication/system changes and such that will interfere will email clients, and those who log in via the browset will encounter advanced UI functionality that will be problematic on older browsers such as the Touchpad's...which is now 3 years old since last update--an eternity compared to even Internet Explorer.

    If you're going to use email on the Touchpad, you'll want to think about Gmail or your own server; these problems haven't occurred much with those two.
    Last edited by dignitary; 06/24/2013 at 08:50 PM.
  3.    #3  
    Quote Originally Posted by dignitary View Post
    See also here: Older Versions of Yahoo! Mail and ‘Mail Classic’ are Shutting Down, Upgrade Your Accounts Now

    And here: Yahoo Mail Update Kills Off User Privacy: Don’t Like It? Tough Luck | SiliconANGLE

    Chances are, to clarify, this means API/authentication/system changes and such that will interfere will email clients, and those who log in via the browset will encounter advanced UI functionality that will be problematic on older browsers such as the Touchpad's...which is now 3 years old since last update--an eternity compared to even Internet Explorer.

    If you're going to use email on the Touchpad, you'll want to think about Gmail or your own server; these problems haven't occurred much with those two.
    I loaded gmail and I have the same problem that out going messages are sitting in the out box on the touch pad. Is there anything else which can be done to resolve this problem. Incoming messages arrive.
  4. #4  
    Quote Originally Posted by dignitary View Post
    See also here: Older Versions of Yahoo! Mail and ‘Mail Classic’ are Shutting Down, Upgrade Your Accounts Now

    And here: Yahoo Mail Update Kills Off User Privacy: Don’t Like It? Tough Luck | SiliconANGLE

    Chances are, to clarify, this means API/authentication/system changes and such that will interfere will email clients, and those who log in via the browset will encounter advanced UI functionality that will be problematic on older browsers such as the Touchpad's...which is now 3 years old since last update--an eternity compared to even Internet Explorer.

    If you're going to use email on the Touchpad, you'll want to think about Gmail or your own server; these problems haven't occurred much with those two.
    I highly doubt this is related to the new Yahoo! if they'd have shut down some APIs the whole service would be disrupted for everyone. My Yahoo account is acting fine. And I don't think the email client has something to do with the browser, it's handled via imap which is pretty standard
    For the Outgoing mail bug I've randomly experienced it for 2 years on my Pre3 (not as much on the TP). It seems to me that is from the device not the mail services, and from my experience I think it's related to the internet connection inconstancy or micro drops. Seems like it happens when there are micro connection drops while sending the message. For some reasons the message just sits on the outbox and wont send even if the connection is back. It would be interesting to see if something is recording on logs and what happens exactly.
    Now it happens randomly and not often to me (mostly with mails with attachments) so I don't know if it's the same issue as the OP.

    For incoming mails, I have no explanation. I've never experienced it. Maybe try to change sync criteria?
    For the folders depending on the protocol you're using (pop or imap) the behaviour can be different.
    If all these doesn't work i'd suggest to delete the accounts and add them again, this sometime help
  5. #5  
    Been waiting a day or two before replying with the observation that Yahoo mail (which is all I pretty much use) is working fine for me.

    I do know that I've read a few threads that people who had issues with their email accounts, recommended that if you delete your account (from the Touchpad/Pre2) and re-link it, it can fix it.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...

Similar Threads

  1. Email problems on new Touchpad
    By Vertical in forum HP TouchPad
    Replies: 9
    Last Post: 11/08/2011, 09:10 AM
  2. Yahoo email config in my Touchpad
    By nycmaster in forum webOS Apps & Games
    Replies: 0
    Last Post: 10/06/2011, 07:00 PM
  3. Yahoo! Email and 1.4.1 -- PROBLEMS
    By B-E-A-S-T in forum Palm Pre and Pre Plus
    Replies: 7
    Last Post: 05/15/2010, 07:13 AM
  4. Yahoo.com email problems anyone?
    By bgreenwood2000 in forum webOS Synergy and Synchronization
    Replies: 21
    Last Post: 03/16/2010, 02:21 PM
  5. Video DL and Yahoo email problems after update..
    By xBRIMSTON3x in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 01/07/2010, 01:29 PM

Posting Permissions