Page 4 of 4 FirstFirst 1234
Results 61 to 74 of 74
Like Tree18Likes
  1. #61  
    Hi All, I was just on the HP webOS Forums and found this post Catalog update*
    It explains why we have been having such a hard time updating the catalog certificate. It also has a solution. But according to the info, this is also only a temporary fix.

    Hopefully this will help some people.
    Last edited by HelloNNNewman; 03/19/2014 at 06:41 PM. Reason: removed shortened url
  2. #62  
    That looks interesting and useful - though I must admit I'm starting to get lost with all these failing certificates. Would this also be the factor behind some of the email problems?

    Interested to see if someone knowledgable (Grabber5.0?) can shed some light. I'm not having any problems, but I assume this will affect anyone who doctors their device.

    I'm also thinking that maybe we should organise a donation drive for someone to create some kind of 'service pack' or 'super/meta script' that can deliver all required certificate updates to a new or doctored device.
  3. #63  
    Going to have to check on a pc.. That link took me to a shopping site for hp laptops. :/
  4. #64  
    Thanks to all who posted fixes for this problem. I got it working on a new-to-me unlocked European Pre2 I'm going to be using on my trip to the UK this summer. I doctored it to 2.2.4, added my old Palm profile (sadly, unused now that I've migrated to Android), set it to developer mode, installed Preware and the no delete .ipk patch (not sure if this was necessary at this point, but did it anyway), set the date back a year, updated the catalog, and re-set the date back to normal.

    Then, and this is the bit I haven't seen anywhere (although I must admit there was a lot of tl;dr going on last night), all those apps from my profile that refused to download and displayed the little yellow triangle? I had to tap "Don't Download" on them and then re-start the download, and then they installed just fine.
  5. #65  
    I tried installing the App Catalog Update in May 2014. I got install failed message, and the App Catalog now had yellow triangle beside it. When I started the App Catalog, it would give error "unable to resolve host".

    I set the date to July 1, 2013. Then went into Preware and uninstalled App Catalog. I then immediately tried to Install it, but it just hung up downloading/installing. Under software manager, it showed the App Catalog "greyed?" out. there was no App Catalog. I rebooted.

    came back up with the App Catalog working! Shows installed in software manager ver 5.0.3500

    I changed the date back to today May 20, 2014. Seems OK now.
  6. moshe5368's Avatar
    Posts
    7 Posts
    Global Posts
    54 Global Posts
    #66  
    I am aware of the certificate update procedures for the app catalog but find myself in a slightly different situation. My old touchpad died a bit over a year ago and I just obtained a refurbished one yesterday. I would like to keep my old apps but, in order to get the certificate update, I need to set up as a new user and do the auto update. This leaves me without access to my old settings as I cannot do the cloud restore. Any suggestions for a fix? Thanks, guys and girls.
    Moshe
  7. #67  
    Quote Originally Posted by moshe5368 View Post
    I am aware of the certificate update procedures for the app catalog but find myself in a slightly different situation. My old touchpad died a bit over a year ago and I just obtained a refurbished one yesterday. I would like to keep my old apps but, in order to get the certificate update, I need to set up as a new user and do the auto update. This leaves me without access to my old settings as I cannot do the cloud restore. Any suggestions for a fix? Thanks, guys and girls.
    Moshe
    I've not heard of anyone needing to get a new user account in order to make the cert update process work. You should be able to simply follow the prescribed procedure and get the App Catalog Update while signed into your current webOS user account (that's in the App Catalog feed itself; I recommend this approach over updating the App Catalog in Software Manager, as that's been problematic for many people).

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  8. #68  
    Quote Originally Posted by RumoredNow View Post
    New activations from 23-07-13 onward are supposed to be able to get through First Use and then auto-update the certificate.
    FWIW, I just activated a new Pre3, and the cert did not auto-update. Updating through the App Catalog (by installing App Catalog Update) worked just fine, though (after rolling back the system date, of course).

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  9. #69  
    I've run the App Catalog Update (rolling back the date and all) on a NIB Pre3. Once that happened - or seemed to - all apps that were slightly transparent and had an exclamation point, continued to download and installed properly.

    However, any new apps I try to download from the App Catalog fail to install.

    I've had a moderate amount of success installing apps through Preware. But nothing but failure from the App Catalog.

    Any suggestions? The App Catalog Update finishes with "You have successfully installed the 2013 App Catalog Update" regardless of what the system date is set to. How do I know it really worked?

    thnx! (started this journey with a Treo 180)
  10. #70  
    Quote Originally Posted by MikeN68 View Post
    Preware etc... The certificate is called: App Catalog Update. It is v3.0.0 dated 6/7/13

    (com.palm.app.appcatalogupdate_3.0.0.ipk)

    Hopefully you can get this.

    Dropbox link
    https://www.dropbox.com/s/pia7xi5wbd...date_3.0.0.ipk
    Will this verion of the ipk work for Pre3 as well?
  11. #71  
    I just opened up a brand new touchpag 4g ATT tablet and I'm trying to update the HP App Catalogue app to 5.0.3500 but when I do I initially see the app in the catalogue and then I get an error that say the action could not be completed. Try again later. I back dated the tablet to april 30 2013.

    Also, i can't seem to do an OTA update of the OS. I'm stuck at 3.0.1.

    Can anyone offer any thoughts?

    Thanks,
    bill
  12. #72  
    Trying to get my apps from the catalog onto a doctored Pre 3. Can't seem to get the app update, even with date change....as when opening the app catalog there is no option to "update" that I can see. Have done this before with other webos devices however don't remember this happening.

    On Restarting there is a note saying app catalog is "updating applications", however one by one they all fail.

    HELP!! Down to the wire...or is it too late?
  13. #73  
    Quote Originally Posted by Wocketman View Post
    Trying to get my apps from the catalog onto a doctored Pre 3. Can't seem to get the app update, even with date change....as when opening the app catalog there is no option to "update" that I can see. Have done this before with other webos devices however don't remember this happening.

    On Restarting there is a note saying app catalog is "updating applications", however one by one they all fail.

    HELP!! Down to the wire...or is it too late?
    Connectivity has been reported as erratic on this last minute attempts. It may not be your device but the server.
  14. #74  
    Quote Originally Posted by TJs11thPre View Post
    Connectivity has been reported as erratic on this last minute attempts. It may not be your device but the server.
    After a few hours of restarting repeating the time change/etc., it finally worked. Whew.
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. App Catalog - webOS Online Services Root Certificate Expiry
    By GMMan in forum webOS Discussion Lounge
    Replies: 193
    Last Post: 07/06/2014, 01:43 AM
  2. Root Certificate Update vs. Patches
    By eTreo in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 06/08/2013, 05:13 AM
  3. Do you believe HP will actually resolve the Root Certificate issue?
    By Remy X in forum webOS Discussion Lounge
    Replies: 27
    Last Post: 06/07/2013, 11:59 AM
  4. Root certificate fix for WebOS- A MUST FOR EVERYONE
    By imfallen_angel in forum Palm Pre 2
    Replies: 1
    Last Post: 06/07/2013, 11:44 AM
  5. ValiCert SSL Root Certificate?
    By Jeremy1 in forum Palm Windows Mobile Devices & Apps
    Replies: 1
    Last Post: 05/01/2006, 10:57 PM

Posting Permissions