Results 1 to 11 of 11
Like Tree2Likes
  • 2 Post By mrmarquis9
  1.    #1  
    Something is wrong with the box app. The website works fine for me, but the app is screwy. I can log in, view my files, but I can't download anything. The progress bar freezes at zero progress. I'm surprised I haven't seen anyone else complaining about this, because it's affecting multiple tablets (my family has more than one) and multiple Box accounts, (I created a second account for troubleshooting). I've tried restarting the Touchpad, and re-installing the app, but to no avail. I've contacted customer support, but things are moving slowly on that front.

    Can folks here please verify whether the Box app is or is not working for them? That would be very helpful. Also, if you have suggestions on troubleshooting steps I could take, I'm all ears.

    Thanks!
  2. #2  
    Quote Originally Posted by manlyman120 View Post
    Something is wrong with the box app. The website works fine for me, but the app is screwy. I can log in, view my files, but I can't download anything. The progress bar freezes at zero progress. I'm surprised I haven't seen anyone else complaining about this, because it's affecting multiple tablets (my family has more than one) and multiple Box accounts, (I created a second account for troubleshooting). I've tried restarting the Touchpad, and re-installing the app, but to no avail. I've contacted customer support, but things are moving slowly on that front.

    Can folks here please verify whether the Box app is or is not working for them? That would be very helpful. Also, if you have suggestions on troubleshooting steps I could take, I'm all ears.

    Thanks!
    It's working for me! LONG LIVE WEBOS!!!!
    Vistaus and manlyman120 like this.
  3. #3  
    I wonder if the ISP has something to do with it, considering that the problem seems to be confined to a single household...
  4.    #4  
    Quote Originally Posted by Remy X View Post
    I wonder if the ISP has something to do with it, considering that the problem seems to be confined to a single household...
    You know, it's funny you say that. I'm beginning to suspect ISP, as well. I went to the library and was having the same problem. But for all I know, they're using the same provider as me. Might be time to visit a friend with a different ISP.
  5. #5  
    Quote Originally Posted by manlyman120 View Post
    You know, it's funny you say that. I'm beginning to suspect ISP, as well. I went to the library and was having the same problem. But for all I know, they're using the same provider as me. Might be time to visit a friend with a different ISP.
    If it's the ISP then why would they block box? it would seem pointless to me
  6.    #6  
    Quote Originally Posted by mrmarquis9 View Post
    If it's the ISP then why would they block box? it would seem pointless to me
    I'm not necessarily saying they "blocked" Box. But maybe there's some kind of weird network issue. I know it's far-fetched, but how else do I explain this? I'm at a loss. I'm experiencing this problem on multiple devices, with multiple Box accounts, on multiple wifi networks, with multiple IP addresses. And yet nobody else seems to be experiencing this issue. I've tried reinstalling, restarting, and sacrificing baby goats to the WebOS gods. Not sure what else I can do.
  7. #7  
    I can't even locate a Box app on either of my TouchPads. I coulda swore I had it. Wasn't it preinstalled? Or was it just the account type? Or did I get the account type restored when I last doctored, and never got the app back?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #8  
    I don't recall it being pre installed.
  9. #9  
    I can't even locate a Box app on either of my TouchPads. I coulda swore I had it. Wasn't it preinstalled? Or was it just the account type? Or did I get the account type restored when I last doctored, and never got the app back?
    It came pre installed as a synergy connector, the app came separate.
  10. #10  
    upload and download work, but error when trying to send an Email...
  11. wang_r1w2's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #11  
    recently it wouldn't start downloading anymore on the app
    even tho I've been using this app for awhile, I never tried editing the downloaded files(unless I would manually reupload them). Is there any "Box Edit(for computers)" style functionality in the Box.net app itself?(excluing Quicoffice's built synergy) I know you can't really stream from it w/out other apps or using davfs

Similar Threads

  1. App idea box...
    By manordwall in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 07/31/2010, 03:38 PM
  2. App Request:Red Box App
    By bobeo6253 in forum webOS Development
    Replies: 1
    Last Post: 04/02/2010, 09:05 AM
  3. Homebrew users - has any app ever broken your camera app?
    By AdmiralViscen in forum Palm Pre and Pre Plus
    Replies: 32
    Last Post: 09/26/2009, 11:32 AM
  4. Think we'll get a YouTube App with the Pre out of the box?
    By MannyZ28 in forum webOS Apps & Games
    Replies: 22
    Last Post: 03/11/2009, 01:06 PM
  5. Erase a Broken Treo 700wx with broken screen and broken keys?
    By my007dog in forum Palm Windows Mobile Devices & Apps
    Replies: 7
    Last Post: 10/10/2008, 02:09 PM

Posting Permissions