Results 1 to 6 of 6
  1. stabbmaster's Avatar
    Posts
    4 Posts
    Global Posts
    3 Global Posts
       #1  
    alright, the story: was having some issues due to some downloaded programs, so i just had it do a full erase and start over. it works fine, but if it goes to sleep i can't unlock my touchpad anymore because the lock that slides over is gone. if i place it back in the charger or plug a cable into it i get back to the main screen and operate as normal, but this is the only way to do that. has anyone else come across this or seen a fix for this?
  2. #2  
    Try sliding the unlock knob up from where it usually would be. You could be missing an image or something.
  3. stabbmaster's Avatar
    Posts
    4 Posts
    Global Posts
    3 Global Posts
       #3  
    Quote Originally Posted by GMMan View Post
    Try sliding the unlock knob up from where it usually would be. You could be missing an image or something.
    tried that, no response.
  4. #4  
    if you've just doctored it recently, something might have gone wrong in the process.. If nothing else resolves this issue, try testing your Doctor image against the corresponding MD5 checksum and if it's not corrupted, re-doctoring...

    for the checksums, go here, at the bottom of the page.. http://www.webos-internals.org/wiki/...octor_Versions
    Last edited by Remy X; 05/09/2013 at 11:25 PM.
  5. stabbmaster's Avatar
    Posts
    4 Posts
    Global Posts
    3 Global Posts
       #5  
    Quote Originally Posted by Remy X View Post
    if you've just doctored it recently, something might have gone wrong in the process.. If nothing else resolves this issue, try testing your Doctor image against the corresponding MD5 checksum and if it's not corrupted, re-doctoring...

    for the checksums, go here, at the bottom of the page.. WebOS Doctor Versions - WebOS Internals
    it started right off the bat from a factory restore, but i can always give it a shot
  6. stabbmaster's Avatar
    Posts
    4 Posts
    Global Posts
    3 Global Posts
       #6  
    Quote Originally Posted by Remy X View Post
    if you've just doctored it recently, something might have gone wrong in the process.. If nothing else resolves this issue, try testing your Doctor image against the corresponding MD5 checksum and if it's not corrupted, re-doctoring...

    for the checksums, go here, at the bottom of the page.. WebOS Doctor Versions - WebOS Internals
    that seemed to do the trick, thanks much. i'll repost if it regresses

Similar Threads

  1. Get rid of "safe unlock" after failed exchange account config?
    By bela42 in forum webOS Synergy and Synchronization
    Replies: 1
    Last Post: 12/08/2011, 01:56 AM
  2. [Patch Request] Get rid of the "DRAG TO UNLOCK" screen
    By stu5797 in forum webOS Patches
    Replies: 23
    Last Post: 12/25/2010, 11:20 AM
  3. [Patch Request] Disable "Slide Keyboard Up to Unlock"3
    By jason2851 in forum webOS Patches
    Replies: 0
    Last Post: 01/25/2010, 01:05 AM
  4. Change "Press center key to unlock" message
    By JohnLar in forum Palm Windows Mobile Devices & Apps
    Replies: 0
    Last Post: 03/07/2009, 08:09 PM
  5. Replies: 17
    Last Post: 06/09/2006, 06:06 AM

Tags for this Thread

Posting Permissions