Results 1 to 16 of 16
Like Tree2Likes
  • 1 Post By lkhbryant
  • 1 Post By lkhbryant
  1.    #1  
    I've been having this problem while visiting certain websites. The page appears to load but then as soon as it loads it goes blank. It happens every time I go to cvs.com.. I've cleared cache, cookies, history, restarted, loaded any patch that was browser related and nothing makes it work. I can get to cvs.com on my pc and ipod fine so its not my Wifi. Any thoughts?
    qbenguy likes this.
  2. #2  
    Just tried it, loaded ok on both my Pre2 and my Touchpad.

    It's a site heavy with modules, possibly flash or/and java?

    Maybe you have a patch that's causing the trouble. Have you tried with the basic browser, Advanced Browser or Isis? (so to see if one will load it)
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  3. #3  
    Happens to me all the time. Not just the one website goes blank, all other browser cards go blank also
    Last edited by laingman; 04/29/2013 at 04:52 PM.
  4.    #4  
    Quote Originally Posted by imfallen_angel View Post
    Just tried it, loaded ok on both my Pre2 and my Touchpad.

    It's a site heavy with modules, possibly flash or/and java?

    Maybe you have a patch that's causing the trouble. Have you tried with the basic browser, Advanced Browser or Isis? (so to see if one will load it)
    I checked with ISIS and there is no difference. I looked at my installed patches and can't tell which would effect web activity. Do you have any special java or flash patches installed?

    is there a way to post a list of my installed patches to compare?
  5. #5  
    Quote Originally Posted by lkhbryant View Post
    I checked with ISIS and there is no difference. I looked at my installed patches and can't tell which would effect web activity. Do you have any special java or flash patches installed?

    is there a way to post a list of my installed patches to compare?
    Have you tried installing patches such as the one found in Preware feeds like the Mozilla or Google user agent for the TouchPad browser? .....sometimes those patches might assist loading some websites better than stock browser itself.
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
  6.    #6  
    Quote Originally Posted by PalmPixi_User23 View Post
    Have you tried installing patches such as the one found in Preware feeds like the Mozilla or Google user agent for the TouchPad browser? .....sometimes those patches might assist loading some websites better than stock browser itself.
    yes, I've tried all 3. Currently using Firefox version. When I turn off java the main page won't completely load but I can navigate the site.. Do people generally disable java? I've had it enabled.
  7. edwineel's Avatar
    Posts
    65 Posts
    Global Posts
    85 Global Posts
    #7  
    that's weird. I remember this was happening to me some time ago. Now is working fine. 'm able to open cvs.com
  8. #8  
    It is BrowserServer crashing. The Web app is just a UI front end. It proxies all of its requests to an app that uses WebKit to render the page to the screen. If that app crashes, all web pages disappear. It is like your desktop browser crashing.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  9. #9  
    It appears the webos browser does not like certain content
  10. qbenguy's Avatar
    Posts
    38 Posts
    Global Posts
    52 Global Posts
    #10  
    I just visited www.cvs.com and I'm getting the same result. Page loads and then goes blank. I'm wondering if the same that's happening on that site, is also happening on www.bleacherreport.com This page also loads but once you click on a link to a story, the page doesn't load. Hoping that there is a fix for both of these sites.

    Thanks.
    Last edited by qbenguy; 05/01/2013 at 11:43 AM.
  11.    #11  
    Quote Originally Posted by dkirker View Post
    It is BrowserServer crashing. The Web app is just a UI front end. It proxies all of its requests to an app that uses WebKit to render the page to the screen. If that app crashes, all web pages disappear. It is like your desktop browser crashing.
    not all websites....just CVS.com goes blank. I'm using my touchpad for this website and it loads fine.
  12.    #12  
    Quote Originally Posted by qbenguy View Post
    I just visited CVS pharmacy - Online Pharmacy - Shop for Wellness and Beauty Products and I'm getting the same result. Page loads and then goes blank. I'm wondering if the same that's happening on that site, is also happening on Bleacher Report | Entertaining sports news, photos and slideshows This page also loads but once you click on a link to a story, the page doesn't load. Hoping that there is a fix for both of these sites.

    Thanks.
    I checked bleacherreport.com and agree....website loads but once I click a link its blank..
    qbenguy likes this.
  13. edwineel's Avatar
    Posts
    65 Posts
    Global Posts
    85 Global Posts
    #13  
    guys, I was trying to figure it out why is working for me. I have installed "Max Blocker" (availale on Preware").
    Just try it and let me know if this works for you. Here are a couple of screen captures.
    CVS pharmacy - Online Pharmacy - Shop for Wellness and Beauty Products
    bleacherreport.com
    Attached Images Attached Images
  14. qbenguy's Avatar
    Posts
    38 Posts
    Global Posts
    52 Global Posts
    #14  
    Quote Originally Posted by edwineel View Post
    guys, I was trying to figure it out why is working for me. I have installed "Max Blocker" (availale on Preware").
    Just try it and let me know if this works for you. Here are a couple of screen captures.
    CVS pharmacy - Online Pharmacy - Shop for Wellness and Beauty Products
    bleacherreport.com
    Thanks for information and tip. I installed "Max Blocker" and cvs.com page now loads completely. On the other hand www.bleacherreport.com is still not working properly. The page loads but once you choose a link to a story, the new page does not load . Very strange. Hope you or someone else can or has figured it out.

    Thanks!
    Last edited by qbenguy; 05/11/2013 at 12:45 AM.
  15. edwineel's Avatar
    Posts
    65 Posts
    Global Posts
    85 Global Posts
    #15  
    Quote Originally Posted by qbenguy View Post
    Thanks for information and tip. I installed "Max Blocker" and cvs. com is now working properly. On the othernand bleacherreport.com is still not working properly. It will load but once I choose a link to another story, that page does not open. Very strange. Hope you or someone else can figured it out.

    Thanks!
    okay, that happened to me too. Try this. After you click on a link, if the page is blank, just double tap it. The page will look like you did a zoom in, just do a zoom out and you will be able to read it.
  16.    #16  
    very strange. Works fine now. Over the last couple weeks I installed Chrome again....maybe something didn't get added right the first time.

Similar Threads

  1. stuff at CVS
    By sidotij in forum webOS Accessories
    Replies: 2
    Last Post: 08/21/2011, 09:12 AM
  2. Website only loads in wifi?
    By iclimb513 in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 07/16/2009, 01:53 PM
  3. Treo sim -->CVS Kodak printer
    By bklabel in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 07/31/2005, 07:35 PM
  4. Import a cvs to p1 datebook
    By r9thomas in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 03/18/2005, 10:36 AM
  5. CVS to support camera phone image printing
    By nrosser in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 05/06/2004, 11:45 PM

Tags for this Thread

Posting Permissions