Page 67 of 105 FirstFirst ... 1757626364656667686970717277 ... LastLast
Results 1,321 to 1,340 of 2089
Like Tree1415Likes
  1. #1321  
    Can you please list some of the better media players? I looked on the Amazon store but nothing jumped out.

    Thanks,
    Baldric

    Quote Originally Posted by zukny View Post
    Note:

    Kalemsoft for the TouchPad will not work w/ ACL installed; However, Kalemsoft for the pre3 can be installed on the TouchPad and WILL WORK. Also, Media players for Android are currently working as well. As a fan of Kalemsoft, I'm waiting for it to be fully repaired, i'm just bringing up ways for people to work around the issue for the time being.

    As for the USB problem, that should be fixed w/ the 6.05 release. I personally am running 6.04 and haven't had many problems with the USB. Sometimes my TouchPad wouldn't connect and all it would take is a simple re-boot to get things going again.

    At this stage, I really feel the people who download videos to their TouchPad can work around the problems quite easily.


    -- Sent from my Palm Pre3 using Forums
  2. #1322  
    Android Facebook app doesn't stay after a reboot
  3. #1323  
    Quote Originally Posted by thg View Post
    ...In addition, I do not think that PIC/OM needs more bug reports or more "please support this and that app", I think they should finish the app that it's good integrated in webOS and works well with some important key-apps - no games in my opinion - and release this as 1.0.

    And everything else comes with later releases.

    It will be absolutely fatal, if PIC/OM will not define a fixed list of apps that are to be supported, because adding more and more apps from user wishes will end up in an endless story!
    I totally disagree with the last part of your statement. So much so that I was compelled to responsed immediately. Are you a beta tester? I ask because games are already working on ACL so do you want them to end game support to focus on what you call "important key-apps"? What does that mean anyway? Who decides what these "important key-apps" are?

    ACL is buggy, but still useful. The bugs pale in comparison with what has been accomplished. I have removed CM10.x from my TouchPad because ACL in its current beta form works that well.

    Are there issues? Yes! But they are manageable. What I believe OM/PIC need to focus on right now is fixing the sound, PDK, and USB issues, then getting Google Market to work. If they can fix those issues, 1.0 will be a great release.
  4. #1324  
    Quote Originally Posted by Lansing2002 View Post


    Mudshark,
    I understand your thoughts, and I agree that this is all about webOS. However, there are a few reasons why I'd prefer a dedicated "link" on the front page, in relation to ACL and the Touchpad.

    1) webOS's immediate future is on a tablet. I'd love a phone ASAP, but reality is, we ain't seeing a phone right now. For webOS to continue, the focus has to be on a tablet.

    2) The HP Touchpad is all we have right now in the tablet market - for better or for worse. Phones have a shorter life expectancy (and more difficult OS versions to work with), so their impact for webOS is on the light side right now. There is a certain irony for someone like me who has techie blood running through them - with VERY past experience in Cobol & Fortan programming - where I'm continually buying used phones just to stay on webOS. At some point though, I'll have to abandon this part of webOS. Business will dictate that.

    3) OpenwebOS is the future. I don't think anyone would dispute that right now. But until we have devices to operate on this OS, we're stuck with existing equipment. Making the leap from webOS to openwebOS will likely happen via a tablet as opposed to a phone. The tablet could keep us going as webOS Ports & Internals breathe more life into webOS.

    4) ACL on webOS is like a shot of oxygen that keeps the patient alive until the transplant is ready. ACL is the adrenaline that we need right now, despite any criticism it may warrant.

    The more I think about this, the more I'd like to see webOS Nation's front page better reflect what is going on in the world of webOS. It's great that people are discussing legacy devices (and how to fix things), but knowing what's happening in the immediacy, is what interests me more. As such, I'd prefer to see dedicated links (as icons) that apply to the important facets of webOS's future, with Forum Discussion Links that include:

    OpenwebOS
    webOSPorts
    webOSInternals
    LG links
    ACL forum discussions

    As a webOS fanatic I want to know what's happening. The less noise I have to filter out, the better.

    Hope that clarifies things.
    .
    I agree. We added a forum for Cyangenmod (which I was against) even when there were good ones at AndroidCentral and XDA-Developers. Why not add one for ACL?
  5. #1325  
    Here's my two cents on the ACL beta:

    Bottom line..I love it! Way to go OM/PIC! I wasn't expecting most of the stuff I'm running now to work on the first full release, so I definitely wasn't expecting what I got with the beta.

    Apps I've installed:

    - PowerAmp...Works ok. There are some issues with skipping on the sound but not enough to be annoying. Side loaded so licence doesn't work (even though I bought the app).

    - n7player...Works great! Same as PowerAmp with license.

    - AppyGeek..Works great! No issues.

    - Pulse...Works great! No issues.

    - Spotify...Works great! No issues.

    - Tank Recon 3d...Works great! Slight issues with the first run.

    - Angry Birds Space...Works great! No issues.

    - MxPlayer/MxPlayer Arm7 Codes...Works great! No issues with the one video I played.

    - Flick Golf...Crashed on first run. Works great now. Only issue is screen orientation is thrown off a little in card view.

    - Tank Hero...Crashed on first run. Works great now. No issues!

    - Heli Gunner 2...Works great! No issues.

    - Leo's R/C Simulator...Works great! No issues.

    - Dolphin Browser HD...Works ok. Still evaluating this app.

    - ES File Explorer...Works ok. Will not display files from NFS folder. This is a pain because all of my movies and videos are on my WifiDisk, which I mount to the TouchPad using NFS. Internalz Pro displays the files fine. I can transfer the files from the folder to another folder on the TouchPad and then I can read them. Does not display install progress for side loaded apps. It will install them, but I can't monitor the progress. I have to open another ACL app after a few seconds to get the "Application Installed" dialog box. ES File Explorer is "hung" until then.

    - Amazon Market...Same issues as everyone else. Installs fine. I bought/downloaded two apps from it that installed fine and work great. Amazon Market gets deleted on reboot, but the apps are still there. Apps won't run unless Amazon Market is reinstalled and I log back in.

    - Jetpack Joyride...Installed from Amazon Market. Works great as long as Amazon Market is installed.

    - Plants vs Zombies...Bought from Amazon Market. Works great as long as Amazon Market is installed.

    - AirStor (for WifiDisk)...Installs fine and runs, but I can't connect to my wifidisk with it.

    - Jet Flight Simulator 3d...Issues on first run. Works great after that.

    - Asphalt Moto 2...Ask to display notification adds on first run. If you select no or hit the back arrow, you are automatically dropped to the Android Home Screen. Does this every single time so I use it to get to the home screen. Haven't accepted or tried to play the game yet.

    - Google Market...Tried all of the install methods listed in this thread and the other ACL thread. Installs and even opens and displays the loading dialog, but crashes after that. THIS WAS MENTIONED AS ONE OF THE THINGS THAT DIDN'T WORK IN THE EMAIL FOR THE BETA FROM PIC! ...thought I would just highlight that for some here. I'm trying to get it to work also, as I have a lot of apps that I paid for that I would like to run under ACL, but I'm not upset with OM/PIC about it because they mentioned it in the email.

    Issues with ACL:

    - ACL apps capture sound device and will not let it go until a reboot. Can't use any webOS app that requires sound after running one ACL app that has sound.

    - Sound in ACL music apps skips sometimes. Sound will also not play when screen is turned off.

    - ACL music apps force the screen to stay on (probably for the issue listed above), eating up battery power.

    - Sparkle HD, Sparkle 2, and Kalemsoft MP don't work with ACL running (mentioned numerous times in this forum).

    - USB mode does not work when ACL is running. I think I found a workaround for it. For some reason if I connect to my computer, don't enter USB mode and open up webOS Quick Install to access my TouchPad, close WOSQI, then switch to USB mode, it works afterwards. Did it twice already. Don't know if it is a fluke or not.

    - ACL adds more time to the boot-up of webOS. It's bad enough you have to reboot to get the sound working right again and now the reboot takes forever!

    - ACL does not recognize mounted NFS drives.

    BTW, I download free apps from the Google Play Store using the apk downloader mentioned by either Cuspie or Herrie in this forum. Upload the apk to my wifidisk, then download it to the TouchPad with Internalz HD and install it on my TouchPad using ES File Explorer. I also have an apk saver program that pulls apks from my Android 2.3 phone, then install using the method listed above. I also have the Amazon App Store as mentioned above. Would really love to have the Google Play Store working on the device.
    lansing likes this.
  6. #1326  
    Can also get apps from slideme.org
    They have a market app you can install to save booting up website.
  7. #1327  
    This is mental , so much stuff just works, never thought I'd see the day when I could torrent on the touchpad with webOS , also mame4droidreloaded works on webOS , I feel like I'm in the twilight zone.
  8. #1328  
    Also ex file explorer has a very good media player built in , just press the file you want to play and then select es media player, can also be set as default media player.
    Have been using es media player for ages on cm10 plays everything you can throw at it.
  9. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #1329  
    Quote Originally Posted by k4ever View Post
    I totally disagree with the last part of your statement. So much so that I was compelled to responsed immediately. Are you a beta tester? I ask because games are already working on ACL so do you want them to end game support to focus on what you call "important key-apps"?
    I am absolutely sure, that PIC/OM has very limited resources, in every way, so it makes no sense trying to support everything.

    Right now ACL has some "basic" problems, that are important to be fixed.

    While the USB problem seems to be solved now, there are still some others, like the installation process, incompatibility with webOS apps, installing Android apps, sound, location services (wifi/gps), maybe BT-support and overall performance for "normal" apps like web-browser etc.

    And I never said that games should not be supported, but they should not be in the focus until the other problems are not solved!

    Who decides what these "important key-apps" are?
    Much used, well known apps that are not available on webOS or important apps, like web-browsers or PDF-viewers that are really outdated on webOS perhaps?
  10. #1330  
    Video on media players for ACL are out of sync , probably due to hardware acceleration not being %100
  11. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #1331  
    Hi PIC/OM,

    I'm quite sure, that you are reading here, it would be really nice to hear from you, at least sometimes.

    There is one important "feature" I really ask you to implement soon:

    - disable/enable autostart of ACL
    - manually stop and start ACL
    - start ACL with the first Android-app when needed

    I think the first two things can be implemented quite easy by PIC with the ipk and some additional scripts (well it even could be done by homebrew devs, but it would be nice to get it from PIC/OM) and it would "solve" some issues with webOS apps. In addition ACL does not uses any resources when not needed and once loaded there is no difference from beeing autostarted after webOS start.
  12. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #1332  
    Ohh, not that amused right now ...

    I installed the 0.6.0-5 on my Go what seems to be fine, but with several apps, I already have installed on my TP-64, I now get an "parsing error", well only a small issue.

    A real issue I have with my TP-64.

    First I was not able to use USB and the webOS "Software Manager" didn't start up correctly (didn't showed any icons), I restarted the TP several times, but without a change so I tried to uninstall ACL anyway.

    After a restart, I installed ACL 0.6.0-5 but got a failure that I have to restart my device after uninstalling, so again an other reboot and finally I got installed the latest version on my TP-64 and made a last reboot.

    After entering my pin, I got a notification, that I have to re-logon at the HP-profile to get back my apps and settings, I checked some apps but everything still was there, but suddenly the TP rebooted and entered into the profile logon/creation process.

    What is wrong here and is there any way to fix it???

    Thanks a lot,

    thg
  13. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #1333  
    Quote Originally Posted by thg View Post
    Ohh, not that amused right now ...

    I installed the 0.6.0-5 on my Go what seems to be fine, but with several apps, I already have installed on my TP-64, I now get an "parsing error", well only a small issue.

    A real issue I have with my TP-64.

    First I was not able to use USB and the webOS "Software Manager" didn't start up correctly (didn't showed any icons), I restarted the TP several times, but without a change so I tried to uninstall ACL anyway.

    After a restart, I installed ACL 0.6.0-5 but got a failure that I have to restart my device after uninstalling, so again an other reboot and finally I got installed the latest version on my TP-64 and made a last reboot.

    After entering my pin, I got a notification, that I have to re-logon at the HP-profile to get back my apps and settings, I checked some apps but everything still was there, but suddenly the TP rebooted and entered into the profile logon/creation process.

    What is wrong here and is there any way to fix it???

    Thanks a lot,

    thg
    Sorry to hear about this "left turn". Did you decide to re-enter your profile credentials?
    If so and you are able to reboot, try the method below to disable ACL without uninstalling it...

    Quote Originally Posted by John Steffes View Post
    Yes, I have the same issues with both the apps you mentioned...

    However, the moment I stopped ACL from starting, they worked again...

    I recommend PIC create an APP that enables (invokes ACL) and disables (kills the processes of ACL) so it does not have to be a manual process to restore functionality...

    If you want to stop ACL you must go to the etc/event.d/ and move the start-acl file to somewhere else then reboot (you can also kill the processes, but there are many), to get ACL working again move the file back to it's original location and reboot again (or just spawn the start-acl script...

    Other wise the functionality of other PDK apps are effected including the USB file transfer mode...

    FYI if you rebooted then opened those apps then started ACL manually they will still work as long as you do not close them, if you close them and attempt to re-open then they will show the black screen again...
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  14. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #1334  
    Quote Originally Posted by eKeith View Post
    Sorry to hear about this "left turn". Did you decide to re-enter your profile credentials?
    If so and you are able to reboot, try the method below to disable ACL without uninstalling it...
    not yet, but I have done an "bypass activation" with the devicestool and my TP-64 is wiped ;-(

    No more apps, no more data, no more settings, just some Preware patches are still there :-(

    I think that I didn't lost any data, but it consumes a lot of time to get back and running all the apps, settings and so on and I have to doctor it at first, to be sure it's clean - I really hate this.

    And I have no clue what this caused, was it ACL or was it just the time I used my TP? Will it happen again? Should I install an other TP and use it as testing device? This is all just too much work ...
  15. Gwidion's Avatar
    Posts
    215 Posts
    Global Posts
    216 Global Posts
    #1335  
    Quote Originally Posted by thg View Post
    And I have no clue what this caused, was it ACL or was it just the time I used my TP? Will it happen again? Should I install an other TP and use it as testing device? This is all just too much work ...
    Is it possible, that you haven't uninstall your previous version of ACL? That was the reason on my TP 64GB.
  16. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #1336  
    Quote Originally Posted by Gwidion View Post
    Is it possible, that you haven't uninstall your previous version of ACL? That was the reason on my TP 64GB.
    I tried to uninstall it several times, but I was not sure if it really was successful, because the "Software Manager" did't worked as expected.

    Finally I rebooted and started Novaterm to look what was left in the ACL-directoy (/opt/omww). There still where several directories, but the bin-directory (including the uninstall-script) was gone.

    I rebooted again, started the installation of ACL 0.6.0-5, this told me that I have to reboot my TP after de-installation, I have done that, started the installation again, rebooted again and hoped that everything wold be fine then.

    Then I had this "missing profile" (or what ever) notification and the TouchPad rebooted without asking me :-(


    I hate to say it, but if this was caused by ACL, it is a no-no go for using this beta version on anything else but an (mostly) empty testing device. Unfortunately this does not makes much sense, because like this you can not test if ACL would meet the daily needs in "real life".

    @PIC/OM: If this might caused be ACL, please check and fix your license module again and again, it is not acceptable, that installing ACL might "kill" all data on the TouchPad!
  17. #1337  
    I think the problem where the installer doesn't give any screen updates, is because it seems like Android is re-using existing windows, when it puts a "new" one on top of the stack, rather than creating a new window to put on top of the existing one. I find that if I have a few windows open, when I go backwards thru the stack, the installer starts showing dialogs in the previous app windows.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  18. Gwidion's Avatar
    Posts
    215 Posts
    Global Posts
    216 Global Posts
    #1338  
    Quote Originally Posted by thg View Post
    I tried to uninstall it several times, but I was not sure if it really was successful, because the "Software Manager" did't worked as expected.

    Finally I rebooted and started Novaterm to look what was left in the ACL-directoy (/opt/omww). There still where several directories, but the bin-directory (including the uninstall-script) was gone.

    I rebooted again, started the installation of ACL 0.6.0-5, this told me that I have to reboot my TP after de-installation, I have done that, started the installation again, rebooted again and hoped that everything wold be fine then.

    Then I had this "missing profile" (or what ever) notification and the TouchPad rebooted without asking me :-(


    I hate to say it, but if this was caused by ACL, it is a no-no go for using this beta version on anything else but an (mostly) empty testing device. Unfortunately this does not makes much sense, because like this you can not test if ACL would meet the daily needs in "real life".

    @PIC/OM: If this might caused be ACL, please check and fix your license module again and again, it is not acceptable, that installing ACL might "kill" all data on the TouchPad!
    It is quite similar to my story, but in my case I made the mistake. I haven't uninstall it and tried to install a new version over it. After reboot I've had no apps any longer.
    This can happens if there is something wrong in fstab for example.
    It happens to me with a previous version and I'm cannot blame ACL /PIC for it.
    Do you installed the version or the version before with Preware?
  19. #1339  
    Success with browsing my home network from the TouchPad - there's an app called "File Expert HD" which has a "tools" tab and a network tab within that, and that finds all the devices on my network and allows me to browse the shared folders and play media from them - after a fashion (usual problems with audio video sync, and music seems limited to playing one track at a time). Why this one works and no others (that I have tried) don't is a mystery.
  20. #1340  
    I'll buy a pizza for whoever gets Android Market working to the point where it shows a large quantity of apps available. As is, it won't give me anything that I look for, there's nothing here but the same junk junk that is in OM AppMall. My Amazon App Store and Android Market have stuck around through several reboots now. I have no idea what I did to make this happen.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:

Similar Threads

  1. Is there a future for Pre3, Touchpad with ACL?
    By SeiGraph in forum Open webOS General Discussion
    Replies: 62
    Last Post: 10/09/2012, 12:23 PM
  2. Mobile Wallet Roll Out Starts With Small Change
    By ilovedessert in forum The 'Off Topic' Lounge
    Replies: 0
    Last Post: 05/20/2011, 11:16 AM
  3. cannot find an app to open a pic??
    By visorhawk in forum webOS Discussion Lounge
    Replies: 4
    Last Post: 07/19/2010, 07:56 AM
  4. Replies: 131
    Last Post: 06/03/2010, 05:12 AM
  5. Side Kick 1. Unlock? T-mobile Only
    By SCP_DRUMS in forum Other OS's and Devices
    Replies: 4
    Last Post: 08/25/2006, 12:51 PM

Tags for this Thread

Posting Permissions