Results 1 to 3 of 3
  1. ewl88's Avatar
    Posts
    201 Posts
    Global Posts
    203 Global Posts
       #1  
    Having trouble opening attachments on email. I get error code 10000: unknown (MojErr- 200) -- src/commands/EasAttachmentDownload
    I am running Luna CE on my touchpad. Any idea what this is and why it occurs and fix this?

    Thanks for input.
  2. #2  
    LOL...

    I was helping someone over the last couple days in the Veer forum and they have error code 1000 so I also saw error code 10000 during my searches. Funny how that second one is now coming up here.

    It may be related to one or more of the following:
    a) muffle system logging patch
    b) the file-cache

    Check this thread: muffle system logging blocking email attachments
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  3. ewl88's Avatar
    Posts
    201 Posts
    Global Posts
    203 Global Posts
       #3  
    Quote Originally Posted by RumoredNow View Post
    LOL...

    I was helping someone over the last couple days in the Veer forum and they have error code 1000 so I also saw error code 10000 during my searches. Funny how that second one is now coming up here.

    It may be related to one or more of the following:
    a) muffle system logging patch
    b) the file-cache

    Check this thread: muffle system logging blocking email attachments
    Thanks! It did work after removing muffle logging patch and removing and reinstalling accounts. Not too much of a pain.
    I tried to look up this error on the forum and google but didn't know it pertained to the muffle system log. I guess I rarely open attachments. I installed the patch when I ran into the database full problem a while ago.

Similar Threads

  1. 3829 + 6171 = 10000 Thanks! (Blackboard/Math!)
    By ukabu in forum webOS Apps & Games
    Replies: 2
    Last Post: 10/19/2011, 03:06 PM
  2. Spaz Beta error "1 error" status code 403
    By trott3r in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 09/10/2011, 09:36 AM
  3. I am getting error code for tweaks
    By bforte22 in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 09/29/2009, 11:35 AM
  4. 0004001D error code
    By MightyTriby in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 03/14/2008, 06:51 AM
  5. Error code: An error occured opening the network connection
    By vjdupree in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 07/11/2005, 04:49 PM

Posting Permissions