webOS Nation Forums >  webOS Devices >  HP TouchPad > Hard reset, device wipe
Hard reset, device wipe
  Reply
 
Thread Tools Display Modes
Old 02/27/2013, 06:45 PM   #1 (permalink)
Member
 
Posts: 214
Ok don't use touchpad due to web page delays when trying to go to webs. Always seems it starts to load a page, maybe a third of the way the page loading bar moves, then hangs. If I hit stop then reload then it seems to let the page finish loading as it should.

So....if I want to do a hard reset on the device, need to look up how, what can I do prior to 'backup' my device data and apps so they will 'like magic' be pushed down to the device after a clean reset. Also, does hp site still offer any system device updates for webos still that they sent out?

Thanks, don't know if my plan is the right thing to do but I have given using it and hoping this might fix things..
Ok set several post on resets already plus this one I am asking so will go read them as well.
motor is offline   Reply With Quote
Old 02/28/2013, 11:51 AM   #2 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
You don't say what version you are at. 3.0.5 is the highest.

Backup (built into the firmware).
Save/Restore (from Preware).
App Tuckerbox (from Preware.)

You still are at risk of loosing things. Media files can be backed up to the computer or to a service like Box.com. Make sure your contact/calendar/etc are up to date with Google or whatever cloud service you sink with...

I'm sure someone else will have some advice as well. Wait a few days if you can, so that others have a chance to weigh in.


__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 02/28/2013, 01:22 PM   #3 (permalink)
Member
 
Posts: 29
Quote:
Originally Posted by motor View Post
Ok don't use touchpad due to web page delays when trying to go to webs. Always seems it starts to load a page, maybe a third of the way the page loading bar moves, then hangs. If I hit stop then reload then it seems to let the page finish loading as it should.

So....if I want to do a hard reset on the device, need to look up how, what can I do prior to 'backup' my device data and apps so they will 'like magic' be pushed down to the device after a clean reset. Also, does hp site still offer any system device updates for webos still that they sent out?

Thanks, don't know if my plan is the right thing to do but I have given using it and hoping this might fix things..
Ok set several post on resets already plus this one I am asking so will go read them as well.
This happens to me too, but not every time. So, I just live with it. When I use CM9 on the touchpad the browser experience seems about the same no matter what browser i use there.
revtskillings is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0