Results 1 to 11 of 11
  1.    #1  
    Hoping to get some help. One day, my touchpad decided it no longer wanted to charge. It say for about 4 weeks. I finally decided to charge it again, but still no luck. Pressing the button combinations does not work. Tocuhstone and regular charger do not work, neither does any other charger. I am also not seeing the charging symbol on the screen. When I connect it to a computer and press the power and home button, the computer detects a device, but says windoes cannot recognize the device and it has malfunctioned. Anyone have the same issue?
  2. #2  
    Try using a low amperage charger (like a standard phone USB charger) and leaving it for half a day.
  3.    #3  
    Quote Originally Posted by GMMan View Post
    Try using a low amperage charger (like a standard phone USB charger) and leaving it for half a day.
    GMMan,

    It was on a 5V-1A charger for about 8 hours. Still the same issue. Any other advice?

    Thanks,

    Max
  4. #4  
    Quote Originally Posted by max3290 View Post
    GMMan,

    It was on a 5V-1A charger for about 8 hours. Still the same issue. Any other advice?

    Thanks,

    Max
    Try a 500 - 800 ma charging source instead of a 1 AMP overnight,
    Then try to reset using power and home for 15 - 20 seconds.

    If, after all else fails, then:

    TPDebrick v0.1 - HP Touchpad - RootzWiki - Page 46

    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  5. #5  
    Quote Originally Posted by TopTongueBarry View Post
    Try a 500 - 800 ma charging source instead of a 1 AMP overnight,
    Then try to reset using power and home for 15 - 20 seconds.

    If, after all else fails, then:

    TPDebrick v0.1 - HP Touchpad - RootzWiki - Page 46

    TTB
    Or perhaps more recently, here:

    TPDebrick v004 - HP Touchpad - RootzWiki
  6.    #6  
    Left the TP on a 700ma charger all night and it still fails to start up. Still, the only reaction I can get out of it is the notification from the computer that says USB device not recognized/malfunctioning. No power symbol displays on the TP.

    Another other suggestions before I try the Debrick?

    Thanks again for the help.
  7.    #7  
    Should I Debrick or try replacing the battery first? I am not sure of the success rate for either option.
  8. #8  
    If TP can connect to PC that means CPU and mainboard are fine. The battery is dead or lock need to fix.If you can open the back cover. Try to find a working battery from a working touchpad to fix it. Cause a new TP battery is no power normally.
  9. #9  
    Malfunctioning USB device, I think, is the device detected as receiving power, but not communicating via the data lines.
  10.    #10  
    Something different happened today. I left the TP sitting hooked up to my computer hoping it would draw a charge or that some other miracle would happen. Although the screen is still black, when I hit power+home, the computer detected the device as a "Palm" but could not find the drivers. After some fooling around, the same malfunctioning device error came up. Not sure if that means anything. I am going to leave it to charge on the computer for the next few days to see if that changes anything.
  11. #11  
    Touchpad connect to PC with USB. And show symbol like Unknow device/Palm....Etc. It means the qualcomm APQ 8060 CPU is working. Because CPU do not need tp battery to supply. So battery is still below 2.5V or 0.0V maybe in your touchpad....It is over 3.7V for a working TP battery.

Posting Permissions