Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I purchased a used HP Touchpad yesterday, it is a 1.2G HZ 32G model. When I got it home and charged up I found that the previous owners information and password is still on the Touchpad. I did not receive any manuals with the purchase. Can someone walk me through how to rest everything to factory defauls and remove the previous owners name and password?
    If you need more info let me know and I will attempt to get whatever else is needed.
    Thank you
  2. #2  
    Settings =) Device Info =) Reset Options =) Full Erase

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3.    #3  
    When I go to settings I do not see the Device Info tab. What am I doing wrong?
  4. ggendel's Avatar
    Posts
    460 Posts
    Global Posts
    743 Global Posts
    #4  
    Quote Originally Posted by timjames1 View Post
    When I go to settings I do not see the Device Info tab. What am I doing wrong?
    Device Info is an Application, not a tab
  5.    #5  
    I really am lost here. Might have to take it to a repair shop.
  6. #6  
    Is it pin protected? Does it ask for it when you unlock it?

    Sent from my Galaxy S3 using Tapatalk 2
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #7  
    Quote Originally Posted by timjames1 View Post
    I really am lost here. Might have to take it to a repair shop.
    Repair shops are overkill for something like this. Don't give up so easily. When you turn the device on and swipe to unlock, are you being asked for a password?
  8.    #8  
    Well after many hours I finally have gotten it to connect to my WiFi.I spent time emailing web os trying to find out how to access the internet, as there is no Icon to go onto the web. I think I confused them because they kept telling my "How to connect" even though I told them it is connected to the WiFi.
    So with no instruction manual I am trying anything to access the world wide web. Can someone point me in the correct direction as I have no web icon? It has to be something fairly simple to do I just dont know how to do it.
  9. #9  
    Quote Originally Posted by timjames1 View Post
    Well after many hours I finally have gotten it to connect to my WiFi.I spent time emailing web os trying to find out how to access the internet, as there is no Icon to go onto the web. I think I confused them because they kept telling my "How to connect" even though I told them it is connected to the WiFi.
    So with no instruction manual I am trying anything to access the world wide web. Can someone point me in the correct direction as I have no web icon? It has to be something fairly simple to do I just dont know how to do it.
    did you solve your original issue the others were trying to help you with, the removal of previous owners data etc?
    Touchpad Keyboard Themes - >> Click Me <<
  10. #10  
    Maybe just to webOS Doctor it so it's back to factory settings? See How To Recover - WebOS Internals for instructions, files etc
  11. #11  
    Quote Originally Posted by GMMan View Post
    Repair shops are overkill for something like this. Don't give up so easily. When you turn the device on and swipe to unlock, are you being asked for a password?
    very true, unless there is hardware damage then every other issue can likely be solved with help from various people here.

    also i have aquired 3 previous owned touchpads, and just incase yours is like theirs id have to ask if its webOS your actually using, i only ask as all 3 preowned ones ive aquired had various versions of android booting as default and not webOS.

    when someone above asked you to check in settings, was it webos settings you were in or android ones?

    with more info, people can easily help and fix nearly any issue you may have.
    Touchpad Keyboard Themes - >> Click Me <<
  12.    #12  
    It is webOS that I am using, and I have removed all the previous owners info. I have no idea what other info you are asking about geekpeter. I have never owned or operated one of these before, so I am really lost. I thought there was going to be an icon to connect with the web but there is not one that I can find on my touchpad. It took me about 4 hours to finally get it to connect to my WiFi, then a bunch of hours trying to get it on the web without success.
    So what info can I provide that might help? Ask and I will do my best to get what you need.
    Thanks
  13. #13  
    iPhone user?
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  14. #14  
    Quote Originally Posted by timjames1 View Post
    It is webOS that I am using, and I have removed all the previous owners info. I have no idea what other info you are asking about geekpeter. I have never owned or operated one of these before, so I am really lost. I thought there was going to be an icon to connect with the web but there is not one that I can find on my touchpad. It took me about 4 hours to finally get it to connect to my WiFi, then a bunch of hours trying to get it on the web without success.
    So what info can I provide that might help? Ask and I will do my best to get what you need.
    Thanks
    Once you're connected to WiFi (by clicking on the icons on the top right corner, enable WiFi, select your network, enter password), you can just go to the "web"-icon, and it starts the browser. You can then just click the address bar, enter an address and go.

    When you don't have a web-icon use my instructions above to return it to "factory" conditions.

    Since you're a new webOS user it might be useful to have a look at the following links as well:

    HP TouchPad

    http://forums.webosnation.com/hp-tou...ted-guide.html
  15.    #15  
    No I do not have an Iphone, I have a blackberry smart phone. When I click the right upper corner of the pad it does nothing, shows no enable WiFi. There is also no Just Type option showing up on the pad. WebOS is just as lost as I am. I might just trash it and buying something else.
  16. #16  
    Quote Originally Posted by timjames1 View Post
    No I do not have an Iphone, I have a blackberry smart phone. When I click the right upper corner of the pad it does nothing, shows no enable WiFi. There is also no Just Type option showing up on the pad. WebOS is just as lost as I am. I might just trash it and buying something else.
    or doctor the device back to factory defaults, fixing any leftover issues the previous owner may have left.

    could easily search for a thread regarding this for the touchpad or some1 here could knock you up some quick instructions.
    Touchpad Keyboard Themes - >> Click Me <<
  17. #17  
    It could be that something is just wrong with it. Look Ok YouTube for usage videos, see if yours behave the same way.

    If you can, take some pictures and upload them here.

    You've come to the right place, let us help

    Sent from my Galaxy S3 using Tapatalk 2
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  18. #18  
    Let's make sure we're actually using webOS. You'll have the top bar that on the left says "HP webOS" if you're on the Launcher, and the app's name if you're in an app. On the right are some icons, from right to left usually a down arrow, the time, battery indicator, wireless symbols (such as Wi-Fi, VPN, and Bluetooth). On the left of that there are notification symbols, if you have any notifications.

    Hit the Center button, and you'll see the launcher. Near the center top of the screen is a bar that says "Just type..." or similar, and has a search icon to the right. On the bottom is a bar with a whole bunch of icons for apps, and a launcher button on the very right. If you tap that button, you'll see a bunch of program icons in a grid, and tabs on the top that says "APPS", "DOWNLOADS", "FAVOURITES", and "SETTINGS". Those tabs may be in different order or may be accompanied by other tabs too.

    To take a screenshot press Power and Center at the same time (similar to on an iPad). Then plug the TouchPad into your computer. Tell it to go into USB Drive mode, and the screenshots will be in the "screencaptures" folder of the drive that will appear.

    webOS is easy to use. We're here to help. Give it some time rather than having a short fuse and you'll get lots of enjoyment out of the device.
  19. #19  
    "normal" webOS screen should look like this stock photo.



    quick snap of android and webos to give a better hint for which your definatly looking at.

    Touchpad Keyboard Themes - >> Click Me <<
  20. #20  
    Please download the 3.0.5 doctor if you have a wifi touchpad:
    http://downloads.help.palm.com/webos...5hstnhwifi.jar

    Install universal novacom drivers
    universal-novacom-installer - Universal Novacom Installer - Google Project Hosting

    Power down touchpad.

    Then put your device into recovery mode (power on by holding volume up + power buttons) and run the doctor .jar file to get started. Get that thing back to stock - it sounds like something may be way off on there! Then come back once it's working and we'll help ya get Preware and you'll have it really rocking.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
Page 1 of 2 12 LastLast

Posting Permissions