webOS Nation Forums >  webOS Devices >  HP TouchPad > Cannot get through sign-in after full erase
Cannot get through sign-in after full erase
  Reply
 
Thread Tools Display Modes
Old 01/02/2013, 10:01 PM   #1 (permalink)
Member
 
Posts: 312
My touchpad was having issues and, since I got a new tablet for Christmas, I thought I would do a full wipe and start from scratch before I give my TP to my son. I get through the language and country selection, but when I try to connect to my network, it either won't connect or says that it cannot contact HP's server.

I am about to throw in the towel, but I thought I'd try the forums before I give up. It's worked before, I'm hoping someone knows a solution.

Thanks in advance.
__________________
Palm M105--->Palm Tungsten T--->Palm Treo 650--->Palm Centro--->Palm Pre--->Palm iPhone4s (damnit)

Touchpad (launch day)
rburtz is offline   Reply With Quote
Old 01/02/2013, 10:21 PM   #2 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Make sure your router is on channel 2.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Thanked By: rburtz
Old 01/03/2013, 08:42 AM   #3 (permalink)
Member
 
Posts: 265
Quote:
Originally Posted by GMMan View Post
Make sure your router is on channel 2.
What is "channel 2" ?
Are you talking about Wifi ?
Or how to configure "channel 2" ?
MartinH@webos is online now   Reply With Quote
Old 01/03/2013, 08:57 AM   #4 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
You're using a router to serve WiFi, right? Go into the router configurations and check if it's on channel 2. Change it to channel 2 if it's not. The TouchPad seems to connect best to that channel.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Thanked By: MartinH@webos
Old 01/03/2013, 09:22 AM   #5 (permalink)
Member
 
Posts: 312
Quote:
Originally Posted by GMMan View Post
Make sure your router is on channel 2.
I forced my router to channel 2 and it seemed to do the trick. It was still restoring all my apps when I went to bed last night and I forgot to check it this morning, but it seemed to do the trick.

Thanks.
__________________
Palm M105--->Palm Tungsten T--->Palm Treo 650--->Palm Centro--->Palm Pre--->Palm iPhone4s (damnit)

Touchpad (launch day)
rburtz is offline   Reply With Quote
Old 01/05/2013, 04:14 PM   #6 (permalink)
Member
 
Posts: 265
Quote:
Originally Posted by GMMan View Post
You're using a router to serve WiFi, right? Go into the router configurations and check if it's on channel 2. Change it to channel 2 if it's not. The TouchPad seems to connect best to that channel.
Ah - yes. Thanks!
I see that channel 2 corresponds to a 2.417 MHz frequency.
My Wifi router (Fritzbox 6360 in Germany) is set to automatic (the router device selects a channel which has the lowest interference with other Wifi networks in my neighborhood and so far I did not see issues with that).
MartinH@webos is online now   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0