Results 1 to 9 of 9
  1.    #1  
    Hey guys,

    I get connected to wifi networks, the problem is that i get no internet once connected. I tried with multiple wifi connections and I'm having problems with all of them. The only error message I get is "No Internet connection"

    Is anybody else having this problem?

    Thanks!
  2. #2  
    What's the IP address displayed when you tap your network in the WiFi app? Give me the first two sets of numbers (a set being the digits to the left, right, or between the dots).
  3. ggendel's Avatar
    Posts
    460 Posts
    Global Posts
    751 Global Posts
    #3  
    Out of curiosity, did you try assigning a static address? That solved the flaky behavior of my TouchPad's Wifi.

    Do you have a terminal program installed from preware? If so, you can try some typical network troubleshooting commands. Things like:

    ifconfig -a
    ping 127.0.0.1
    nslookup yahoo.com
    ping yahoo.com

    I don't remember which commands are available with the TouchPad's Linux kernel.

    Quote Originally Posted by ra88sheed View Post
    Hey guys,

    I get connected to wifi networks, the problem is that i get no internet once connected. I tried with multiple wifi connections and I'm having problems with all of them. The only error message I get is "No Internet connection"

    Is anybody else having this problem?

    Thanks!
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  4.    #4  
    Quote Originally Posted by GMMan View Post
    What's the IP address displayed when you tap your network in the WiFi app? Give me the first two sets of numbers (a set being the digits to the left, right, or between the dots).
    it's 192.168 ~ my laptop, pre 3 works fine, but for some reason my touchpad decided to stop working and now it wont get any internet connection from any wifi network =/
  5.    #5  
    Quote Originally Posted by ggendel View Post
    Out of curiosity, did you try assigning a static address? That solved the flaky behavior of my TouchPad's Wifi.

    Do you have a terminal program installed from preware? If so, you can try some typical network troubleshooting commands. Things like:

    ifconfig -a
    ping 127.0.0.1
    nslookup yahoo.com
    ping yahoo.com

    I don't remember which commands are available with the TouchPad's Linux kernel.
    No i don't but I'll try to get it through quickinstall and report back when i can.
  6.    #6  
    Quote Originally Posted by ggendel View Post
    Out of curiosity, did you try assigning a static address? That solved the flaky behavior of my TouchPad's Wifi.

    What do you mean by static address?
  7.    #7  
    For those of you with the same proble, sadly, I had to WebOS Doctor it, but it's working... for now. I'll keep you posted if anything changes.
  8. #8  
    Right... There was the other trick, in which you set your router's channel to 2. I found the last time I Doctored it only lasted a couple of days before I had trouble again.
  9. Eantheman's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #9  
    The touchpad is known to be very buggy with internet access, my advice would to either backup all your data and do a quick reset or call HP Support and go from there, you can also doctor it but that would only temp fix it.

    -Ean

Posting Permissions