webOS Nation Forums >  webOS Devices >  HP TouchPad > time to dump webOS?
time to dump webOS?
  Reply
Like Tree11Likes

 
Thread Tools Display Modes
Old 12/06/2012, 08:16 AM   #21 (permalink)
Member
 
Posts: 39
Quote:
Originally Posted by jtexans View Post
What would you consider a low price? I just sold my 32GB Touchpad recently...and I wasn't sure what the value of it would be.
If I "dump" anything, it would be webos not the Touchpad, But right now, I am trying to solve the problems.
russ399 is offline   Reply With Quote
Old 12/06/2012, 08:28 AM   #22 (permalink)
Member
 
Posts: 39
I think the USB issue is fixed! I started the doctor on it but as soome as it loaded or installed the nova? drivers, I closed the program. Now my PC sees the Touchpad!

Now I just need to fix the video issue...BTW, the video files are only 200mb, well below the 2gb limitiation for the default video player
russ399 is offline   Reply With Quote
Old 12/06/2012, 11:44 AM   #23 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Glad your Win 7 now recognizes your TouchPad.


That 4:30 limit on playback is a puzzler...

I keep thinking about it and keep drawing a blank...
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 12/06/2012, 11:58 AM   #24 (permalink)
Member
 
geekpeter's Avatar
 
Posts: 3,686
tried encoding/re-encoding the videos with a different program to see if its a fault with whatever created the mp4 in the first place? some players may be more tolerant of weird stuff than others? its at least 1 thing to eliminate as a possability.

the usb issue, its always best to just delete the usb hub's in device manager (click/press delete, as opposed to rightmouse/remove etc) and allow the system to auto detect them again, often defaulting loads of usb settings/stored info, ive had many a usb2 HD become unrecgnised after having camera/keyboard/mice/flash memory etc in the same usb slots.

Then ive done the hub delete and all was well, its the first thing i do now when usb devices misbehave.
__________________
Touchpad Keyboard Themes - >> Click Me <<
geekpeter is offline   Reply With Quote
Liked by Remy X likes this.
Old 12/06/2012, 01:45 PM   #25 (permalink)
Member
 
Remy X's Avatar
 
Posts: 1,381
Are the videos simply pulled down from the YouTube server, or were they "part1", "part2", all stitched together with a separate program? If it's the latter, you can try several different editors and see which one(s) doesn't cause any hickups....


Because i just realized that since every player on webOS is essentially a HTML5 <video> element with controls, the same rendering engine will choke on the same irregularities, regardless of which player app you use...
Remy X is offline   Reply With Quote
Old 12/06/2012, 02:07 PM   #26 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
Quote:
Originally Posted by geekpeter View Post
tried encoding/re-encoding the videos with a different program to see if its a fault with whatever created the mp4 in the first place? some players may be more tolerant of weird stuff than others? its at least 1 thing to eliminate as a possability.
Agreed on different players acting differently with the same file. On my win XP based HTPC I have at least 3 different video players installed other than windows media player for when one can't play a file or is glitching on a file. Off top of my head I have Nero, VLC, the one bundled with the HTPC software (GBPVR), and the one that was bundled with my hauppauge capture card. Different ones play different files or play certain files better than others.
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 12/06/2012, 02:20 PM   #27 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Quote:
Originally Posted by OldSkoolVWLover View Post
Agreed on different players acting differently with the same file. On my win XP based HTPC I have at least 3 different video players installed other than windows media player for when one can't play a file or is glitching on a file. Off top of my head I have Nero, VLC, the one bundled with the HTPC software (GBPVR), and the one that was bundled with my hauppauge capture card. Different ones play different files or play certain files better than others.
Have you ever installed the K Lite Mega Codec Pack???

Download K-Lite Mega Codec Pack

It really boosts what MP will play. Also installs Media Player Classic for that OldSkool look.
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 12/06/2012, 02:55 PM   #28 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
I might have to check that out.... I've been needing to clean up the HTPC anyways, it has been neglected for a while with the new apps on the 360 and buying the PS3 last year I have too much connected to the TV and not enough time to use it all.
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 12/06/2012, 03:01 PM   #29 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,847
Quote:
Originally Posted by Remy X View Post
....
Because i just realized that since every player on webOS is essentially a HTML5 <video> element with controls, the same rendering engine will choke on the same irregularities, regardless of which player app you use...
I don't think Kalemsoft Media Player falls into that group.. It can play files the built in player cannot.
__________________
Matt Williams
*How to install .patch files on your device*
Developer of: SMS Auto Forward/Reply, GPS Viewer,
Keyring converters for CSV, eWallet, & CodeWallet
Touchpad patches:Keyring HD,ClassicNote HD, YouTube HD (for 2.1 app), Show email recipient addresses for contacts
Phone patches: Forums fixes and enhancements patch, Weather Channel fix
All-device patches: Update GlobalSign certs, Google Sync https fix, Yahoo contact sync fix

Grabber5.0 is online now   Reply With Quote
Old 12/06/2012, 03:39 PM   #30 (permalink)
Member
 
Remy X's Avatar
 
Posts: 1,381
Quote:
Originally Posted by Grabber5.0 View Post
I don't think Kalemsoft Media Player falls into that group.. It can play files the built in player cannot.
hmm... then it may have a compiled code plugin of some sort... i'll have to check it out and see what's under the hood.
Remy X is offline   Reply With Quote
Old 12/07/2012, 09:14 AM   #31 (permalink)
Member
 
Posts: 39
and we're back...

I tried to connect the TP to WIN7 this morning and again with USB device not recognized.

So I loaded the latest JAVA and a new doctor (80.77)

Ran WEBOS quick install and says no devices connected

reinstalled novacom from the webos quick install but it errors out with driver installation failed

I installed novacom from the univnovacom installer 1.3
win 64 install completed

rebooted TP

plugged into win7 PC - still get USB device unrecognized

restarted Doctor
It flashed reinstalling Novacom but the doctoer does not see the TP

My TP connects to my WinXP PC so it something in WIN7. My Wife's TP does not connect to WIN7 PC either.
russ399 is offline   Reply With Quote
Old 12/07/2012, 12:33 PM   #32 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
sounds like novacom might not be installing... after I wiped my win7 64 bit machine I had a heck of a time getting novacom to reinstall, once it finally did, all was good.

I can't remember if it was seeing it as a USB drive prior though.
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 12/07/2012, 01:26 PM   #33 (permalink)
Member
 
Posts: 39
any idea how I can confirm if novacom is installed or not?
russ399 is offline   Reply With Quote
Old 12/07/2012, 01:43 PM   #34 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Quote:
Originally Posted by russ399 View Post
any idea how I can confirm if novacom is installed or not?
Open Task Manager and look at Processes... Be sure to select "View All" as I believe novacom runs under your log in and not system.
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 12/08/2012, 07:16 AM   #35 (permalink)
Member
 
Posts: 39
Quote:
Originally Posted by RumoredNow View Post
Open Task Manager and look at Processes... Be sure to select "View All" as I believe novacom runs under your log in and not system.
novacomd.exe is listed with a SYSTEM user. Any chance McAfee could be hosing this up?
russ399 is offline   Reply With Quote
Old 12/08/2012, 11:01 AM   #36 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Quote:
Originally Posted by russ399 View Post
novacomd.exe is listed with a SYSTEM user. Any chance McAfee could be hosing this up?
That was my next thought... AV blocking it...
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 12/08/2012, 11:45 AM   #37 (permalink)
Member
 
Mutoidi's Avatar
 
Posts: 1,655
Quote:
Originally Posted by Grabber5.0 View Post
I don't think Kalemsoft Media Player falls into that group.. It can play files the built in player cannot.
So can 'Touchplayer'.

Mutoidi is offline   Reply With Quote
Old 12/10/2012, 08:21 AM   #38 (permalink)
Member
 
virtualkyr's Avatar
 
Posts: 112
After being a big webos supporter, I have reluctantly moved on. I'm on android on my phone, htc evo.

I'm typing this on my wife's new iPad 2 that we got a couple weeks ago, and I have to say that this is a really nice piece of hardware and the experience is much better than anything I had on my Touchpad. I really miss the gestures and swiping, but not having lag and quick responsiveness of this software is pretty sweet.

We also just got her an iPhone 5 yesterday, and I'm surfing using the Verizon hotspot feature on 4G let, and its blazing.

I really hope the open webos thing works out. If they can tweak to get rid of the buggies and lag, and combine with this kind of hardware quality, a comeback may be possible.
virtualkyr is offline   Reply With Quote
Liked by dignitary likes this.
Old 12/10/2012, 09:16 AM   #39 (permalink)
Member
 
fatclue_98's Avatar
 
Posts: 93
Quote:
Originally Posted by virtualkyr View Post
After being a big webos supporter, I have reluctantly moved on. I'm on android on my phone, htc evo.

I'm typing this on my wife's new iPad 2 that we got a couple weeks ago, and I have to say that this is a really nice piece of hardware and the experience is much better than anything I had on my Touchpad. I really miss the gestures and swiping, but not having lag and quick responsiveness of this software is pretty sweet.

We also just got her an iPhone 5 yesterday, and I'm surfing using the Verizon hotspot feature on 4G let, and its blazing.

I really hope the open webos thing works out. If they can tweak to get rid of the buggies and lag, and combine with this kind of hardware quality, a comeback may be possible.
Dude, I feel your pain. I had to move on to Windows Phone (simply beautiful) but I keep swiping the screen like an *****. The wife refuses to let go of her Pre2. Agreed on the iPad, that is one awesome device.
fatclue_98 is offline   Reply With Quote
Old 12/10/2012, 06:24 PM   #40 (permalink)
Member
 
Posts: 39
so I stopped and removed NOVACOM, stopped AV firewall and then reinstalled NOVACOM. I attached the TP a couple of times and kept getting USB unrecongnized except once, when it saw that it was a WEBOS device...But that was one time and its back to the USB unrecognized device.

by the way, I am using the iniversal novacom installer 1.3
russ399 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0