webOS Nation Forums >  webOS Devices >  HP TouchPad > Can't get Doctoring finished
Can't get Doctoring finished
  Reply
 
Thread Tools Display Modes
Old 11/25/2012, 08:37 PM   #1 (permalink)
Member
 
Posts: 22
My wife's touchpad (32GB wifi-only) was getting very slow and needing reboots so I decided it was time to doctor it and go to Luna CE (i've been running it for a few months and could see a noticeable performance difference). So I ran webOS Doctor for 3.0.5 and it went fine, rebooted, logged into her account then it goes to the screen where it says "Making progress. We are copying your data and applications to your TouchPad. This may take a few minutes".

The problem is it gets to around 90% and doesn't go any further. I tried a reboot and started the process again and same thing. I tried Doctor again and same thing. I even went as far as to completely erase the TouchPad, install webOS 3.0.0 and then doctor up to 3.0.5 and still the same thing. Any ideas what is going on?

One other thing, just to make sure before I started the whole process this morning I ran the Back Up manually. I don't think it should me a difference but just want to get all the info there.
fusion158 is offline   Reply With Quote
Old 11/25/2012, 09:55 PM   #2 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,135
Maybe the backup system is still screwing up? You can try to skip the last part with the activation bypass tool. There's a tutorial in the resource list linked on my sig.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/25/2012, 10:05 PM   #3 (permalink)
Member
 
Posts: 22
I left it for a couple of hours while I relaxed with the wife and amazingly it had finished and booted up into the os, happy days
fusion158 is offline   Reply With Quote
Old 11/25/2012, 10:16 PM   #4 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,135
That works too. Maybe too much stuff in the app database?
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/26/2012, 03:00 PM   #5 (permalink)
Member
 
Posts: 22
Thats the thing, she only had 3 extra apps installed and not much data on it. Oh well, it's done now so not going to worry about it
fusion158 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0