webOS Nation Forums >  webOS Devices >  HP TouchPad > Dead TP
Dead TP
  Reply
Like Tree1Likes
  • 1 Post By bevcraw

 
Thread Tools Display Modes
Old 11/05/2012, 04:06 PM   #1 (permalink)
Member
 
Posts: 9
suddenly TB crashed.

i tried the usual power+home button and as it tried for the usual reboot it gets stack on the initial little HP icon in the middle... (switch off only possible via power+home+volume down)

can anyone help pls?

thanks
neoari is offline   Reply With Quote
Old 11/05/2012, 04:17 PM   #2 (permalink)
Member
 
Remy X's Avatar
 
Posts: 1,418
Sounds like a more preferable kind of "dead", if you can get the boot screen with the logo. The bootloader, however is getting stuck due to a corrupted file somewhere, and we just had this happen to someone else last week.

See this thread here, identical issue, the fix is in the last post: veer stuck on HP logo screen
Remy X is online now   Reply With Quote
Old 11/05/2012, 04:33 PM   #3 (permalink)
Member
 
Posts: 9
thanks - looked at it but i did not understand much... have in mind that i have no idea about programming and the TP still runs its original WebOS...
neoari is offline   Reply With Quote
Old 11/05/2012, 06:09 PM   #4 (permalink)
Member
 
Remy X's Avatar
 
Posts: 1,418
Quote:
Originally Posted by neoari View Post
thanks - looked at it but i did not understand much... have in mind that i have no idea about programming and the TP still runs its original WebOS...
Basically, one of the system files is damaged and the boot loader process can't get past that file. So the operating system doesn't boot and gets stuck at the logo.

One of the options is to use webOS Doctor to do a clean install (it's easy), or one of the more experienced people here can walk you through the process of finding and correcting the damaged file without doing the clean install or losing data.
Remy X is online now   Reply With Quote
Old 11/06/2012, 12:35 AM   #5 (permalink)
Member
 
Posts: 9
Ok now i understand . Webos doctor should be fine. I have no files ithat is not backed up. How do i do that? Thanks again!
neoari is offline   Reply With Quote
Old 11/06/2012, 08:21 AM   #6 (permalink)
 
bevcraw's Avatar
 
Posts: 7,643
Here's a start:

How To Recover - WebOS Internals
__________________
Network Moderator | Mobile Nations Rules
bevcraw is offline   Reply With Quote
Liked by tp koki likes this.
Thanked by neoari, tp koki
Old 11/06/2012, 04:23 PM   #7 (permalink)
Member
 
Posts: 9
Quote:
Originally Posted by bevcraw View Post
i did try it. i downloaded the software. then it was running and left it there for more than 2 hours. during this time the home button was turning on and off and the screeen went on to show that he battery is dead (?) and a wire (plug it?). then i tried running it again as nothing was going on. it asked of the language then it does some other checks and the "next" button is not highlighted any more.

any ideas?...

thanks again
neoari is offline   Reply With Quote
Old 11/06/2012, 04:45 PM   #8 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Quote:
Originally Posted by neoari View Post
i did try it. i downloaded the software. then it was running and left it there for more than 2 hours. during this time the home button was turning on and off and the screeen went on to show that he battery is dead (?) and a wire (plug it?). then i tried running it again as nothing was going on. it asked of the language then it does some other checks and the "next" button is not highlighted any more.

any ideas?...

thanks again
Go and charge the battery with the barrel charger. It'll be in that state for 30 minutes, and then it'll try to boot. Leave it for another hour and a half for it to charge > 25%.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/07/2012, 12:49 AM   #9 (permalink)
Member
 
Posts: 9
hello thanks for the tip, i left it charging for almost 8 hours. still does not proceed (no next button highlighted...)and still i get the battery and plug signs ...

should it be so difficult?
neoari is offline   Reply With Quote
Old 11/07/2012, 07:20 AM   #10 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Quote:
Originally Posted by neoari View Post
hello thanks for the tip, i left it charging for almost 8 hours. still does not proceed (no next button highlighted...)and still i get the battery and plug signs ...

should it be so difficult?
IIRC shouldn't the icon stay being a red battery while charging? Is the screen alternating between red battery and the plug icons, with the screen turning off a few seconds later?
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/07/2012, 11:45 AM   #11 (permalink)
Member
 
Posts: 9
Quote:
Originally Posted by GMMan View Post
IIRC shouldn't the icon stay being a red battery while charging? Is the screen alternating between red battery and the plug icons, with the screen turning off a few seconds later?
yes this is what i get... and after trying to go on the webos doctor the process gets stack...
neoari is offline   Reply With Quote
Old 11/07/2012, 01:16 PM   #12 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Quote:
Originally Posted by neoari View Post
yes this is what i get... and after trying to go on the webos doctor the process gets stack...
Unplug the TP and wait for the screen to turn off. Then plug it into the wall charger and leave it there. You can't Doctor until it gets past that stage and has at least 22% charge (30% displayed).
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/07/2012, 03:58 PM   #13 (permalink)
Member
 
Posts: 9
Yes this is what i have done.... sothis may not be working....
neoari is offline   Reply With Quote
Old 11/13/2012, 07:51 AM   #14 (permalink)
Member
 
Posts: 9
finally i have made it, for some reason it would not accept the "power"+"volume up" combination to get the TP into USB mode, but this morning it did work!

and the loading through webOS doctor was just easy!

thank you all for the help!
neoari is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0