webOS Nation Forums >  webOS Devices >  HP TouchPad > Change-user-agent for Slingplayer
Change-user-agent for Slingplayer
  Reply
 
Thread Tools Display Modes
Old 11/05/2012, 09:30 AM   #1 (permalink)
Member
 
Posts: 4
Hello everyone,

I have been struggling to get the Facebook Slingplayer app to work on my Touchpad and have tried (not sure if I got it correct) using the Hulu patch and the Change-user-agent patch, but can't seem to get it to work.
When I run the app, I do get a Slingplayer startup screen, but then nothing but a blank grey screen.

I tried installing the change-user-agent patch, but when I remote in with the tools command, it says it can't find the file, which is in the root directory...everything else looked normal to the instructions.

Is there a simple way to do this? Any help would be appreciated, as I've tried many times to get this to work.

Thanks in advance...
jgrossnicklaus is offline   Reply With Quote
Old 11/05/2012, 09:49 AM   #2 (permalink)
pivotCE Developer
 
Posts: 1,976
i have no info about sling player, but i changed my user agent string on phones using this:
WebKit UserAgent Override

perhaps you need the right String, you can find some here under recent visits:
Whats My User Agent? - Whats My User Agent?
gizmo21 is offline   Reply With Quote
Old 11/05/2012, 05:49 PM   #3 (permalink)
Member
 
Posts: 4
Quote:
Originally Posted by gizmo21 View Post
i have no info about sling player, but i changed my user agent string on phones using this:
WebKit UserAgent Override

perhaps you need the right String, you can find some here under recent visits:
Whats My User Agent? - Whats My User Agent?
Hi, thanks for the two links. The "Whats My User Agent" was useful and I was able to fully install the Hulu app. So, I think I'm halfway there. I am still not able to load the change-user-agent file through the webosquickinstall. I keep getting a file not found. Even though the file is in the root directory and I am in Developer mode.

Hopefully, someone will figure out what I am doing wrong and point me in the right direction. I have a trip coming up and will be taking my Touchpad and wanted to try out the slingplayer app on Facebook (since it's free).
The WebOS is version 3.05 if that helps...

Thanks...
jgrossnicklaus is offline   Reply With Quote
Old 11/05/2012, 06:01 PM   #4 (permalink)
Member
 
Posts: 4
Quote:
Originally Posted by jgrossnicklaus View Post
Hi, thanks for the two links. The "Whats My User Agent" was useful and I was able to fully install the Hulu app. So, I think I'm halfway there. I am still not able to load the change-user-agent file through the webosquickinstall. I keep getting a file not found. Even though the file is in the root directory and I am in Developer mode.

Hopefully, someone will figure out what I am doing wrong and point me in the right direction. I have a trip coming up and will be taking my Touchpad and wanted to try out the slingplayer app on Facebook (since it's free).
The WebOS is version 3.05 if that helps...

Thanks...
Found something just now...
I was able to run the change-user-agent through the Linux command line, but I could not use the /media/internal precursor. I had to run it as this ----> /change-user-agent and it ran the file, but it said it appeared to be in the correct state...no changes necessary.

I'm rebooting now to see if the slingplayer works...
jgrossnicklaus is offline   Reply With Quote
Old 11/08/2012, 08:08 AM   #5 (permalink)
Member
 
Posts: 4
Well, that didn't work...it looks like it is going to load, but then you just get a gray screen after it initializes.
Does anybody know how to get it to work?

Thanks...
jgrossnicklaus is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0