Results 1 to 10 of 10
  1.    #1  
    I really need help. I tried TROSS solution but it didn't work. I'm not sure I did it right..I would hope my webos family cound advise me what to do. Do I send it in to Staples and hope they don't send it back like Best Buy. I have searched the forums for a fix. Do I finally give up on webos like so many more. Turn in my pre and touchpad ,oh what to do. If I do a factory reset will that make my wifi work. I have to listen to my wife brag about her ipad. Pleasee help meeeee.
    Thank you
  2. #2  
    What is the problem? Can't connect, or an error message?
  3.    #3  
    Quote Originally Posted by GMMan View Post
    What is the problem? Can't connect, or an error message?
    It will not connect, even though it reads available wifi. I haven't done anything to it. I've been talking to Staple tech, no help their. He suggested reinstalling webos. But I don't know where to download from. I have v.3.0.5 update. Also the self checker gives warning on wifi,when I click on it error code 1000. Point me in the right direction for webos download what ever I need.
    Thank you for your input:
  4. #4  
    Find out if the common fix works. Change the channel on your router to 2, and then try again.
  5. #5  
    Have you power cycled modem and router? Also try GMMan's suggestion.

    I have had first use issues with TouchPads and secured WiFi, once setup was done they have been fine (don't think this sounds like your issue anyways).

    If these things don't work, I would say turn off anything that uses internet, power cycle router and reboot TouchPad (also doubt this will fix your issue, but clears the possibility of IP conflict).
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  6. #6  
    What router do you have? I had trouble with 5GHz 802.11N with my touchpad but then I've had trouble with it and many other devices. 802.11N 2.4GHz, 20MHz channel width works pretty well for me.
  7.    #7  
    Well nations I did the untinkable, I wipe clean and doctor. But that didn't do any good. So 10/11 I took to Staples and told the kid what was going on. We boot-up and it connect to the hotspot at Staples.well I brought it back home with egg on my face. And it did the same thing it was doing before. The only thing that has changed in the house, the wife put a netgear extender in. The router is links. And when I do the automated diag. there is no wifi. Just memory and bluetooth. But when I was at Staple I checked and there was wifi in the list. The faq for the extender says to turn off the mac on the router doing setup. Originally I was connected to the router, but since the extender is up stairs.. I'm going to rest my brain, maybe I can come up with something new to try.
    Thank you
  8. #8  
    Checked the channel, as I mentioned above? I Doctored my TP a while ago for WiFi issues, and it didn't solve anything. For me it was the channel settings. The TP is very finicky about channels, as it only seems to work consistently on channel 2-4. Check my article on why you should not Doctor (linked in my sig) for my story.

    Oh yeah, at my university they insist on channel 6 for everything. Half the time I can't connect.
  9. #9  
    Quote Originally Posted by GMMan View Post
    Checked the channel, as I mentioned above? I Doctored my TP a while ago for WiFi issues, and it didn't solve anything. For me it was the channel settings. The TP is very finicky about channels, as it only seems to work consistently on channel 2-4. Check my article on why you should not Doctor (linked in my sig) for my story.

    Oh yeah, at my university they insist on channel 6 for everything. Half the time I can't connect.
    Channel 6 is usually the default setting so find more of it than any other. I have mine set to channel 1 primarily as that is furthest away from microwave oven radiation. Works well for me. I used to use something oddball like channel 9 and the microwave would just flatten the wireless signal when running. Now the wireless might hiccup a bit but doesn't die when the microwave is running.
    Last edited by texasflood; 10/12/2012 at 01:48 PM.
  10.    #10  
    Thanks to all who put up with me. I had nightmares about this, losing sleep. The end has come. I got up and went and did my charity work. Came home and change the channel on the router,stuff started downloading. It was time for a Black BUD SELECT. I know it's not beer thirty yet!!!!!!!!!!!!!!
    Thanks to the Nation you rock:

Posting Permissions