Results 1 to 4 of 4
  1.    #1  
    So I'm going crazy that my TP does not display the on-screen keyboard anymore.

    And apparently an attempt to Full-Erase did not help. Now I think I've made matters worse. I get to the point where I am prompted to Sign-In to my webOS account... but I cannot because the keyboard will not display! (And yes, I do tap in the text field to put it in focus. The cursor blinks in the tapped field

    It does charge. I can power-off and restart. I am able to use the Novacom driver to talk with it.

    I've searched high and low for a solution, but alas I have not found it. What can I do? Help, please... thank you!

    The specs: WebOS 3.0.5, 32 GB.
  2.    #2  
    Quote Originally Posted by Guru2050 View Post
    So I'm going crazy that my TP does not display the on-screen keyboard anymore.

    And apparently an attempt to Full-Erase did not help. Now I think I've made matters worse. I get to the point where I am prompted to Sign-In to my webOS account... but I cannot because the keyboard will not display! (And yes, I do tap in the text field to put it in focus. The cursor blinks in the tapped field

    It does charge. I can power-off and restart. I am able to use the Novacom driver to talk with it.

    I've searched high and low for a solution, but alas I have not found it. What can I do? Help, please... thank you!

    The specs: WebOS 3.0.5, 32 GB.
    Me again with another relevant detail...

    At palmws.com, where one can enter into the profile for one's HP webOS Account, my Touchpad device is no longer listed! Which means I cannot get the webOS Doctor for it--that is, if that is in fact the only way to obtain it and apply it.

    /hopeful
  3. #3  
    You can get it from the WebOS Internals site. Link is in my guide (see signature). Did you install a patch that broke something? Also, did you happen to have a Bluetooth keyboard attached at any point?
  4.    #4  
    Quote Originally Posted by GMMan View Post
    You can get it from the WebOS Internals site. Link is in my guide (see signature). Did you install a patch that broke something? Also, did you happen to have a Bluetooth keyboard attached at any point?
    GMMan, your're the Man...
    Obtaining the doctor at the Internals site was indeed all I needed to do. I have a fully working TP again!

    thanks again
    Manuel

Tags for this Thread

Posting Permissions