Results 1 to 5 of 5
  1.    #1  
    constant ,persistent and bothersome. 1, 2 or more of my messaging accounts will frequently lock up and disconnect. Trying to reconnect can just lead to lingering "trying to reconnect" messages or the disconnection of all my messaging accounts.

    what gives? Anybody else seeing this on webos 3.05?

    many tnx
  2. #2  
    It happens on mine usually when my WiFi signal gets too weak. I'd say move closer to your AP, if you're a fair distance away from it.
  3.    #3  
    Quote Originally Posted by GMMan View Post
    It happens on mine usually when my WiFi signal gets too weak. I'd say move closer to your AP, if you're a fair distance away from it.
    happens to me even whn I keep my AP under my pillow while the TP is singing me to sleep...TNX
  4.    #4  
    it seems that yahoo and msn most often cut out and in that order. Doesn't seem linked to proximity to wifi source.

    any ideaars?
  5. #5  
    Quote Originally Posted by slip View Post
    happens to me even whn I keep my AP under my pillow while the TP is singing me to sleep...TNX
    Next step would be putting on a foil hat..... if that doesn't work, try wrapping the dog in foil....


    One thing I can add on topic is that some folks have had wifi issues when too close to their access point. Mine is in a spare bedroom so I don't think i have ever been in this situation.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions