Results 1 to 6 of 6
  1.    #1  
    Hello all,

    I'm havin a slightly problem here, so I decided to install the almighty Luna CE that everyone's been praising about. The first thing, I decided to remove some patches (includes Mojo Responsive, and some others) without restarting. (in order to have a safe Luna CE install)

    At first few, everything went smooth until I tried to remove some others, it prompted me an error "device is busy etc etc" and that's where I decided to restart my TP... only to find out that I couldn't access any homebrew applications (Preware, Save/Restore, Dr. Battery, Tweaks, FileMgr, Luna Manager, etc etc etc)

    I tried to uninstall Preware and everything, and tried to install it back through WOSQI.. at first, the operation went successfully but still couldn't locate the actual application in my Touchpad (not shows up on Universal Search)

    Help please?
  2. #2  
    Sounds like a filesystem problem. Boot to the installer ramdisk and fs-ck your var partition. Do the same with the media partition.
  3.    #3  
    Quote Originally Posted by GMMan View Post
    Sounds like a filesystem problem. Boot to the installer ramdisk and fs-ck your var partition. Do the same with the media partition.
    Wow GMMan, thanks for your swift reply!
    Now pardon my noobish-ness, may I ask where I find this installer ramdisk and where to boot?
  4. #4  
    You'll need a copy of webOS Doctor, and extract the installer ramdisk from it. I'll find the guide for you.
  5.    #5  
    Quote Originally Posted by GMMan View Post
    You'll need a copy of webOS Doctor, and extract the installer ramdisk from it. I'll find the guide for you.
    Hello GMMan, sorry to ask this but did you manage to find the guide you mentioned earlier?
  6. #6  
    I've decided to put the guide in my big list of resources. Scroll down on the post: http://forums.webosnation.com/hp-tou...ml#post3350613

Posting Permissions