Results 1 to 5 of 5
  1.    #1  
    I posted the following in xda, but so far I've gotten no responses.

    This is what I've done so far: ran Acmeunistaller to get rid of android, then ran ACMEInstaller2 and did a clean install, android, cwm, moboot and the corresponding gapps. No help. There's still about the same amount of space missing. Then I ran webosdoctor 3.0.0, when that was done, I ran webosdoctor 3.0.5, took quite a while, but finally got all my WebOS info back. I installed preware (through wosqi) and got my patches and tweaks installed. Then did another clean install of android. Still no luck. There's still missing space. I decided to try Tailor, but to do that I have to install the testing feeds in preware, and to do that, I have to uninstall preware. Another problem pops up. When I run wosqi and connect my TP, it recognizes it, but when I go to tools>whatever, no packages to uninstall come up, so I can't uninstall preware to install the testing feeds to get Tailor. I'd like to avoid doctoring again, if at all possible. Thanks for any help or suggestion.



    "Here's an unusual situation. I've been searching for an answer for months now, to no avail.

    My TP is the 32gb model. I have webOS 3.0.5 and the latest official cm9 nightly (right now it's the 8/19). I have (according to webOS system information and android settings>storage) 5.4 gb free. According to my math, it should be more like 16 gb. The only semi solution I've been able to find is to boot into webOS, open internalz pro, and look for the large files (that begin with ., making them hidden files) that are taking up space. That has not been successful. I imagine that if I run Acmeuninstaller to get rid of android, then do a clean install (using Acmeinstaller 2), that should solve the problem? I haven't bothered doing it since my tablet is working great, and why mess with something that is working so well? BTW, the Ivm Ivscan commands mentioned a couple of posts up don't work in the executah terminal window. I get an Ivm not found error. I haven't bothered to hook up the tablet to my pc, that will probably be my next step.

    If anybody has any suggestions, they'd be more than welcome.

    Edit 1 : I have read the rules.
    Edit: The commands do work. I was using upper case I when I should have been using lower case l.... Duuuh!"
    Last edited by chicle; 09/05/2012 at 12:05 PM.
  2. #2  
    Have you read the Rules?
    Testing Feeds - WebOS Internals
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. #3  
    There is a 'Remove Android' Patch in Preware too.
    By using 'ACMEUninstallers' you are not wiping the entire partition.. just emptying the the major OS compontents out of it!
    I dont suppose you've got a bunch of undeleted CM9 backups in clockworkmod have you?
    They take up a lot of space!
    Also there's a little PC prog called 'Scanner' I think, which gives you a great breakdown of how big which files and folders are, so you could scan the TP if your PC is recognising it as a drive?

  4.    #4  
    Quote Originally Posted by sledge007 View Post
    Have you read the Rules?
    Testing Feeds - WebOS Internals
    Yes.

    Edit : I've read the rules.
    Last edited by chicle; 09/04/2012 at 08:19 PM.
  5.    #5  
    Quote Originally Posted by Mutoidi View Post
    There is a 'Remove Android' Patch in Preware too.
    By using 'ACMEUninstallers' you are not wiping the entire partition.. just emptying the the major OS compontents out of it!
    I dont suppose you've got a bunch of undeleted CM9 backups in clockworkmod have you?
    They take up a lot of space!
    Also there's a little PC prog called 'Scanner' I think, which gives you a great breakdown of how big which files and folders are, so you could scan the TP if your PC is recognising it as a drive?

    I've deleted all but one backup, will give scanner a try. Thanks.

Posting Permissions