Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 93
Like Tree12Likes
  1. #21  
    Hey everyone, I just heard back from a Google employee. The issue is now on their radar. I'll keep you apprised of any updates.
    Last edited by manlyman120; 08/15/2012 at 12:50 AM.
  2. #22  
    Same problem here!
  3. #23  
    Same issue here, really annoying. Hopefully the excellent modders here will be able to shoot out a patch declaring our browser to be Firefox or something, just like you can set it natively so in Android.
  4. #24  
    I'm having the same problem.
  5. #25  
    +1

    a really irritating issue which makes me almost want to use Bing as my default search engine. Please note I said ALMOST
    Touchpad 4G, Pre3
  6. #26  
    For anyone that wants to change this manually or knock up a patch.

    The file to edit is a sql db file at: /var/luna/preferences/universalsearchprefs.db
    In the "searchlist" table, the first entry should probably be google, edit the url parameter to be whatever works for you. The basic "http://www.google.com/search?nomo=1&q=#{searchTerms}" works for me.
  7. #27  
    Mobile here, too- need it fixed, guys! I hope it's not one of those Facebook "it's for my own good" upgrades...
  8. #28  
    Bi0tech, what did you use to open the .db file? Thanks for the help, but I need a native app so I can make the edit. Is there one that you know of?

    -- Sent from my TouchPad using Communities
  9. #29  
    I got SQLite Manager 0.7.7 as an add-on for Firefox and opened the .db file that way on my laptop. Used the google address in the above post. Saved the file. copied it back to the TP and did a full reboot and voila- back in the game.
  10. #30  
    Quote Originally Posted by Daughain View Post
    Bi0tech, what did you use to open the .db file? Thanks for the help, but I need a native app so I can make the edit. Is there one that you know of?

    -- Sent from my TouchPad using Communities
    I keep a copy of SQLite Studio around for little edits

    Also, after the edit you either need to reboot or kill the "LunaUniversalSearchMgr" process.
  11. #31  
    There's a patch that swaps the default google url to a secure url, so perhaps that could be adjusted to do this?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  12. #32  
    Quote Originally Posted by eblade View Post
    There's a patch that swaps the default google url to a secure url, so perhaps that could be adjusted to do this?
    I looked through that one while searching for a fix. It uses: /usr/palm/universalsearchmgr/resources//UniversalSearchList.json. Didn't seem to have an effect when I tested, but I was very tired at the time.
  13. #33  
    Tracking this issue too. Hopefully Google or a capable homebrewer can sort something out shortly.
  14. #34  
    I'd really like to change the user agent to An android tablet yo avoid future issues.
  15. #35  
    Quote Originally Posted by bi0tech View Post
    For anyone that wants to change this manually or knock up a patch.

    The file to edit is a sql db file at: /var/luna/preferences/universalsearchprefs.db
    In the "searchlist" table, the first entry should probably be google, edit the url parameter to be whatever works for you. The basic "http://www.google.com/search?nomo=1&q=#{searchTerms}" works for me.
    This worked using that Firefox SQLite Manager.

    It's pretty easy but those not familiar with SQL might need a little quick guide.

    Otherwise, here's the modified file with the fix for that section that will give you back normal Google search page; http://www.mediafire.com/?ove1qkqe6uunnhk

    All one has to do is send it to the TP directory: /var/luna/preferences/
    You can use WEBQI, tools menu and select send file.

    Be sure to save the original file before overwriting it with this one.
    Last edited by VitaminD; 08/18/2012 at 12:39 AM.
  16. #36  
    same thing going on here too. Just have to touch classic mode.
  17. #37  
    This worked using that Firefox SQLite Manager.

    It's pretty easy but those not familiar with SQL might need a little quick guide.

    Otherwise, here's the modified file with the fix for that section that will give you back normal Google search page; http://www.mediafire.com/?ove1qkqe6uunnhk

    All one has to do is send it to the TP directory: /var/luna/preferences/
    You can use WEBQI, tools menu and select send file.

    Be sure to save the original file before overwriting it with this one.
    it didn't work for me :/
    Proud Veer and Touchpad owner
  18. #38  
    Quote Originally Posted by VitaminD View Post
    Otherwise, here's the modified file with the fix for that section that will give you back normal Google search page;
    Not sure I'd recommend using a static replacement. There will be entries that differ across systems that have different applications installed. I can't say for certain what problems/errors may crop up as a result from the erroneous entries.

    I built a quick package to change the file mentioned above. I guarantee nothing & will generally not be supporting issues or problems people think were caused by this. Strictly use at your own risk. Tested briefly on my own device.

    Two flavors:
    Last edited by bi0tech; 08/18/2012 at 06:55 AM.
    san2chi, floridarandy and rkous like this.
  19. #39  
    Quote Originally Posted by bi0tech View Post
    Not sure I'd recommend using a static replacement. There will be entries that differ across systems that have different applications installed. I can't say for certain what problems/errors may crop up as a result from the erroneous entries.

    I built a quick package to change the file mentioned above. I guarantee nothing & will generally not be supporting issues or problems people think were caused by this. Strictly use at your own risk. Tested briefly on my own device.

    Two flavors:
    Installed the basic fix with https (with WOSQI), but I still have to push the Classic button to get the full search.
  20. #40  
    Quote Originally Posted by martinjochimsen View Post
    Installed the basic fix with https (with WOSQI), but I still have to push the Classic button to get the full search.
    Restart Luna or reboot. The browser search should fix immediately, the global one from the just type bar needs a luna restart/reboot. I updated the package files to prompt a luna restart. If you feel the need to reinstall the package, I suggest removing it first.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions