Results 1 to 16 of 16
Like Tree2Likes
  • 2 Post By TopTongueBarry
  1.    #1  
    Touchpad bricked, hangs on HP logo, unrecognized by PC / webos doctor

    This happened either during or right after an update a few months ago. It will boot to the HP logo and stay there for days. It charges fine both on the touchstone and with the barrel charger. I can put it in to USB mode but when I plug it in to the computer nothing happens, no USB sound, webos doctor next button greyed out. I have tried this about 20 different times with each variation; leaving it plugged in, resetting the computer, resetting the touchpad first, putting it in usb mode before/after it's plugged in ect. Nada

    I have tried resetting it for 10 seconds, 20 seconds a minute. I have tried holding the power button and tapping the home button 10 times. Everything has been tried multiple times. I just tried holding the home, power, and volume up buttons for a minute. Still nothing beyond the HP logo.

    Do I have any more options?
  2. #2  
    Reinstall novacom and run the Doctor.
  3. #3  
    Are you sure you're in USB Recovery mode? Do you see the USB logo after doing Power+Vol-Up?
  4. #4  
    If its showing the USB logo but its not being recognized, try changing the USB port its connected to, or removing the driver for it from the control panel device manager, and/or rebooting the pc. Perhaps also verify the USB cable is functional

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  5.    #5  
    Quote Originally Posted by BAbnkr View Post
    Reinstall novacom and run the Doctor.
    The computer isn't even acknowledging the TP is connected.

    Quote Originally Posted by GMMan View Post
    Are you sure you're in USB Recovery mode? Do you see the USB logo after doing Power+Vol-Up?
    Yep

    Quote Originally Posted by eblade View Post
    If its showing the USB logo but its not being recognized, try changing the USB port its connected to, or removing the driver for it from the control panel device manager, and/or rebooting the pc. Perhaps also verify the USB cable is functional

    -- Sent from my TouchPad using Communities
    I have connected it many times to several different ports and have done a complete reinstall of Windows for unrelated reasons since the problem started. I had no issues connecting to the TP before it bricked.
  6. #6  
    Only other things I can think of to rule out is the USB cable or the USB connections on the computer. After that you're probably looking at the connector on the touchpad, but just in case, I'd try connecting it to another pc via another cable before getting it to HP for repair. Of course, you have very little time left in warranty probably if any :-(

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  7. #7  
    Just thinking that Novacom starts up a few seconds before Luna does (or sometime fairly early in the boot process). By any chance you have Developer Mode enabled prior to the update? If so, let the TP churn for a bit and then try connecting again. Of course, it's not very useful for recovery if you can't load a ramdisk from bootie, but I'm just wondering if it will communicate at all.
  8.    #8  
    No one else has had this problem?
  9. #9  
    Sounds to me like one of the data traces on the touchpad is broken? Or the USB cable? If it charges fine but fails to be seen, even if recovery mode?

    From my understanding I have read about other touchpad USB data issues...
  10. #10  
    I had a similar problem on my playbook, rim replaced it

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  11. #11  
    Quote Originally Posted by eblade View Post
    I had a similar problem on my playbook, rim replaced it

    -- Sent from my TouchPad using Communities
    That was easy enough for them to do, they have plenty of unsold Playbook's gathering dust out in the wherehouse .....
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  12.    #12  
    I have tried a second cable and still nothing.
  13. getsun's Avatar
    Posts
    60 Posts
    Global Posts
    62 Global Posts
    #13  
    If novacom is running on your PC, then when you plug the TP into the computer, novacom should echo something like:

    > 2012/8/10 14:48:45] novacom_go_online:2bb333333333333333333333333
    > [2012/8/10 14:48:45] dev '2bb333333333333333333333' via usb type topaz-bootie

    is that happening?
  14.    #14  
    Fixed! The issue was a combination of a bad USB hub and a bad group of USB connectors on the back of my computer. After a lengthy issue with not being able to execute .jar files it is fixed. Thanks everyone.

    Sent from the crapper using my now working HP touchpad.
  15. #15  
    I had a feeling it was the PC

    and lol @barry
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  16. #16  
    Quote Originally Posted by hdtv_ftw View Post
    sent from the crapper using my now working hp touchpad.
    t m i
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
    davidtm and treodoc755 like this.

Posting Permissions