Page 4 of 4 FirstFirst 1234
Results 61 to 72 of 72
Like Tree13Likes
  1. #61  
    I often disabling my firewall and don't have any antivirus installed.
    My aunt told me that that TP is working before.

    Now, I enabled the palm on msconfig and I am not sure if this is a good sign or what

    Sorry for my being noob with this thing. But I really do appreciate your effort and time helping not just for me and for the rest of TP user.

    I am not sure if this is a good sign or what. Please check image below.
    Attached Images Attached Images
  2. #62  
    So the device tool appears to detect the device, yet complains of a missing resource, "nova-installer-image-topaz.uImage"

    To quote the first post of this thread:
    Quote Originally Posted by GMMan View Post
    1. (...)
    2. Open the webOS Doctor .jar with your archiver.
    3. Navigate to the "resources" folder, and open "webOS.tar"
    4. Extract "nova-installer-image-topaz.uImage"
    5. Open devicetool.jar
    6. Navigate to "com/palm/webos/devicetool/images/"
    7. Add the extracted "nova-installer-image-topaz.uImage" to this folder, and save


    Sample tool output:
    Code:
    C:\>java -jar devicetool.jar
    Found device: topaz-bootie
    Copying ram disk.................
    Rebooting device...
    Configuring device...
      Reading all physical volumes.  This may take a while...
      Found volume group "store" using metadata type lvm2
      8 logical volume(s) in volume group "store" now active
      0 logical volume(s) in volume group "store" now active
    Rebooting device...
    Device is ready.
    Where did you obtain your copy of the device tool? Was it ready-modified? Did you modify it?
    Your error message seems to suggest that this necessary file is missing, presumably from the device tool.

    Detailed instructions are here: HP TP Server Error but there are also ready-modified device tools if you want an easy life. For example: The Ultimate Bypass Activation Tool | pivotCE

    If that works, you may need this next:
    Guide: Coming (Back) to webOS in 2014, Part 1 | pivotCE
  3. #63  
    Quote Originally Posted by Preemptive View Post
    So the device tool appears to detect the device, yet complains of a missing resource, "nova-installer-image-topaz.uImage"

    To quote the first post of this thread:


    Where did you obtain your copy of the device tool? Was it ready-modified? Did you modify it?
    Your error message seems to suggest that this necessary file is missing, presumably from the device tool.

    Detailed instructions are here: HP TP Server Error but there are also ready-modified device tools if you want an easy life. For example: The Ultimate Bypass Activation Tool | pivotCE

    If that works, you may need this next:
    Guide: Coming (Back) to webOS in 2014, Part 1 | pivotCE
    Hello Again!

    First of all I'd like to thank you guys for your support especially to eblade, Grabber5.0 and of course Preemptive for an accurate solution. Will take short review to the next step for now. Thanks!
    Attached Images Attached Images
    Preemptive likes this.
  4. #64  
    Hi Guys!

    How do I install games on TP? is there any way to install Candy Crush? or Is it advisable to turn WebOS to an android? Need your suggestion thank a lot!
  5. #65  
    I don't think that game ever made it to webOS. There are similar matching games available.

    Games - webOS Apps on Preware Catalog
    Same Pets - webOS Apps on Preware Catalog
    preCandy - webOS Apps on Preware Catalog
    Match This! - webOS Apps on Preware Catalog
    PreGlide - webOS Apps on Preware Catalog
    5 or More - webOS Apps on Preware Catalog
    Swap & Drop (Formerly PreJeweled) - webOS Apps on Preware Catalog
    CMCS
    IconCrush

    There are two ways to install apps. You can side load using WOSQI and / or use that to install Preware, which is the Homebrew app installer - if installed, it should activate when you select apps from the pivotCE listings above. install instructions are on the link posted previously.

    It is possible to dual boot Android. Some even Triple boot with LuneOS, which is the new version of webOS under development. https://pivotce.com/2016/03/03/luneo...e-coffee-milk/

    Even commercially supported OSes like Blackberry and Windows cannot compete with the big two in terms of apps, so if you must have all the latest things, then you will probably choose Android. Certainly recent versions of Cyanogenmod are available, possibly the latest version of Android 5.
  6. #66  
    Thanks for the tip Preemptive!

    I chose to have a dualboot and run both webos and android. Can I install CyanogenMod 11 by Jcsullins directly? can you guide me a quick guide or links to the exact process so I would know which is the best to for my TP. Thanks a lot.
  7. #67  
    Quote Originally Posted by chaaz16 View Post
    Yes I believe I have installed the Novacom found on

    C:\Program Files\Palm, Inc
    *novacomd
    *terminal
    *novacom.exe

    But I am unable to novacom -l
    The HP webOS SDK installed to \Program Files\HP .. if you've got the Palm, Inc one you probably came up with an ancient version of novacom that won't recognize a tablet
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #68  
    While this thread has been great and helped a lot, I ended up finding too many links broken, outdated stuff, etc.

    So I've done an updated step by step guide with updated links, etc. to restore a Touchpad, which I hope can help others that are finding themselves in the same situation.

    Apps stopped working, then email, and getting it back working
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  9. #69  
    Quote Originally Posted by Ceejayqb View Post
    Anyone unable to get their Touchpad working with above instructions, someone sent me an updated version of devicetool.jar (devicetool2.jar). After I loaded novacom this worked and the touchpad is working again. I've zipped up all the files and instructions if anyone needs them. Package includes novaconinstaller x86 & x64, devicetool2.jar and a txt readme file with how I fixed my touchpad.

    http://cjqb.co.uk/downloads/tp_activate.zip

    ** I somehow lost the download folder from the server & thus the zip file was missing. I have now restored it and uploaded the files again.
    Thanks guys, my TP is alive again.

    ps, i just double clicked on the devicetool2 file and next thing the TP restarted with the original as new look

    Question: is the a way to bypass all the certificate checks. One of my favorite forums shows up as a blanc screen and thinking is because the a certificate issue?
  10. #70  
    For some reason, my touchpad decided to reset itself and I can't get past it trying to connect to a server. It shows connection to the internet, but won't connect and goes no further, displaying server error. All present suggestions to correct are pre-2015 suggestions, software and web sites, no longer existing or downloadable. Is there anyone since the WebOS shutdown in 2015 that has had this problem and has been able to fix their pad ( not phones or Android ). It doesn't show any USB connection to PC. I do have a copy of WebS doctor, if I am ever able to use it. If I do use it, will it delete my Apps & or data files. My pad has rev. 3 OS. Any help appreciated.
  11. majuba's Avatar
    Posts
    3 Posts
    Global Posts
    2 Global Posts
    #71  
    Just had to say this worked perfectly for me, after my TouchPad gave the too many applications error. Back with the data still on it. Apps and all settings are set to default of course.
  12. majuba's Avatar
    Posts
    3 Posts
    Global Posts
    2 Global Posts
    #72  
    The post just above you, quoting the .zip link worked for me today, same issue. You do have to have java installed, then follow the steps in the readme file.
Page 4 of 4 FirstFirst 1234

Posting Permissions