Results 1 to 5 of 5
  1. nToxik's Avatar
    Posts
    74 Posts
    Global Posts
    87 Global Posts
       #1  
    Hi all,

    Recently my 16GB HP Touchpad stopped producing sounds when watching Youtube or any other online videos and I cannot for the life of me figure out how to get the sound back. The sound works with everything else, even system sounds when trying to navigate Youtube (e.g. backspacing in a text field gives me the normal clicks). Youtube also isn't muted or anything and the volume is at maximum. When I go to other websites that show online videos/trailers, I also get no sound.

    Any ideas? I am using Advanced Browser but have not had problems in the past.
  2. #2  
    Install TouchVol from Preware, go to the top left menu and press Restart Pulse Audio.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. nToxik's Avatar
    Posts
    74 Posts
    Global Posts
    87 Global Posts
       #3  
    Awesome that worked! Thanks!
  4. #4  
    As a hidden bonus you now have an equalizer, volume boost etc. Just be careful with using the boost, and maximum volume. It tends to get pretty distorted if you max everything out. Note that TouchVol is incompatible with BT headsets/speakers etc. It's handy for when you have it plugged into an aux input though.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5. nToxik's Avatar
    Posts
    74 Posts
    Global Posts
    87 Global Posts
       #5  
    Great, thanks again.

Posting Permissions